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Abstract 
 

  
These Application Notes describe the procedures for configuring a secure VPN connection to 
the Samsung UbigateTM iBG3026 Gateway using the Juniper Networks NetScreen-Remote 
VPN Client to support the Avaya IP Softphone. 
 
The Samsung iBG3026 functions as a multi-service IP switch/router. With the addition of a 
VPN/Internet Protocol Security (IPSec) option card, the Samsung iBG3026 provides VPN 
functionality to support remote users using Juniper NetScreen-Remote through the public 
Internet. In a mixed customer environment where both Juniper and Samsung VPN gateways 
are installed, the remote users can use the same Juniper NetScreen-Remote to securely connect 
to the office network for telephony and data access. 
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1. Introduction 
These Application Notes describe the procedures for configuring a secure VPN connection to the 
Samsung UbigateTM iBG3026 Gateway using the Juniper Networks NetScreen-Remote VPN 
Client to support the Avaya IP Softphone. 
 
The Samsung iBG3026 is designed to provide WAN-connectivity such as T1, E1, T3, and metro 
Ethernet to a small-to-medium sized office. The Samsung iBG3026 provides VPN/firewall 
functionality for WAN interfaces, so remote users can build secure communication channels 
through the public Internet. 

2. Test Configuration 
The sample network implemented for these Application Notes is shown in Figure 1. 
 

 
 

Figure 1: Test Configuration 
 
The HQ Office consists of a Samsung iBG3026 functioning as a layer 2 Ethernet switch with 
Power-over-Ethernet (PoE), layer 3 router, perimeter security device and Internet Protocol 
Security (IPSec) VPN gateway. User authentication for remote users is done using the Microsoft 
Internet Authentication Service (IAS) running on a Microsoft Windows Server 2003. Avaya 
Communication Manager running on the Avaya S8300B Server and Avaya G350 Media 
Gateway provides the IP telephony platform for local and remote users. 
 
Remote users connected to the public internet use the Juniper NetScreen-Remote for secure 
connection to the HQ Office and use the Avaya IP Softphone for telephony functionality. 



 
JC; Reviewed: 
SPOC 8/6/2007 

Solution & Interoperability Test Lab Application Notes 
©2007 Avaya Inc. All Rights Reserved. 

3 of 27 
Ubigate-NetScr.doc 

 

 
An Avaya C364T-PWR Converged Stackable Switch simulates the WAN by routing the IP 
traffic between the remote user and the HQ Office. 
 
The VPN tunnel between the Samsung iBG3026 and Juniper NetScreen-Remote is configured 
based on the following parameters: 
 

Phase 1 
Authentication Method: Pre-shared Key with extended authentication (Xauth) 
Encryption: Triple Data Encryption Standard (3DES) 
Authentication: Secure Hash Algorithm-1 (SHA-1) 
Diffie-Hellman (DH) Group: 2 
 
Phase 2 
Encapsulation: Encapsulation Security Payload (ESP) 
Encryption: Advanced Encryption Standard (AES) 128-bit keys 
Authentication: SHA-1 
Perfect Forward Secrecy: Disabled 

 

3. Equipment and Software Validated 
The following equipment and software were used for the sample configuration provided: 

Equipment Software 
Avaya S8300B Server Avaya Communication Manager 

3.1.2 (R013x.01.2.632.1) 
Service Pack 12714 

Avaya G350 Media Gateway 25.33.0 
Avaya 9630 IP Telephones R1.1 (H.323) 
Avaya 4610SW IP Telephones R2.7 (H.323) 
Avaya 2420 Digital Telephone - 
Avaya IP Softphone R5.2 Service Pack 1 
Avaya C364T-PWR Converged Stackable Switch 4.5.14 
Samsung UbigateTM iBG3026 SNOS 1.0.5.9 Advanced 

DSP 1.0.2 firmware 
Juniper Networks NetScreen-Remote VPN Client 8.7 build 12 
Microsoft Windows Server 2003 Service Pack 1 
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4. Configure Avaya Communication Manager and Avaya IP 
Telephones 

These application notes assume that the configuration of Avaya Communication Manager and 
the Avaya IP telephones are already in place. Refer to [1] for detail instructions on the 
configuration on these components. 

5. Configure Microsoft Active Directory 

5.1. Create User Accounts 
The steps below create a new user account for the Juniper NetScreen-Remote user shown in 
Figure 1. These Application Notes assume Microsoft Active Directory is installed and 
operational. 
 
Step Description 

1. On the Microsoft Windows 2003 Server running Active Directory, open the Active 
Directory Users and Computers application window by selecting Start > All Programs 
> Administrative Tools > Active Directory Users and Computers. Right click the 
Users folder and select New > User from the pop-up menu as shown below.  
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Step Description 
2. Enter the user information as highlighted below. All remaining fields may be left as the 

defaults. Click Next to continue. 
 

 
 
 

3. Enter the password and the password policy options shown below. Click Next to continue 
then click Finish (not shown). 
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Step Description 
4. To allow the new account to request authentication when connecting via VPN to the 

Samsung iBG3026, the account’s remote access permission must be enabled. From the 
Active Directory Users and Computers screen, right click the user name created in Step 
2 under the Users folder and select Properties from the pop-up menu.  
 

 
 

5. Select the Dial-in tab and then select the Allow access option. All remaining fields can be 
left as the defaults. Click OK to save. 
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5.2. Create User Group 
The steps below create a new user group to allow all Juniper NetScreen-Remote user accounts to 
be grouped together and allow Microsoft IAS to apply a consistent access policy. 
 
Step Description 

1. From the Active Directory Users and Computers screen, right click the Users folder 
and select the New > Group from the pop-up menu as shown below. 
 

 
 

2. Enter a descriptive name for Group name field as highlighted below. All remaining fields 
may be left as the defaults. Click OK. 
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5.3. Add Users to Group 
The steps below add the newly created user to the newly created user group. 
 
Step Description 

1. Edit the properties of the new user group by right clicking the group name under the 
Users folder. Select Properties from the pop-up menu.  
 

 
 

2. Select the Members tab then click Add. 
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Step Description 
3. Enter the user name then click Check Names. The user should appear as shown below. 

Click OK to save. Then click OK again (not shown) to exit the Group Properties screen. 
 

 
 

6. Configure Microsoft Internet Authentication Service 
The steps below add the Samsung iBG3026 to the Microsoft IAS as a Remote Authentication 
Dial In User Service (RADIUS) client. This enables Microsoft IAS to exchange RADIUS 
messages with the Samsung iBG3026. These Application Notes assume the Microsoft IAS is 
installed and operational. 

6.1. Add RADIUS Client 
Step Description 

1. Open the Internet Authentication Service application by selecting Start > All 
Programs > Administrative Tools > IAS. Right click RADIUS Clients and select New 
Radius Client from the pop-up menu as shown below. 
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Step Description 
2. Enter a descriptive name for Friendly name and the IP address of the Samsung iBG3026 

for Client address (IP or DNS). Click Next to continue. 
 

 
 

3. Enter a text string for Shared secret. In this configuration, the string is radiussecretkey. 
This shared secret text is used by the Samsung iBG3026 in Section 6.2 to authenticate 
with the Microsoft IAS for RADIUS communications. All remaining fields may be left as 
the defaults. Click Finish. 
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6.2. Configure Remote Access Policy 
The steps below create a new access policy to be used for RADIUS requests coming from the 
Samsung iBG3026 on behalf of NetScreen-Remote users. 
 
Step Description 

1. From the Internet Authentication Service screen, right click Remote Access Policies 
and select New > Remote Access Policy from the pop-up menu. 
 

 
 

2. From the New Remote Access Policy Wizard screen, select Set up a custom policy and 
enter a descriptive name for Policy name. Click Next to continue. 
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Step Description 
3. From the Policy Conditions screen, click Add. 

 

 
 

4. From the Select Attribute screen, select the attribute types to be applied to this access 
policy. The Windows-Groups attribute is used in the sample configuration. Select 
Windows-Groups and click Add. 
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Step Description 
5. Click Add to add a new group. 

 

 
 

 
6. The Active Directory Users group created in Section 5.2 is added to this access policy as 

shown below. Click OK twice to return to the Policy Conditions screen in Step 3 and 
then click Next to continue. 
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Step Description 
7. Select Grant remote access permission and click Next to continue. 

 

 
 

8. Click Edit Profile. 
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Step Description 
9. In the Authentication tab, ensure that the field Unencrypted authentication (PAP, 

SPAP) is checked. All other authentication methods can be unchecked. Click OK to 
return to the screen in Step 7, followed by Next and then Finished (not shown) to 
complete the wizard. 
 

 
 

7. Configure Samsung iBG3026 
The Samsung iBG3026 provides both browser-based and command-line-based (telnet or console 
port access) administrative interfaces. However, since the full range of necessary configuration 
features is supported only via the command line interface (CLI), the steps in this section use only 
the CLI. 
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7.1. Configure Ethernet and VLAN Interfaces 
Step Description 

Connect to the Samsung iBG3026 command line interface via a terminal emulation 
program (e.g., HyperTerminal) using the serial cable provided for the console port at the 
back of the machine. Enter the username (samsung) and default password (see [4]) to log 
in. Enter configure terminal to access the configure mode. 
 

1. 

 
#----------------------------------------------------------------------- 
# SAMSUNG ELECTRONICS CO., LTD. Login 
#----------------------------------------------------------------------- 
 
login: samsung 
password: 
 
                            SAMSUNG ELECTRONICS CO., LTD. CLI 
sarak2# configure terminal 
 
sarak2/configure# 

 
Configure the ethernet 0/2 as an untrusted interface to connect to the public WAN. 
 

2. 

 
sarak2/configure# interface ethernet 0/2 
Configuring existing Ethernet interface 
sarak2/configure/interface/ethernet (0/2)# ip address 2.2.2.1/24 
sarak2/configure/interface/ethernet (0/2)# crypto untrusted 
sarak2/configure/interface/ethernet (0/2)# exit 
sarak2/configure# 
 

Create a VLAN for the Ethernet ports used by IP telephones and Windows 2003 server 
and configure the VLAN as a trusted interface. The configuration below is shown for 
Ethernet ports 1/18 and 1/19. Repeat the steps as necessary to configure other Ethernet 
ports. 
 

3. 

 
sarak2/configure# vlan database 
sarak2/configure/vlan/database# vlan 101 bridge 1 name Remote 
sarak2/configure/vlan/database# exit 
sarak2/configure# interface vlan vlan1.101 
sarak2/configure/interface/vlan vlan1.101# ip address 192.168.1.1 255.255.255.0 
sarak2/configure/interface/vlan vlan1.101# crypto trusted 
sarak2/configure/interface/vlan vlan1.101# exit 
sarak2/configure# interface ethernet 1/18 
Configuring existing Ethernet interface 
sarak2/configure/interface/ethernet (1/18)# switchport mode access 
sarak2/configure/interface/ethernet (1/18)# switchport access vlan 101 
sarak2/configure/interface/ethernet (1/18)# exit 
sarak2/configure# interface ethernet 1/19 
Configuring existing Ethernet interface 
sarak2/configure/interface/ethernet (1/19)# switchport mode access 
sarak2/configure/interface/ethernet (1/19)# switchport access vlan 101 
sarak2/configure/interface/ethernet (1/19)# exit 
sarak2/configure# 
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Step Description 
Add a default route to the router on the public Internet. 
 

4. 

 
sarak2/configure# ip route 0.0.0.0/0 2.2.2.254 
sarak2/configure#  
 

7.2. Configure RADIUS 
Configure the Samsung iBG3026 as a RADIUS client to the Microsoft IAS for the authentication 
of remote VPN users. 
 
Step Description 

Configure the Samsung iBG3026 to connect to the Microsoft IAS with the secret key as 
radiussecretkey. 
 

1. 

 
sarak2/configure# aaa 
sarak2/configure/aaa# radius 
sarak2/configure/aaa/radius# primary_server 192.168.1.110 
sarak2/configure/aaa/radius# src_address 192.168.1.1 
sarak2/configure/aaa/radius# shared_key radiussecretkey 
sarak2/configure/aaa/radius# exit 
sarak2/configure/aaa# enable 
sarak2/configure/aaa# exit 
sarak2/configure# 
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7.3. Configure VPN Remote Access Policy 
Create the VPN Remote Access Policy to support remote users. 
 
Step Description 

Configure dynamic Phase 1 IKE policy for a group of remote users. The pre-shared key is 
set to interoptest in this configuration. For dynamic policy, set the mode to aggressive. 
Configure the IKE phase 1 proposal as described in Section 3. Create an address pool for 
the Samsung iBG3026 to use for assigning IP addresses to Juniper NetScreen-Remote 
clients when an IPSec tunnel is successfully established. Configure the Samsung iBG3026 
to use Password Authentication Protocol (PAP) to authenticate with the Microsoft Internet 
Authentication Service (RADIUS) for user authentication.  
 

1. 

 
sarak2/configure# crypto 
sarak2/configure/crypto# dynamic 
sarak2/configure/crypto/dynamic# ike policy remusers modecfg-group 
sarak2/configure/crypto/dynamic/ike/policy remusers# local-address 2.2.2.1 
sarak2/configure/crypto/dynamic/ike/policy remusers# remote-id domain-name 
avaya.com 
Default proposal created with priority1-des-sha1-rsa-g1 
Default ipsec policy 'remusers' of type modecfg added with proposal priority1-
3des-sha1-tunnel 
sarak2/configure/crypto/dynamic/ike/policy remusers# key interoptest 
sarak2/configure/crypto/dynamic/ike/policy remusers# mode aggressive 
sarak2/configure/crypto/dynamic/ike/policy remusers# proposal 1 
sarak2/configure/crypto/dynamic/ike/policy remusers/proposal 1# authentication-
method pre-shared-key 
sarak2/configure/crypto/dynamic/ike/policy remusers/proposal 1# dh-group group2 
sarak2/configure/crypto/dynamic/ike/policy remusers/proposal 1# encryption-
algorithm 3des-cbc 
sarak2/configure/crypto/dynamic/ike/policy remusers/proposal 1# exit 
sarak2/configure/crypto/dynamic/ike/policy remusers# client configuration 
sarak2/configure/crypto/dynamic/ike/policy remusers/client/configuration# 
address-pool 1 192.168.11.101 192.168.11.120 
sarak2/configure/crypto/dynamic/ike/policy remusers/client/configuration# dns-
server 192.168.1.110 
sarak2/configure/crypto/dynamic/ike/policy remusers/client/configuration# exit 
sarak2/configure/crypto/dynamic/ike/policy remusers# client authentication 
sarak2/configure/crypto/dynamic/ike/policy remusers/client/authentication# 
radius pap 
sarak2/configure/crypto/dynamic/ike/policy remusers/client/authentication# exit 
sarak2/configure/crypto/dynamic/ike/policy remusers# exit 
sarak2/configure/crypto/dynamic# 
 

2. Configure dynamic Phase 2 IPSec policy for the same group of remote users. Configure 
the IPSec phase 2 proposal as described in Section 3. 
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Step Description 
 
sarak2/configure/crypto# dynamic 
sarak2/configure/crypto/dynamic# ipsec policy remusers modecfg-group 
sarak2/configure/crypto/dynamic/ipsec/policy remusers# match address 
192.168.1.0/24 
sarak2/configure/crypto/dynamic/ipsec/policy remusers# proposal 1 esp 
sarak2/configure/crypto/dynamic/ipsec/policy remusers/proposal 1# encryption-
algorithm aes128-cbc 
sarak2/configure/crypto/dynamic/ipsec/policy remusers/proposal 1# hash-algorithm 
sha1-hmac 
sarak2/configure/crypto/dynamic/ipsec/policy remusers/proposal 1# exit 
sarak2/configure/crypto/dynamic/ipsec/policy remusers# exit 
sarak2/configure/crypto/dynamic# exit 
sarak2/configure/crypto# exit 
sarak2/configure#  
 

7.4. Configure Firewall Policies 
Configure the firewall policies to allow traffic between the office network and the remote users. 
 
Step Description 

Assign the interfaces to the appropriate firewall map. By default, the Samsung iBG3026 
creates two firewall maps: 

• internet – Untrusted interfaces connecting to the public WAN 
• corp – Trusted interfaces connected to the local LAN 

 
The ethernet0/2 interface is assigned to the internet map while the VLAN created in 
Section 7.1 Step 3 is assigned to the corp map. 
 

1. 

 
sarak2/configure# firewall internet 
sarak2/configure/firewall internet# interface ethernet0/2 
sarak2/configure/firewall internet# exit 
sarak2/configure# firewall corp 
sarak2/configure/firewall corp# interface vlan1.101 
sarak2/configure/firewall corp# exit 
sarak2/configure# 
 

Configure firewall policies to allow IKE negotiation into the untrusted ethernet0/2 
interface. 
 

2. 

 
sarak2/configure# firewall internet 
sarak2/configure/firewall internet# policy 1000 in self 
sarak2/configure/firewall internet/policy 1000 in# exit 
sarak2/configure/firewall internet# exit 
sarak2/configure# 
 

3. Configure firewall policies to allow the remote users to access the office network. The 
remote users are assigned with the IP addresses from the address pool configured in 
Section 7.3 Step 1. 
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Step Description 
 
sarak2/configure# firewall corp 
sarak2/configure/firewall corp# policy 1000 in address 192.168.11.101 192.168.11 
.120 192.168.1.0 24 
sarak2/configure/firewall corp/policy 1000 in# exit 
sarak2/configure/firewall corp# exit 
sarak2/configure# 
 

8. Configure Juniper NetScreen-Remote 
This section shows the configuration of the Juniper NetScreen-Remote on a single remote user 
machine.  
 
Step Description 

1. Launch the NetScreen-Remote Security Policy Editor by selecting Start > Programs > 
NetScreen-Remote > Security Policy Editor. Right click the folder My Connections 
and select Add > Connection (not shown). Name the new connection as ToHQOffice. 
Configure the highlighted fields shown below. 

• Select Secure for Connection Security. 
• Select IP Subnet for ID Type. 
• Enter 192.168.1.0 in the field Subnet and 255.255.255.0 in the field Mask. 
• Check the Use box. 
• Select All in the Protocol field and Secure Gateway Tunnel in the Use field. 
• Select IP Address in the field ID Type and enter 2.2.2.1 (IP address of the 

Samsung iBG3026 public interface) as the tunnel endpoint IP address. 
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Step Description 
2. Expand the ToHQOffice folder and select My Identity. Configure the highlighted fields 

shown below. Select Domain Name for ID Type field and enter avaya.com. Select 
Preferred for Virtual Adapter field. All remaining fields can be left as the defaults. 
Click Pre-Shared Key to continue. 

 

 
 

3. Click Enter Key and type the Pre-Shared Key interoptest. Click OK. 
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Step Description 
4. Select Security Policy. Configure the highlighted fields shown below. Select Aggressive 

Mode for Select Phase 1 Negotiation Mode. Uncheck Enable Perfect Forward Secrecy 
(PFS). Check Enable Replay Detection field. 
 

 
 

5. Expand folder Security Policy > Authentication (Phase 1) and select Proposal 1. 
Configure the highlighted fields shown below. Select Pre-Shared Key; Extended 
Authentication for Authentication Method field. Select Triple DES for Encrypt Alg 
field, and SHA-1 for Hash Alg field. Select Diffie-Hellman Group 2 for Key Group 
field. All remaining fields can be left as the defaults. 
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Step Description 
6. Expand folder Security Policy > Key Exchange (Phase 2) and select Proposal 1. 

Configure the highlighted fields shown below. All remaining fields can be left as the 
defaults.  

• Check Encapsulation Protocol (ESP) field. 
• Select AES-128 for Encrypt Alg field.  
• Select SHA-1 for Hash Alg field. 
• Select Tunnel for Encapsulation field. 

 
From the menu, select File > Save to save the configuration. 
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9. Verification Steps 
The following steps can be used to verify that the configuration steps documented in these 
Application Notes have been done correctly. 

9.1. Verify Juniper NetScreen-Remote 
Step Description 

1. Right-click on the NetScreen-Remote icon and select Connect > My Connections\ 
ToHQOffice. 
 

 
 

2. Enter the username and password created in the Microsoft Active Directory in Section 
5.1. 
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Step Description 
3. Verify that the Manual Connection Status screen is displayed and shows that the 

connection is successful. Launch Avaya IP Softphone and verify that it can register with 
Avaya Communication Manager successfully.  
 

 
 

9.2. Verify Samsung iBG3026 

9.2.1. Verify Client Connections 
Enter the command show crypto dynamic clients using the Samsung iBG3026 CLI. Verify that 
the client is connected as shown below.  
 
 
sarak2/configure# show crypto dynamic clients 
 
Client Address  Client Id        Policy                   Advanced 
--------------  ---------        ------                   -------- 
7.7.7.7         avaya.com        remusers:192.168.11.101  ModecfgGrp-Xauth-Radius 
 
sarak2/configure# 

9.2.2. Verify Phase 1 Status 
Enter the command show crypto ike sa all using the Samsung iBG3026 CLI. Verify that the 
State of the client connection shows SA_MATURE. 
 
 
sarak2/configure# show crypto ike sa all 
 
Policy     Peer            State      Bytes      Transform 
------     ----            -----      -----      --------- 
remusers   7.7.7.7         SA_MATURE  2052       pre-g2-3des-sha1 
 
sarak2/configure# 
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9.2.3. Verify Phase 2 Status 
Enter the command show crypto ipsec sa all using the Samsung iBG3026 CLI. Verify that the 
IPSec policies for the tunnels going to and coming from the Juniper NetScreen-Remote are 
created. 
 
 
sarak2/configure# show crypto ipsec sa all 
 
Policy     Dest IP         Spi        Packets    Transform 
------     -------         ---        ------     --------- 
INremusers 2.2.2.1         0xbb3d0e65 1121       esp-aes-sha1-tunl 
remusers   7.7.7.7         0xea2383bf 1322       esp-aes-sha1-tunl 
 
sarak2/configure# 
 

10. Conclusion 
The Samsung UbigateTM iBG3026 is able to successfully interoperate with Juniper Networks 
NetScreen-Remote VPN Client to support remote users running the Avaya IP Softphone. 

11. Additional References  
The following Avaya product documentation is available from http://support.avaya.com. 
 

[1] Configuring the Samsung UbigateTM iBG-3026 with Avaya SIP Enablement Services and 
Avaya Communication Manager, Issue 1.0, 12 Feb 2007 

 
The following Samsung iBG3026 guides are available from Samsung for registered partner of 
Samsung Electronics. Visit http://www.samsungen.com for company and product information.  
 

[2] Samsung Ubigate iBG3026 Configuration Guide 
[3] Samsung Ubigate iBG3026 Command Reference 
[4] Samsung Ubigate iBG3026 Installation Manual 
[5] Samsung Ubigate iBG3026 System Description 
[6] Samsung Ubigate iBG3026 Message Reference Manual 

 
The following Juniper Networks product documentations are available from 
http://www.juniper.net/techpubs/: 
 

[7] Juniper Netscreen-Remote VPN Client Administrator’s Guide, Version 8.7, P/N 093-
1635-000, Rev. B 
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