Modular Messaging: How to power down your Modular Messaging Servers


Doc ID    SOLN137679
Version:    8.0
Status:    Published
Published date:    27 Mar 2017
Created Date:    29 May 2009
Author:   
Monique Cadena
 

Problem Clarification

How to power down your Modular Messaging servers

Cause

The need to power down the servers due to emergency needs or scheduled power outages.

Solution

 

To shut down the Message Storage Server (MSS):

  1. Start at the Administration main menu and select:

    Utilities
    Shutdown System

    The server displays the Shutdown System page.

  2. Click Shutdown to shut down the MSS.

    The system displays the following warning:

    This will bring down your system and you will lose access to this system. Are you sure you want to do this?

  3. Click OK.

    The server displays the Shutdown System page and starts the shut down process. If the messaging software has not been stopped, the system will automatically stop it and then proceed with shutting down the system. The shut down process should take approximately 15 minutes.

  4. Verify that the system has shut down by doing the following:
    • If you are at the console, the system displays the following message when it is completely shut down:

      Power down.

    • If you are shutting down the system from a remote location, the system displays the following message before the connection is lost:

      Shutting down system...

      The system then shuts down. You cannot reconnect to the system remotely until the system is rebooted from the console.

  5. If you are at the console, it is safe to turn the power button off. If you want to reboot the server, press Control+Alt+Delete.

 

To shutdown the Message Application (MAS) servers. This needs to be done on each application server.

1. Start - Shutdown - Select shutdown - Click OK.

 

To Power up either server (MSS or MAS)

1. Push the power button on the front of the box.  

Power up the MSS first, once it is up, power up MAS1 and then the remaining MASs.

Legacy ID

KB01076770

Additional Relevant Phrases

Cannot access the MAS01 Server.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy