Daylight Saving Time Change Information


Doc ID    SOLN139197
Version:    17.0
Status:    Published
Published date:    13 Apr 2022
Created Date:    30 Aug 2009
Author:   
Monique Cadena
 

Details

This article is regarding the DST changes implemented in 2015, but also provides some general DST information.

Daylight saving time is often incorrectly referred to as “daylight savings time”.  In some countries, it is also called “summer time”. When DST is not observed, it is called standard time, normal time or winter time.

This list displays a brief (but not complete) overview of countries and territories that plan to observe DST.  Note that the list might not be final - countries, territories and states sometimes make adjustments that are announced just days or weeks ahead of the change.

Detailed information is available for the first half of 2015 and the second half of 2015

Problem Clarification

The Avaya support teams hope that all of our customers have a smooth transition to Daylight Saving Time.

If you have applied 2007 DST remediation to your Avaya product(s) in the North America locations and rebooted your system where recommended, please disregard the remediation instructions for the upcoming time change.

Note: Many locations in Australia do not observe Daylight Saving Time. See attachment for Australia specific information.


Below are the Daylight Saving Time changeover options that you may choose:

Option 1: The Avaya Support self-service web ticketing option is available on the Avaya Support website. For the products that require a patch, view downloads that are applicable to your solutions and follow the installation procedures provided on this page.

Option 2: Remote and/or training assistance are available. If you require assistance from Avaya, you may use the Avaya Support website self-service web ticketing option or call: U.S. & Canada dial +1-800-242-2121; outside of U.S. & Canada, call your in-country support number. Please note: DST assistance may be billable if your product has a DST self-service resolution or if you don't have an Avaya support contract.


Updates for S8xx0 Series Media Servers Running Communication Manager Software

Several localities worldwide have already extended their Daylight Saving Time rules or will do so in the future. Avaya Communication Manager can automatically adjust for Daylight Saving Time, based on the built-in rules for Daylight Saving Time for each locality. If there is a change in these rules for a particular locality, Avaya Communication Manager may require software updates.

Changes in Avaya Communication Manager to handle new Daylight Saving Time rules are dependent on Red Hat, the Enterprise Linux vendor for Avaya Communication Manager. After Red Hat has delivered a new version of the pertinent Daylight Saving Time rules file, that file will be incorporated into Avaya Communication Manager in the next feasible major (e.g., CM 5.0), minor (e.g., CM 5.1), or update release (e.g., CM 4.0.1). In some cases, Communication Manager updates may not be available soon enough to accommodate support of changing Daylight Saving Time rules. In those cases, manual procedures must be followed.

Avaya strongly recommends that customers with S8xx0 Series Media Servers running Communication Manager 2.x, 3.x and 4.0 releases upgrade to a newer release. Alternately, patches are available for selected releases of Communication Manager. Note that some releases of Communication Manager, such as 1.x, 2.0 and 2.2.1, must first be upgraded to a more current release before being patched.

After applying the appropriate Daylight Saving Time patch, it is necessary to reboot the S8xx0 Media Servers. Customers who previously installed the patch without rebooting should do so.

Consult Methods for Updating Daylight Saving Time Rules and the appropriate Communication Manager entries in the product matrix below for instructions on how to proceed.


Cause

Retain integrity of system time with real time.

Solution

The table below lists several of Avaya's products for which Daylight Saving Time support has been defined. This list is not exhaustive, but it does represent all of the products that have been analyzed and are deemed as potentially impacted by the new DST schedule.

For products not listed, please consult product documentation for instructions on how to manually change the system time.

If your business application has a critical need for accurate time stamping on messages, call detail records or if it relies on the system’s time-of-day clock to schedule software events, you are advised to review the material on this and other related pages to help you decide what actions are appropriate for your situation.

If modified DST software (patch or upgrade) is not installed, your system’s clock may be changed manually. The modified DST software may be installed at any time, just be aware that your system clock will need to be changed manually on four dates throughout the year until the modified DST software is installed.

Product

Product Change Notice (PCN)

Product Support Notice (PSN)

Manual Clock Change Instructions

Customer Installable?

Note:

46xx (H.323), 24xx, 96xx (H.323) Telephones

-

-

N/A

-

No change required - Communication Manager provides time stamp.

46xx (SIP) Telephones

-

1181U

< In PSN

Yes

 
6400, 7400, 8400 Series Telephone Sets

-

-

SOLN125621

-

 
Access Point Devices

-

-

SOLN139197

-

 
All PC based applications

-

-

ADMN103889

-

 

Application Assurance Networking (CNA/APC)

-

1189U

-

Yes

 

Application Enablement Services 3.0

1556BS3

Bundled: 700419781 SW-only: 700419773

-

None

No

Avaya Global Services Delivery technician (remote) and CD needed if upgrading software from 3.0 to 3.1.2.

Application Enablement Services 3.1.x

-

-

SOLN124565

Yes

DST patch available here.

 

ASG Defender

-

1183U

See Note >

No

Requires Ion Networks remote support, not Avaya.

Manual procedure is to login to unit and use "sdt" command to change clock manually.

ASG Guard

-

1183U

See Note >

No

Requires Ion Networks remote support, not Avaya.

Manual procedure is to login to unit and use "sdt" command to change clock manually.

Cajun

-

-

See Note >

Yes

Change time zone offset manually using "set timezone" command.

Cajun 550 and 880 Switch

-

-

SOLN139571

-

 
Cajun A500 Switch

-

-

ADMN103889

-

 
Cajun P300 Switch

-

-

ADMN103889

-

 

Call Center

-

-

N/A

-

No action required - software embedded in Communication Manager.

Call Management System (CMS) R14

-

-

-

-

New DST rules built into software.

Call Management System (CMS) R13/R13.1

1567PS5 700416837 or 1568PS5 700426240

For both PCNs: 700416803 700426232 700289903 700416829

1180U

ADMN101015

Yes

Suitable tools required to transfer downloaded ISO image onto CD. CD may be ordered from Avaya otherwise.

Call Management System (CMS) R12

1448BS10 700289895 700289903 700288996

1180U

ADMN101015

Yes

Suitable tools required to transfer downloaded ISO image onto CD. CD may be ordered from Avaya otherwise.

Call Management System (CMS) R11

1358BS11 700212749 108922477 700280688

1180U

ADMN101015

Yes

Suitable tools required to transfer downloaded ISO image onto CD. CD may be ordered from Avaya otherwise.

Call Management System (CMS) R9

1325BS11 108922469 108922477 700248743

1180U

ADMN101015

Yes

Suitable tools required to transfer downloaded ISO image onto CD. CD may be ordered from Avaya otherwise.

Call Management System Supervisor

-

-

N/A

-

No change required - handled in CMS.

CAS for Unix, CAS for Windows

-

-

ADMN103889

-

 
CDRU

-

-

ADMN103889

-

 
CentreVu Agent, Supervisor, BCMSVu

-

-

ADMN103889

-

 

CMAPI 2.1

-

-

See Note >

Yes

Login as "root" and use "date" command to change clock manually.

Communication Manager, Release 1.x

-

-

ADMN105570

Yes

Refer to this article for information on Methods for Updating Daylilght Saving Time Rules SOLN139859.

No DST patches are available.

Upgrade to the latest Communication Manager release.

If an upgrade cannot be performed, a manual procedure must be used, please see ADMN105570.



 

Communication Manager, Release 2.0.1, 2.1, 2.1.1, 2.2, 2.2.2, 3.x, 4.0

1585PS4

-

-

Yes

Refer to this article for information on Methods for Updating Daylilght Saving Time Rules SOLN139859.

To use a patch for S8300, S8400 and S8500 servers, follow the instructions in SOLN139858.

To use a patch for S87x0 Series servers, follow the instructions found in SOLN139860.

If an upgrade cannot be performed, or a DST patch cannot be applied, a manual procedure must be used, please see ADMN105570.

Communication Manager, Release 2.0, 2.2.1

-

-

-

No

No DST patches are available.

Upgrade to the latest Communication Manager release. Refer to this articlefor information on Methods for Updating Daylilght Saving Time Rules SOLN139859.

For US / Canada, if you cannot upgrade to the latest Communication Manager release, you may first upgrade to Communication Manager 2.2.2, then follow the patch instructions for that release for the appropriate server.

If an upgrade cannot be performed, a manual procedure must be used, please see ADMN105570.

Communication Manager, Release 3.1.2, 3.1.4, 3.1.5, 4.0.1

1601PS2

-

-

Yes

Refer to this articlefor information on Methods for Updating Daylilght Saving Time Rules SOLN139859.

To use a patch for S8300, S8400 and S8500 servers, follow the instructions in SOLN139858.

To use a patch for S87x0 Series servers, follow the instructions in SOLN139860.

If an upgrade cannot be performed, a manual procedure must be used, please see ADMN105570.

Computer Telephony

-

-

See Note >

Yes

Go to Microsoft update located at http://support.microsoft.com/gp/cp_dst.

Manual procedure is to use "Control Panel > Date and Time" on PC to update clock manually.

Contact (Call) Center Express

1507BS1 700366289

-

See Note >

Yes

Go to Microsoft update located at http://support.microsoft.com/gp/cp_dst.

Manual procedure is to use "Control Panel > Date and Time" on PC to update clock manually.

Converged Network Analyzer

-

1189U

-

-

See Application Assurance Networking.

Conversant Version 4

-

-

SOLN139549

-

 
Conversant Version 5 and above

-

-

SOLN139549

-

 

Conversant V8 & R9

-

1198U

< In PSN

Yes

Download and install DST patch.

Visit the IVR Download site to get the DST patches.

Conversant - V7 and older

-

1198U

< In PSN

Yes

Visit the IR Download site to get the DST patches.

DEFINITY Audix

-

1093U

ADMN100479

Yes

Manual clock change only, no DST patch.

Definity BCS

-

-

SOLN139551

-

 
Definity G1, G3

-

-

ADMN105630

-

 
Definity G2

-

-

SOLN126818

-

 
Definity ECS

-

-

ADMN105630

-

 
Definity Network Management

-

-

ADMN103889

-

 

Definity One Media Server (S8100)

-

-

SOLN121680

Yes

Manual clock change only, no DST patch.

Definity Prologix

-

-

ADMN105630

-

 

Definity Server SI/CSI
Definity Server R

-

-

See Note >

Yes

Use the "change daylight-savings rules" command on the Media Server.

Dialog Designer

-

-

-

Yes

Solaris patch available from SUN Web site.

DSA

-

-

ADMN103889

-

 
EDG

-

-

ADMN103889

-

 

Enhanced Service Center (ESC)

-

-


SOLN139865

Yes

The ESC resides on a Conversant 6 or 7. DST must be turned off and the time changed manually twice a year if located in an area that observes DST.

Expanded Meet-Me Conferencing (EMMC)

-

1214U

-

Yes

Not time-dependent.

Extreme Products

-

-

-

Yes

Click here to find out how Daylight Saving Time changes affect your Extreme products (Requires login).

GuestWorks

-

-

ADMN105630

-

 

Integrated Management, All Applications (ASA, VAM, VMM, FPM, MSA, NMC)

-

ENM: 1192U
FPM and MSA: 1193U
VAM: 1194U
VMM: 1188U

See Note >

Yes

3.1 Windows applications will accept the DST patches, available here: IM patches.

Earlier versions will require a manual clock change or an upgrade to 3.1.

3.2 Linux applications will accept the DST patch. Earlier versions will require a manual clock change or an upgrade to 3.2.

Alternatively, the system clock may be updated manually by using "Control Panel > Date and Time" on Windows or "Adjust Date and Time" on Linux.

Interaction Center

-

1185U

None

Yes

No manual clock change procedure available, must apply DST patch.

Interactive Response

-

-

None

Yes

Visit the IR Download site to get the DST patches and Service Packs.

Intuity Audix 770

DST Update information
Click Here

-

N/A

-

System time taken from Communication Manager.

Timestamps on TUI message playback may be out of synchronization with the system clock. If so, a Remote Field Update is available and must be applied by Avaya Global Services Delivery.

Intuity Audix LX 1.1

DST Update information
Click Here

1097U

-

No

PCN 1400B requires software CD and is only needed if system is below 1.1-5.3. Tier III must perform upgrade.

DST patches may be applied to any system that is 1.1-5.3 or higher by Avaya Global Services Delivery.

See information at the top of this page for special remedial actions that may be required for this product.

Intuity Audix LX 2.0

-

-

N/A

-

New DST rules built into software.

Intuity Audix R4.4 & Hicap

-

1094U

ADMN100596

Yes

Manually change the system clock and set "DST" to "no." No DST patch.

Audix All Releases

-

-

ADMN100469

 

-

Instructions for using the System Clock Form ADMN100469.

How to check system time for accuracy ADMN105539.
 

Intuity Audix Fax Messaging

-

-

ADMN105538

-

 
Intuity AUDIX MultiMedia

-

-

ADMN105538

-

 
Intuity Audix VS

-

-

ADMN105538

-

Daylight Saving Time settings for Intuity Products Click Here.

Intuity Audix 5.0 & 5.1

-

1162U

R5.1 ADMN100596

Yes

DST patch may be applied to 5.1.53 (Tier III only), otherwise, upgrade to 5.1.56 from CD which contains DST patch and is customer installable.

Intuity Interchange

-

1096U

ADMN105538

Yes

Manual clock change only, no DST patch.

Intuity Lodging

-

-

ADMN105538

-

 
Intuity for Merlin Legend

-

-

ADMN105538

-

 
Intuity Message Manager

-

-

ADMN105538

-

 

IP Agent

-

-

See Note >

Yes

Refer to Microsfot site for OS patch http://support.microsoft.com/gp/cp_dst

Manual procedure is to use "Control Panel > Date and Time" command on PC to update clock manually.

IP Office

-

1197U

< In PSN

Yes

 

IP Softphone

-

-

-

-

Time stamp provided by Windows OS.

IP600 Media Server (S8100)

-

-

SOLN139735

Yes

Manual clock change only, no DST patch.

Juniper Products

-

-

-

Yes

Visit the Juniper Web site at http://kb.juniper.net/index?page=home

MapD

-

-

SOLN103120

Yes

Manual clock change only, no DST patch. Not critical, only affects timestamps on error logs.

MasterDirectory

-

-

ADMN103889

-

 

Meeting Exchange CS 7000 Suite 9.3, 9.4 and 9.5

-

1148U

-

No

 

Meeting Exchange Enterprise & Service Provider Editions Suite 4.0 and Suite 4.1 for CS7x0 and S6200 and S6800

1592BS3
None

-

-

No

Submit request for implementation pricing via ORS (BPs) or Siebel Resource Request.

Use MC 189086

Meeting Exchange Multilink System 70

-

1196U

< In PSN

Yes

Manual clock change only, no DST patch. Product is no longer supported.

Merlin 206, 410

-

 

ADMN100468

-

 

Merlin 1030/3070

-

-

SOLN127976

-

 

Merlin II

-

-

SOLN127976

-

 

Merlin Legend

-

-

SOLN127620

Yes

Manual clock change only, no DST patch.

Merlin Legend Standalone Auto Attendant

-

-

ADMN100474

-

 

Merlin Magix

-

1199U

SOLN127620

Yes

Manual re-programming, no DST patch.

Merln Magix & Legend Reporter

-

-

ADMN100518

-

 

Merlin Mail

-

-

ADMN100516

Yes

Manual clock change only, no DST patch.

Merlin Messaging

-

-

SOLN125508

Yes

This has not changed. Merlin Messaging time must be set by the Administrator manually twice a year if located in an area that observes DST.

Merlin Web Communications Server

-

-

ADMN100516

-

 

Message Networking 1.1

-

1103U

SOLN139871

Yes

Manual clock change only, no DST patch.

Message Networking 2.0

1570P 700327935

1104U

SOLN139871

Yes

PCN 1570P requires CD (PCAR) and is customer installable.

Message Networking 3.1

-

-

N/A

-

New DST rules built into software.

Messaging 2000 / Octel 100

-

-

See Note >

Yes

These products are on an OS2 operating system which has no DST setting. Time changes are done manually as they always have been.

Modular Messaging 1.1

-

1099U

SOLN103591

Yes

Manual clock change required on MSS. Microsoft patch required for MAS.

Modular Messaging 2.0

-

1100U 700361272

SOLN103591

No

See information at the top of this page for special remedial actions that may be required for this product.

MSS update CD is required and is not customer orderable or installable. Technician dispatch also required.

Modular Messaging 3.0

-

1101U

SOLN103591

Yes

See information at the top of this page for special remedial actions that may be required for this product.

Microsoft software update required for MAS. Web Client software also required.

Modular Messaging 3.1

-

1102U

-

Yes

Service Pack 3 (MM3.1 SP3) contains DST updates for Australia.

Microsoft software update required for MAS.

Monitor 1

-

-

ADMN103889

-

 

MultiPoint Conferencing Unit

-

-

SOLN103638

-

 

NICE

-

1237U

-

Yes

Consult system documentation for steps to change clock manually.

NICE DST Procedures can be found in ADMN105562.

Nuance Speech Attendant

-

-

N/A

-

No action required.

Nuance/ Speechworks:

NuanceASR/Verifier(8.5/8.0) Nuance mrcp-server (1.x) Vocalizer (3.x/4.x) OSR (2.x/3.x) SWMS (3.0.x/3.1.x/4.0) Speechify 3.0 RealSpeak 4.5/4.0.x/3.51 Nuance Speech Server5.0 OSDM (2.x) Avaya Conversant (Nuance Proxy Client - NPC)

-

-

N/A

Yes

Customers are expected to proceed with whatever patch/upgrade is required by their OperatingSystem to be compliant with the new Daylight Savings Time change. The time is obtained from the OS.As long as the OS provides the correct time, there is no action required.

Octel 50

-

-

ADMN100613

-

 

Octel 100 and Messaging 2000

-

-

ADMN100615

-

 

Octel 200/300

-

-

ADMN111289

-

 DST Table,   .l dst or .m dst

Octel 250

-

-

ADMN100614

-

 Manual clock change, Main Menu, select Menu 3

Octel Aria

-

-

See Note >

Yes

Manual clock change only, no DST patch.

From the Main Menu, select Menu 3. Input the correct time and date.

Octel Serenade

-

-

See Note >

Yes

Manual process only, no DST patch.

Go to the update menu, "L DST", type "m dst" and enter the proper dates. Exit, update and save.

Operational Analyst

-

1185U

None

Yes/No

Not customer installable if upgrade from 7.0.3 is needed. No manual clock change procedure, must apply DST patch.

Partner ACS R6 and R7

-

1184U

SOLN111442

No

New product has DST updated software.

Deactivate DST feature before manually changing system clock.

Partner ACS R5 (and older), Partner Endeavor, Partner II, Partner Plus, Partner Basic

-

-

ADMN103466

Yes

Manual clock change only, no DST patch.

Partner Mail

-

-

ADMN100520

Yes

Manual clock change only, no DST patch.

Partner Mail VS

-

-

ADMN102593

-

 

Partner Messaging

-

-

None

-

There is no time setting in the Partner messaging. It always gets its time from the Partner system.

Partner VS and ACS

-

-

ADMN100525

Yes

Manual clock change only, no DST patch.

PC based System Management Applications

-

-

ADMN103889

-

 

Predictive Dialing System (PDS)

-

1178U

-

No

The DST patch has been verified with PDS 12.0 SP5. Avaya Global Services can determine whether the patch may be applied on PDS 12.0 SP4 (case by case).

Proactive Contact

-

1143U

-

No

Contact Avaya Global Services for assistance.

Quick Edition

-

-

See Note >

Yes

Update time manually via provisioning interface, no DST patch.

S8100 Media Server

-

-

ADMN101174

Yes

Manual clock change only, no DST patch.

S8700

-

-

ADMN100475

-

 

Secure Services Gateway

-

-

See Note >

No

Upgrade to Release 3.1.21 or 3.1.22 - must open trouble ticket with Avaya Global Services - technician required.

Alternatively, the clock may be changed manually by logging into system and use the "date" command: "date mmddhhmmyy", that is month, day, hour (01-24), minute, year (07).

SIP Enablement Services

-

1187U 700427180

< In PSN

Yes/No

Customers running 3.1.1 and later may need to edit the Maintenance -> Server -> Server Date/Time screen for the DST change to take effect.

If an upgrade to 3.1.2 is needed, qualified technician and CD required.

SMDR for Merlin Plus

-

-

SOLN125501

-

 

Speech Attendant

-

-

N/A

-

No action required.

System 25

-

-

ADMN100472

-

 
System 75

-

-

ADMN100470

-

 
System 85

-

-

ADMN102267

-

 
TN801 MAPD Time Change

-

-

SOLN103120

-

 
Trouble Tracker

-

-

ADMN103889

-

-

Unified Communication Center

-

1109U

None

Yes

Microsoft updates required - details in PSN. No manual clock change procedure available, must apply DST updates.

Verint

-

1236U

-

Yes

 
Voice Director

-

-

ADMN105538

-

 

Voice Portal

1583BS1 Software only: 700383128 Bundled: 700383136

1047U

-

Yes

Update to 3.0.1.2, which has DST fixes. CD required.

WINspm

-

-

ADMN103889

-

 

Witness

-

1175U

ADMN101524

Yes

No manual clock change procedure available, must follow instructions in PSN.

For DST instructions specific to:

Witness Contact Store, ADMN101524.

Quality Monitoring and Quality, SOLN139879.

Workforce Management, SOLN139880.

Legacy ID

KB01082885

Attachment File

AustraliaMatrix_1.pdf
77K • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

Intuity time change request Time not updated on Remote Servers

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