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Avaya Modular Messaging Restricted Microsoft Outlook Client Release 5.1 
Important: Instructions in this guide are applicable only if your message store is the Avaya Message Storage Server (MSS) 

 

I n s t a l l a t i o n    

 

 
 

1. Run the Setup_ROC.exe. 
2. For the display language pack, select English (United States).  
3. For the VoiceMail terminology, select Custom. 
4. Follow the installation wizard instructions to complete the installation. 

 

11   BB ee ff oo rr ee   yy oo uu   bb ee gg ii nn ,,   ee nn ss uu rr ee   tt hh aa tt   yy oo uu   ––     

Fill-in the appropriate information in the 
empty spaces below: 
System Administrator Contact: 
      
      

 Close and Exit from Microsoft Outlook. 
 Have Local Administrator rights or elevated privileges, for restricted user 

account, on the computer. 
 Set Microsoft Outlook as the default e-mail application (Choose Start > 

Settings > Control Panel – Internet Options – Programs tab – select 
Microsoft Outlook from the E-mail drop down menu). 

 Are running one of the following Operating Systems and e-mail clients: 
o Operating Systems: Windows 2000 (SP4) or XP (SP2) or XP (N) or Vista 

(32-bit Version). 
o E-mail Clients: Outlook 2002 (SP3) or Outlook 2003(SP1) or Outlook 

2007. 

Avaya Message Storage Server 
(MSS) name or IP address:  
      
      

Find Modular Messaging Restricted Outlook Client Setup program (Setup_ROC.exe) at:  
      
Find release notes at: 
      

22   II nn ss tt aa ll ll   tt hh ee   MM oo dd uu ll aa rr   MM ee ss ss aa gg ii nn gg   RR ee ss tt rr ii cc tt ee dd   OO uu tt ll oo oo kk   CC ll ii ee nn tt   --     
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Outlook 2002/ Outlook 2003 Outlook 2007 
1. Start Microsoft Outlook 2002/ Outlook 2003. 
2. From the Tools menu, select E-mail Accounts. 
3. Select Add a new e-mail account. Click Next. 
4. Select Additional Server Types. Click Next. 
5. Select MM Message Service. Click OK. 
6. See Step 4 to complete the MSP configuration 

dialog box. 

1. Start Microsoft Outlook 2007. 
2. From the Tools menu, select Account 

Settings. 
3. Select the Add a new e-mail account option. 

Click Next. 
4. Enter your Name, E-mail Address, and 

Password. 
5. Select Manually configure server settings or 

additional server types.  Click Next. 
6. Select Other and choose MM Message 

Service. Click Next. 
7. See Step 4 to complete the MSP configuration 

dialog box. 
IMPORTANT: If you create a new Outlook profile, you must re-configure the Service Providers to the new 
profile to see Modular Messaging mails in your Inbox. 

 
 

44   MM SS PP   CC oo nn ff ii gg uu rr aa tt ii oo nn   DD ii aa ll oo gg   BB oo xx --   

Type the details as specified below:  
CC oo nn nn ee cc tt ii oo nn   
TT aa bb 

1. In the box labeled Message storage server: type the Full name (Fully Qualified Domain 
Name, FQDN) or IP address of your Message Storage Server (MSS). 

2. In the box labeled Mailbox number: type your Modular Messaging mailbox number. (Note: 
NO dashes or spaces, just numbers) 

3. In the box labeled Password: type your password. NOTE: The password MUST BE 
NUMERIC. Use the number keys on your keyboard to type the password. 

Select the Remember password check box if you do not want the system to prompt you for a 
password each time you access the Modular Messaging mailbox. 
After the configuration is complete, you will see the addition of an Avaya Account folder. This is 
where you will find your voice mails. 

DD ii rr ee cc tt oo rr yy   
ss ee tt tt ii nn gg ss   TT aa bb 

Accept the default values. 
If you want to change the values, contact your system administrator. Specify the Modular Messaging 
Directory Service name, Search timeout, Search limit, and the Search base. (Default Search base is 
ou=people, dc=avaya). 

GG ee nn ee rr aa ll   TT aa bb Accept the default values. 
In the box labeled Voice mail account name: type a name by which you want to refer the voice 
mail account. By default, the name of the voice mail account is set to Avaya Account. 

AA dd vvaa nn cc ee dd   
TT aa bb   

Accept the default values. 

  Click OK to apply all the settings. 
IMPORTANT: You must restart Outlook for the changes to take effect. 

 
 
 
 
 
 
 

33   CC oo nn ff ii gg uu rr ee   tt hh ee   SS ee rr vv ii cc ee   PP rr oo vv ii dd ee rr ss   ii nn   OO uu tt ll oo oo kk   --  
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**   TT ii pp ss ,,   TT rr ii cc kk ss ,,   aa nn dd   RR ee cc oo mm mm ee nn dd aa tt ii oo nn ss   --   

° Post installation and configuration, on restarting your machine AND Microsoft Outlook, you will see a new “Avaya 
Account” folder added to the Outlook profile. If you cannot see the folder, then on the Outlook menu bar, click 
View > Folder List to display all the folders on the left of the screen. 

° To see your new voice mail inbox, click on the + sign adjacent to the Avaya Account folder-name and then click on 
the Inbox. 

° From the Outlook menu click View > Preview Pane and similarly click View > AutoPreview to turn OFF the 
Preview Pane and AutoPreview features for your Avaya Account Inbox. 
If turned ON, the Preview Pane and AutoPreview features will download voice messages to your computer, which 
slows Outlook operation. This causes delays for desktop users and significant delays for remote users. 

° Use the three new icons that appear on the far right of the Outlook toolbar to record, send, and reply to voice 
messages. 

° Click on the telephone icon to open a new Voice Form. Click the Record button (red in color) to record a message. 
By default, the voice recorder will expect you to use your computer (Multimedia) to play and record messages. If 
you want to use your telephone, click Options on the Voice Form toolbar, and on the Media Setup tab choose 
Telephone. 
REMEMBER to click the Apply button to complete this setup change. 

° When addressing a voice message, after you type a name or part of a name in the To field, press Ctrl K to resolve 
the address instantly.  

° After an address is resolved, right-click on the name and choose Properties to see the details of where your message 
is being sent. 

° For Outlook 2002(XP)/2003: Set Outlook to perform an automatic send/receive. On the Outlook menu, click 
Tools > Send/Receive Settings > Define Send/Receive Groups (For Outlook 2003/2007: click Tools > 
Send/Receive > Send/Receive Settings > Define Send/Receive Groups). Under When Outlook is Online 
(For Outlook 2003: under Setting for group “All Accounts”), select the Schedule an automatic send/receive 
every check box, and in the adjacent box, specify the time interval in which to repeat the send/receive. Set this time 
interval as 2 or 3 minutes. 
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A v a y a  M o d u l a r  M e s s a g i n g  N a t i v e  F a x  C o n f i g u r a t i o n   

 
 

1. Ensure that the Fax machine configuration is supported by Avaya Modular Messaging. For supported 
configurations, visit http://support.avaya.com. 

 
 

Perform one of the following instructions depending upon your Windows version: 

  
WW ii nn dd oo ww ss   XX PP  

  
WW ii nn dd oo ww ss   VV ii ss tt aa  

1. From the start menu, select Settings and click 
Printers and Faxes. 

2. Click Add printer. 
3. Click Next. 
4. Select a Network Printer and click Next. 
5. Select Connect to this printer and enter the fax 

printer name in the format \\machine-
name\fax-printer-name. Click Next.  

6. Modular Messaging for MSS only: When 
prompted to connect to an account, enter the 
Client Machine Windows Account Name (the 
account they are currently logged in as) and it’s 
associated Password. 

7. Select No for Do you want this as the default 
printer prompt. 

8. Click Next. 
9. Click Finish. 

1. From the Start menu, select Control Panel and 
click Hardware and Sound. 

2. Click Add a printer. 
3. Click Next. 
4. Select a Network Printer and click Next. 
5. Enter the fax printer name in the format 

\\machine-name\fax-printer-name. Click 
Next. 

6. Select No for Do you want this as the default 
printer prompt. 

7. Click Next. 
8. Click Finish. 

 
 

Note:  
1. The FAC is not required for subscribers of Modular Messaging - Microsoft Exchange version. Your 

Windows credentials are used to authenticate you for the purpose of sending faxes.  
2. You can use the Subscriber Options or Web Subscribers Options to download the FAC on your machine.  
1. To view FAC using  

a. Web Subscriber Option (WSO), on the WSO home page, click My Experience -> Fax Printing -> 
Fax Authorization code field. 

b. Subscriber Option (SO), click Fax Access tab -> Fax Authorization code field.  
This is a one time activity and the FAC is populated automatically during the first time this page/tab is 
selected. 

 
 
 
 

11 ..   PP rr ee -- rr ee qq uu ii ss ii tt ee ss  ––     

22 ..   CC oo nn nn ee cc tt   tt oo   MM oo dd uu ll aa rr   MM ee ss ss aa gg ii nn gg   FF aa xx   PP rr ii nn tt ee rr   ff rr oo mm   aa   cc ll ii ee nn tt   mm aa cc hh ii nn ee   ––     

33 ..   VV ii eeww   FF aa xx   AAuu tt hh oo rr ii zz aa tt ii oo nn   CC oo dd ee   (( FF AA CC ))   ff rr oo mm   tt hh ee   cc ll ii ee nn tt   mm aa cc hh ii nn ee   ––     
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WW ii nn dd oo ww ss   XX PP  

  
WW ii nn dd oo ww ss   VV ii ss tt aa  

1. Select the document to be faxed. 
2. From the File Menu, select Print. 
3. Select Fax printer. This will display the Send Fax 

Wizard. Click Print. 
4. Select Next. This displays the Recipient 

Information dialog. 
5. On the Recipient Information dialog, enter the 

Name and the Fax Number of the recipient, or 
click Address Book to select a recipient. 

6. Click Next. This displays the Cover Page dialog. 
7. To append a cover page to the fax message, complete 

the required information on the Cover Page dialog. 
8. Click Next. This displays the Sender Information 

dialog. 
9. Enter the Sender Information and the Fax 

Authorization Code (FAC) in the Billing Code 
field. 

 
Note:    You are prompted to enter the Sender 

Information and the Fax Authorization Code, 
the first time you want to send a fax message. 
This information is automatically used for each 
subsequent fax print request. 

 
10. Click Next. This displays the Fax Schedule dialog. 

Specify when you want your fax to be sent and set the 
fax priority. 

11. Click Next to complete fax creation. 
12. Click Finish to send your fax. 
 
Note:    You can monitor the progress of your fax 

message on the Fax Console. Once you send a 
fax message, the Modular Messaging Fax 
Sender Service sends a fax delivery status 
notification message (fax delivery successful or 
failed) to your Modular Messaging mailbox. 

1. Select the document to be faxed. 
2. From the File Menu, select Print. 
3. Select Fax printer. This will display the Fax Setup 

wizard.  
4. Choose Connect to a Fax Server on my network. 
5. Enter the MAS server name having the fax printer 

shared on it 
6. Choose a name to identify this MAS Server. 
7. Click Done. 
8. Go to Tool -> Sender Information Fax dialog. 
9. Enter the Sender Information and the Fax. 

Authorization Code (FAC) in the Billing Code 
field. 

 
Note:    You are prompted to enter the Sender 

Information and the Fax Authorization Code, 
the first time you want to send a fax message. 
This information is automatically used for each 
subsequent fax print request. 

 
10. Click Ok. This displays the New Fax message with 

the selected document as an attachment. Specify the 
fax recipient, when you want your fax to be sent and 
set the fax priority. 

11. Click Ok to complete fax creation. 
12. Click Send to send your fax. 
 
Note:    You can monitor the progress of your fax 

message on the Fax Console. Once you send a 
fax message, the Modular Messaging Fax 
Sender Service sends a fax delivery status 
notification message (fax delivery successful or 
failed) to your Modular Messaging mailbox. 

 
 
 
 
 
 
 
 
 
 
 
 

44 ..   SS ee nn dd   //   RR ee cc ee ii vvee   ff aa xx   ff rr oo mm   tt hh ee   cc ll ii ee nn tt   mm aa cc hh ii nn ee   ––  

  Perform one of the following instructions depending upon your Windows version: 
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1. Ensure that the Modular Messaging Fax Sender Services is available 
2. Check the General tab for the fax configuration node is available in VMSC. 
3. Ensure that the Modular Messaging Fax Sender Service is available to send / receive fax. 
4. Ensure that the local IT organization has created a one-way trust between the private windows domain on which 

the MM is installed and the corporate windows domain which the users of their organization log into and use. 
5. For MSS, the subscriber’s Class Of Service (COS) should allow sending / receiving fax.  
6. Ensure that the Fax machine configuration is supported by Avaya Modular Messaging. For supported 

configurations, visit http://support.avaya.com. 
7. To enable sending fax from the client machine, ensure that the following procedures are complete: 

a. Configuring the Modular Messaging Fax Service 
b. Sharing the Modular Messaging Fax Printer 

For more instructions, refer to the Installation and Upgrade guide for your message store. 
 
 
 
 

55 ..   TT rr oo uu bb ll ee ss hh oo oo tt ii nn gg ::   AAss kk   yy oo uu rr   ss yy ss tt ee mm   aa dd mm ii nn ii ss tt rr aa tt oo rr   tt oo ::       


