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Chapter 1 | About Scopia Management
Scopia Management is an application to control your video network devices and schedule videoconferences.

The Aura Collaboration Suite enables any enterprise to gain full business collaboration utilizing audio, video or the
web. The Aura Collaboration Suite is positioned for organizations which need robust collaboration capabilities,
including industry leading HD video, plus audio and web conferencing.

The Scopia Solution is a component of the Aura Collaboration Suite. With this unified offering, every potential Avaya
UC customer can access and utilize the Radvision Scopia premium collaboration experience.

Avaya UC customers can now enjoy the Scopia high-end video experience as one of their collaboration options
within the Collaboration Suite.

The Scopia User licenses that enable the Scopia Desktop and Scopia Mobile functionality and that are delivered with
the Aura Collaboration Suite require Scopia Management for Aura Collaboration Suite.

You can access Scopia Management either from the administrator portal or the user portal. Administrators access
the administrator portal to perform network-wide management.Meeting operators and licensed Scopia users access
the user portal to perform scheduling and management relevant to them (Figure 1: Scopia Management Portals on
page 5).

The system administrator defines different user profiles with varying permissions to determine the management tasks
available for a specific user.

Figure 1: Scopia Management Portals

Functioning at the core of your Scopia Solution deployment, Scopia Management offers the following user
functionality:

• Meeting management
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Schedule, moderate, and reserve resources for your videoconferences via the user portal. Scopia Management
can also work with Microsoft Outlook or IBM Lotus Notes for an easy and intuitive calendar application
scheduling.

• Call authorization

Scopia Management integrates with the gatekeeper to authorize calls based the settings you define for your
network, such as user capabilities and allowed bandwidth.

Localized Languages in Scopia Management
Scopia Management's administrator portal is available in English only. The user portal and plug-ins are
available in English as well as other languages.

You can view Scopia Management's user portal, Scopia Add-in for Microsoft Outlook, and Scopia Add-in
for IBM Sametime in the following languages:

• Chinese (simplified)

• Chinese (traditional)

• English (US)

• French

• German

• Italian

• Japanese

• Korean

• Portuguese (Brazilian)

• Russian

• Spanish (international)

By default, Scopia Management is displayed in English. To view Scopia Management in another
language, change your internet browser's language settings.
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Chapter 2 | Logging in Using Scopia
Management Authentication

About this task

Since Scopia Management is a web-based application, you can access it from any computer.

Regular users and meeting operators access the Scopia Management user portal to do the following:

• Schedule, manage and moderate their videoconferences from a single access point.

• View their own videoconferences.

• Manage their own profiles and virtual room.

You can also access the user portal from the administrator portal by double-clicking the Radvision logo.

 Important:

You can log in to the Scopia Management user portal only if your video network administrator enabled a Scopia
User for you. For any assistance related to your profile and license, refer to your video network administrator.

A meeting ID displayed at the Scopia Management user portal may have an icon next to it:

Table 1: Understanding meeting icons

Icon Description
Ongoing meeting

Failed meeting

Scopia Add-in for Microsoft Outlook meeting

Scopia Add-in for IBM Lotus Notes

For information about user profiles and Scopia Users, see Managing Your Preferences on page 9.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your administrator.

3. Select Keep me signed in to stay signed into the Scopia Management. There is no need to enter the
user ID and password at the next login. You stay signed in until you select Sign Out.

4. Select Sign In.

The welcome screen appears (Figure 2: The user portal's welcome screen on page 8).
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Figure 2: The user portal's welcome screen
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Chapter 3 | Managing Your Preferences
You can define a number of personal preferences in your user profile and in your virtual room settings, depending on
the user profile your administrator created for you.

A user profile is a compilation of user-related capabilities and rights, such as available meeting types, ability to
schedule meetings, access to the Scopia Desktop and Scopia Mobile functionality, allowed bandwidth for Scopia
Desktop calls. The purpose of having user profiles in Scopia Management is to configure and modify rights and
capabilities for all users sharing this profile, instead of doing it for every user individually. Typically the administrator
creates profiles that correlate with user roles in the organization (for example, administrators, read-only user) or
profiles using different features (for example, users who use the lecture meeting type and are not allowed to schedule
meetings).

Scopia Solution for Avaya Collaboration Suite requires Scopia User licenses for every videoconference participant.

Figure 3: Integrating Avaya Collaboration Suite with Scopia Solution

A Scopia User license can give access to:

• Logging in to the Scopia Desktop web portal using a computer or a mobile device

• Starting a videoconference from a computer or a mobile device

• Viewing participant list during a videoconference

• Moderating videoconferences from the Scopia Desktop virtual room or the Scopia Management portal

• Owning a virtual room and configuring its settings

• Sharing content from your computer

• Logging into the Scopia Management user portal

• Viewing ongoing videoconferences at the Scopia Management user portal

• Scheduling videoconferences using the Scopia Management user portal

Licenses are also managed via user profiles. Your administrator enables a Scopia User license for you and defines
your capabilities.

Contact your administrator for more information on user profiles and Scopia User licenses.

Navigation

• Managing Your User Profile in Scopia Management on page 10

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Managing Your Preferences | 9



• Managing Meeting Types on page 12

• Managing Your Virtual Room Profile in Scopia Management on page 13

• Installing Scopia Add-in for Microsoft Outlook on page 15

Managing Your User Profile in Scopia Management

About this task

Depending on your user profile, you can modify your personal information and general meeting setups.

The page displaying your profile also includes read only information detailing the status of Scopia
Desktop components in your deployment (Table 2: Read-only user profile information on page 10).

Scopia Desktop is a desktop videoconferencing solution that includes a software desktop endpoint, a
client/server application that extends room system conferencing to remote and desktop users for voice,
video and data communications. Contact your administrator to modify these settings.

Table 2: Read-only user profile information

Field Description
Maximum allowed bandwidth for Scopia
Desktop calls

This setting is retrieved by the Scopia Desktop Server that
manages pro to pro calls.

Personal Endpoint If your administrator has assigned a personal endpoint to
you, this field displays the endpoint's name.

Scopia User If your administrator has assigned a Scopia User to you,
you have your own virtual room.

Groups This field Indicates the group calls to which you belong,
as they were assigned to you by your administrator.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Select Settings.

The user profile settings are displayed.
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Figure 4: The user profile page

3. Edit your personal information , such as your name, email address or telephone contacts.

Your email address is used to receive meeting notifications. If your profile settings are not
stored on an LDAP server, you can add or modify the email address entered for you by the
administrator.

If your profile settings are stored on an external LDAP directory server, your email address is
imported from the LDAP directory and therefore as a user you cannot modify it via Scopia
Management. Contact your administrator for more information.

4. Modify your password.

 Important:

If your profile settings are not stored on an external LDAP server, you can set your own
password by modifying the password given to you by your administrator.

a. Select Modify Password.

b. Complete the information as required.

5. Select your time zone in the Time Zone drop-down list.

The time zone is useful when scheduling an upcoming videoconference. In some cases, a
videoconference can span different time zones, so the meeting’s time must have the correct
time zone associated with it.

If you are in a different location, you might want to change the time zone accordingly. As a
result of time zone change, you must re-schedule your videoconferences according to the
new time zone you selected.

6. Select your location in the Location drop-down list.

Your system administrator may have defined one or more location for your meetings. If your
location is not in the list, select None.

7. Select your default virtual room.

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Managing Your Preferences | 11



Your system administrator may have defined one or more virtual room for your meetings. If
your location is not in the list, select None.

For information on virtual rooms, see Managing Your Virtual Room Profile in Scopia
Management on page 13.

8. Select your default meeting type from the drop-down list. For more information, see 
Managing Meeting Types on page 12.

9. Select Apply to save your changes, or select OK to save and close the profile view.

Managing Meeting Types

About this task

Meeting types (also known as MCU services) are templates of meetings which determine the main
parameters of a meeting. For example, they determine if the meeting is audio and video, or the video
resolution of the videoconference, or if all participants should be muted by default except the one who is
presenting (lecture mode). Meeting types are configured by the administrator.

Depending on your user profile, you can choose the default meeting type that best suits the needs of
your deployment. Depending on the videoconference requirements, you can also change this setting
when you set up the profile of the virtual room used for scheduling a videoconference.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Select Settings.

3. In the Preferences > General page, select your default meeting type in the drop-down list.

Table 3: Modifying the default meeting type

Field Description
HD/SD Continuous Presence Supports high definition continuous presence and

image size of up to 720p.

Select Continuous Presence if Sony endpoints
featuring embedded MCUs are part of the
deployment.

HD Switched Video Supports switched high definition video at rates of
up to 4096 Kbps.

Desktop Video Supports Standard Definition conferencing.
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Field Description
Lecture service All participants are muted by default except the one

who is presenting.

Point to Point Only two terminals are scheduled for a meeting.
MCU ports are not used for the meeting.

Point to Point meeting types are available only if you
schedule a meeting without a virtual room.

4. Select Apply to save your changes, or select OK to save and close the profile view.

Managing Your Virtual Room Profile in Scopia Management

About this task

A virtual room is an online space used to connect multiple participants in a videoconference.

Meetings in virtual rooms are hosted by MCUs. An administrator can create a virtual room profile for
users. Depending on your user profile you can edit some of these settings in the user portal. You can
personalize your virtual room with a PIN number, custom name and so on.

A virtual meeting room is dialed like a phone extension number, where your virtual room number is often
based on your phone extension number.

 Important:

Dial plans can be configured differently. This is the most common deployment.

Accessing a virtual room is easy for a videoconference participant. After an administrator sets up the
company’s dial prefix for videoconferences, users need only dial the prefix followed by an extension
number to access a virtual room.

For example, if someone’s phone extension number is 9495, and the company’s dial prefix is defined as
88, then dialing 88-9495 would connect you directly to that person’s virtual room for a videoconference.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Select Settings > Virtual Room (Figure 5: The virtual room page on page 14).
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Figure 5: The virtual room page

3. Set up your virtual room profile by configuring these fields.

Table 4: Modifying your virtual room profile

Field Description
Virtual Room Number The field displays your virtual room number as it

was configured by your system administrator. If you
have multiple virtual rooms, select the required one
in the dropdown list.

Virtual Room Name Enter your room's name.

Meeting Type Select the meeting type from the drop-down list.
Meeting types are MCU services that allow users to
schedule and participate in different types of
meetings. Your system administrator sets up this
list. For more information, see Managing Meeting
Types on page 12.

Moderator PIN This PIN allows you to take control of a meeting
from the In-Meeting Control interface or from the
endpoint using DTMF. Depending on the user profile
your administrator created for you, you might be
allowed to access the In-Meeting Control screen
without using a Moderator PIN.

Entering the moderator PIN is mandatory.

Protect meeting with a PIN Select this field to protect the access to your
meeting by requiring participants to enter an access
PIN. This allows you to select between two types of
PINs.
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Field Description
Use a permanent PIN (Optional) First select Protect meeting with a PIN.

Then select this field to use the same PIN number to
access all of your videoconferences. Only integers
are allowed.

Use one-time PIN for each meeting (Optional) First select Protect meeting with a PIN.
Then select Use one-time PIN for each meeting to
access your videoconference.

Allow instant meetings Your administrator has allowed instant meetings for
the virtual room. If the Allow instant meetings field
is not selected, you can only use your virtual room
for scheduled meetings.

 Important:

Your administrator configures the Maximum
participants field to the maximum number of
participants for an instant meeting in this virtual
room. The setting depends on the number of
available ports the administrator dedicated to an
instant meeting in your virtual room.

Place participants in a 'waiting
room' until the moderator joins the
meeting

Before the moderator joins the videoconference, all
connected participants are put into waiting room
mode where they cannot hear or see one another.
When the moderator joins the videoconference, the
waiting room mode is removed and all participants
can see and hear each other.

4. You can invite endpoints that are part of your videoconference to join the virtual room when
the first participant logs into the room. Setup the list of invited endpoints by selecting Select
Endpoints. For more information, see Selecting Endpoints for a Videoconference on page
22.

5. Select Apply to save your changes, or select OK to save and close the profile view.

Installing Scopia Add-in for Microsoft Outlook

About this task

The Scopia Add-in for Microsoft Outlook is a separately deployed plug-in that allows end-users to
schedule, modify, cancel, and manage Scopia Management meetings using the Microsoft Outlook
interface.

Meetings scheduled using the Scopia Add-in for Microsoft Outlook are displayed in the welcome screen
of the Scopia Management user portal with the Outlook  icon next to the meeting entry (Figure 6: The
user portal's welcome screen on page 16).

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Managing Your Preferences | 15



Figure 6: The user portal's welcome screen

You can modify or cancel meetings scheduled using the Scopia Add-in for Microsoft Outlook only from
within Outlook, not from the user portal of Scopia Management. This procedure describes how to start
the installation of the Scopia Add-in for Microsoft Outlook.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Select Settings.

3. Select the link to install Scopia Add-in for Microsoft Outlook as shown in .

Figure 7: Link for installing Scopia Add-in for Microsoft Outlook

4. Follow the procedure described in the User Guide for Scopia Add-in for Microsoft Outlook.
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Chapter 4 | Creating a Videoconference
from the User Portal of Scopia
Management

You can use Scopia Management to schedule meetings and set aside the resources of the video network devices
required to hold the meeting.

You can also use Scopia Management to create instant meetings for which it determines the required resources.

Your administrator has created a user profile and a virtual room profile for you based on the deployment
requirements. You use these profiles when scheduling your meetings. You may change certain profile settings as
explained in Managing Your User Profile in Scopia Management on page 10 and in Managing Your Virtual Room
Profile in Scopia Management on page 13. You may also change settings while scheduling your videoconference.

These topics describe typical scheduling functionalities. Contact your administrator for more information on Scopia
Management if you want additional scheduling capabilities than the ones assigned to you.

Navigation

• Scheduling Your Videoconference on page 17

• Using the Auto-Attendant on page 37

Scheduling Your Videoconference

About this task

You can use Scopia Management to schedule meetings and set aside the resources of the video
network devices required to hold the meeting.

Scheduling a videoconference is similar to scheduling any other meeting. You need to set the time, date,
and location of your meeting, as well as invite participants. You also need to make sure that you have
enough resources for your meeting. This procedure describes the steps required for a successful
videoconference.

 Important:

As a user, you can schedule a videoconference if your administrator enabled that functionality in your
user profile.

Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:
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Figure 8: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting.

The Schedule a Meeting page is displayed.

Figure 9: The Schedule a Meeting page

To schedule a meeting you must configure each of the tabs in the Schedule a Meeting
section. If you do not see these tabs, contact your administrator (Figure 9: The Schedule a
Meeting page on page 18).

3. Setup the time, date, and location of your meeting.

a. To schedule the start time of your meeting, perform the procedure in Adding the
Videoconference to Your Calendar on page 20.

b. Enter the duration (in minutes) of your meeting. To customize the completion of your
meeting, perform the procedure in Defining How a Videoconference Ends on page 36.

c. Scopia Management automatically selects the default meeting type and meeting ID.

d. Scopia Management automatically selects your virtual room for the meeting. You can
change this setting in the Where field .
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4. Invite participants to the meeting.

a. Enter the first characters of the participant's name in the To field to select from a list of
participants.

b. Type a short description of this meeting in the Subject field. This helps locate the
meeting in the list of meetings displayed in the user portal welcome screen.

c. To invite endpoints, perform the procedure in Selecting Endpoints for a Videoconference
on page 22.

d. To view participant availability, perform the procedure in Viewing Participant Availability
on page 26.

e. To select a meeting host, perform the procedure in Selecting the Participant Hosting the
Videoconference on page 28.

 Important:
Add your name to the invitation so you can host the meeting.

f. To reserve extra ports, perform the procedure in Reserving Bandwidth on page 29.

5. Secure your meeting by selecting a Meeting PIN and Moderator PIN in the Advanced tab.

Figure 10: Defining settings on the Advanced tab

• If you want participants to enter this meeting only with a password, enter a numeric PIN
in the Meeting PIN field.

Only integers are allowed. If you enter the moderator PIN, you can turn on the waiting
room functionality.

• Enter a numeric PIN in the Moderator PIN field.

This PIN allows you to take control of a meeting from the In-Meeting Control interface
or from the endpoint using DTMF. Depending on the user profile your administrator
created for you, you might be allowed to access the In-Meeting Control screen without
using a Moderator PIN.
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6. To configure the layout of your meeting, perform the procedure in Defining the Participant
Video Display Layout on page 31.

7. Select the MCU location.

If you select Auto, Scopia Management knows the endpoints' location and can thus
automatically select the MCU closest to the endpoints. For example, if only one endpoint is
invited and is part of the organization, Scopia Management selects an MCU whose location
is closest to that endpoint.

8. If you are cascading your conference, you can assign invited endpoints to the master MCU.
This is used when an MCU has not enough resources to support a very large meeting.
Additional MCUs, called slaves in this type of deployment, are then added to the meeting to
support the master MCU. For the meeting Scopia Management finds the closest MCU
according to the meeting location. For example, if there is no master MCU in the New York
area, Scopia Management finds another master MCU close to New York to support the
meeting.
For more information on this setup, see Scheduling a Cascaded Conference on page 33.

9. If required, select a time zone for your meeting. For more information on time zones, see 
Managing Your User Profile in Scopia Management on page 10.

10. Type a short text in the Message page such as the list of items on the agenda. The system
adds this description to the meeting details included in the invitation sent to all the
participants.

11. Select Send to send email messages containing the videoconference information. The
following occurs:

• If all required resources are available, the meeting is automatically scheduled and
Scopia Management sends the invitation to all invitees.

• If network resources are available but non-essential resources (such as optional
endpoints or users) are not, the meeting is automatically scheduled, notifications are
sent, and a conflict list is created for the meeting organizer.

• Depending on your user profile, the meeting is listed in the welcome screen of the user
portal page.

• If the meeting cannot be scheduled, the window displays an error message.

12. You can make changes to a scheduled videoconference from the Scopia Management user
portal at any time:

• To reschedule or change the settings of your videoconference, select .

• To delete a scheduled meeting, select .

Adding the Videoconference to Your Calendar

About this task

Use Scopia Management's calendar to schedule your videoconference.

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Creating a Videoconference from the User Portal of Scopia
Management | 20



Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:

Figure 11: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:

Figure 12: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. In the Schedule a Meeting page select the Start Time field.
This calendar displays in the window, highlighting the current date (June 27 in this example).
See Figure 13: The Scopia Management calendar on page 22
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Figure 13: The Scopia Management calendar

4. In the calendar that displays in the window, select the videoconference time and date using
the fields listed in this table.

Table 5: The calendar icons

Button Description
Select the month field to scroll months of the current, past, or future
years.

Select to scroll calendars of past years in the selected month.

Select to scroll calendars of future years in the selected month.

Select to scroll calendars of past months in the selected year. Inside
the month field, select to scroll past years of the selected month.

Select to scroll calendars of future months in the selected year. Inside
the month field, select to scroll future years for the selected month.

Resets to the current date.

Indicates the selected date.

Select to set the meeting time in minutes and seconds.

Select to delete the selected time and date in the calendar.

5. If you have completed the scheduling procedure, select Send.

Selecting Endpoints for a Videoconference

About this task

You can invite endpoints within the organization by searching their contact names in the corporate
directory, or invite endpoints outside the organization by entering their details manually. In general, you
assign one endpoint per participant.
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If you have a virtual room, you probably already selected your endpoints by navigating to Settings >
Preferences > Virtual Room > Select Endpoints and using the procedure described in this topic.
When you schedule a videoconference using a virtual room, the system uploads the default settings of
the virtual room, including the selected endpoints. You can always add or remove endpoints by following
the procedure described in this topic.

Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:

Figure 14: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:

Figure 15: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. Select the Endpoints tab.

4. To invite a participant from the corporate address book, select By Directory (Figure
16: Inviting endpoints from the corporate address book on page 24).
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Figure 16: Inviting endpoints from the corporate address book

a. Select the endpoint listed in the address book.

b. If the endpoint you want to invite is not displayed in the list, alter your search by entering
the partial or complete participant's name, number, or address in the Search field.

c. Select the participant you want to invite.

d. Select Invite Endpoint to add it to the list of participants.

5. To invite an endpoint that is external to the organization, manually enter the participant's
details in the By Address page (Figure 17: Inviting endpoints by entering their address
manually on page 24).

Figure 17: Inviting endpoints by entering their address manually

You can invite:

• H.323 endpoints

• SIP endpoints

• ISDN/PSTN endpoints

• Mobile devices
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 Important:

See the Scopia Solution Guide for more information on the deployments of these
endpoints.

a. Enter the settings described in this table.

Table 6: Settings for Inviting endpoints by their address

Field Description

Name Enter the endpoint's name.

Protocol Select the videoconferencing standard that is used for
conferencing with the invited endpoint:

• Select IP (H.323) if you invite an H.323 endpoint.

• Select IP (SIP) if you invite an SIP endpoint.

• Select ISDN/PSTN (H.320) if you invite an
ISDN/PSTN device. Scopia Management uses the
H.320 standard to communicate with ISDN/PSTN
devices outside the organization.

• Select Mobile if you invite a mobile device.

Address Enter the endpoint's address.

• If you invite an H.323 or SIP endpoint, enter the
E.164 number, IP address or domain name you
received for the endpoint.

• If the invited endpoint is a mobile device (not
Scopia Mobileor an ISDN/PSTN device, enter the
country code, area code, and phone number you
received for this device.

Bandwidth This field indicates the transmission capability of the
communication channel measured in bits per second
(bps). Adjust the bandwidth required for the call by
selecting one of these settings:

• Default.This setting supports all layouts and
endpoints with various resolutions.

• A value in the call bit rate drop-down list.

If you invite an ISDN/PSTN device, the drop-down
list lets you select 64Kpbs channels for
communication. To invite an endpoint that uses
56Kbps channels, select Restricted Mode.

3G Select this field if the invited endpoint is a 3G-324M-
based mobile device.

Restricted Mode Select this field if the invited device uses a 56Kbps
channel communication.

b. Select Invite Endpoint to add it to the list of participants.
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6. You can associate an endpoint to a participant:

a. Select the Advanced icon.

b. Select the Select field next to the name of the participant to whom you want to assign an
endpoint.

c. Select the endpoint as described in this procedure.

7. You can setup endpoints to dial in at the time of the meeting. The videoconference dial-in
number is part of the invitation to the videoconference. This usage allows the system to book
port resources in advance. When dialing in, participants are placed into a waiting room if this
feature is enabled in the videoconference. See Managing Your Virtual Room Profile in Scopia
Management on page 13 for information on the waiting room feature.

 Important:

Any last-minute change to the dial-in number requires sending a new invitation with the
updated dial-in number.

a. Select the Advanced icon.

b. To move an endpoint to the dial-in scheme, clear the checkbox next to the endpoint's
name in the Auto-Dial (Figure 18: Using Auto-Dial on page 26).

Figure 18: Using Auto-Dial

c. To move all the endpoints to the dial-in scheme, select Auto-Dial at the top of the
column to clear all the checkboxes.

8. You can define the videoconference to automatically dial-out to the participant at the time of
the meeting. This usage frees system resources and allows to call the endpoint when the
videoconference is ready to start. This setting is also used for instant endpoint-initiated
meetings.

a. To move an endpoint to the dial-out scheme, select the checkbox next to the endpoint's
name in the Auto-Dial column.

b. To move all the endpoints to the dial-out scheme, select Auto-Dial at the top of the
column to check all the checkboxes.

9. If you have completed the scheduling procedure, select Send .
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Viewing Participant Availability

About this task

To successfully schedule resources in Scopia Management, the system must ensure that the invited
participants or endpoints are available. The system offers an intuitive view of their availability so you can
choose a time slot where all the required participants are available.

Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:

Figure 19: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:

Figure 20: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. Select the Availability tab.
The system displays the week in which the meeting is scheduled to occur (Figure
21: Verifying participant availability on page 28).
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Figure 21: Verifying participant availability

For an endpoint, a blue square means the endpoint is already booked for another meeting.
No color means the endpoint is free.

The Virtual MCU field indicates you may cascade your meeting. For more information, see 
Scheduling a Cascaded Conference on page 33. A gray square means the system does
not know the MCU's availability. No color means the MCU has enough resource to support a
meeting for a particular day.

4. Change the scheduled time of your videoconference according to the participants' availability.

5. If you have completed the scheduling procedure, select Send.

Selecting the Participant Hosting the Videoconference

About this task

You can assign the role of meeting host to one of the participants in the videoconference. A host has
these capabilities:

• A host does not need to enter a moderator PIN to access the meeting and can start moderating the
meeting right away.

• If the waiting room mode is enabled, the host unlocks the waiting room by joining the meeting.

 Important:

The participant who knows the moderator PIN can also unlock the waiting room when joining the
meeting.

• A host can be recorded in the CDR file so the administrator knows who was hosting the
videoconference.

Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:
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Figure 22: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:

Figure 23: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. Schedule a videoconference as described in Scheduling Your Videoconference on page 17.

4. Select the Advanced tab.

5. Select a host from the drop-down list of the Meeting Host field at the bottom of the screen.

6. If you have completed the scheduling procedure, select Send .

Reserving Bandwidth

About this task

You can reserve ports to ensure you have sufficient resources to invite additional participants to a
meeting that is already in progress.

Scopia Management releases the ports after the specified meeting end time is reached.

If a participant leaves a meeting before the end time is reached, Scopia Management releases the video
ports used by the participant immediately.
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Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:

Figure 24: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:

Figure 25: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. Schedule a videoconference as described in Scheduling Your Videoconference on page 17.

4. Select the Advanced tab.

5. In the Reserved ports fields, enter the required number of additional ports.

If you are using the Scopia Elite MCU, you can reserve ports to correspond with endpoint's
video capabilities as listed in this table.
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Table 7: Endpoint video capabilities

Field Name Description
Full High Definition Endpoints that support resolutions of 1080p and lower.

High Definition Endpoints that support resolutions of 720p and lower.

Standard Definition Endpoints that support resolutions of 352p and lower.

6. If you have completed the scheduling procedure, select Send.

Defining the Participant Video Display Layout

About this task

The system allows you to set the initial layout for endpoints to which the MCU dials out. Make sure there
is no dynamic layout defined by the MCU service for this meeting type.

The layout of these endpoints may change during the course of the meeting if additional endpoints dial
into the conference.

Without a dynamic layout, you can switch between a wide range of video layouts for the meeting. With
dynamic layout, the video image automatically includes the number of frames equal to the number of
participant images (up to a maximum of 28). The layout changes according to the number of participants
that join or exit the meeting.

Dynamic layout conserves bandwidth, eliminates the display of empty frames in the video image, and
makes optimal use of the video image display. Dynamic layout is especially suited to a meeting that has
a high rate of participant traffic joining and exiting the meeting, or to an adaptive meeting type that has a
variety of meeting sizes.

Since this functionality pertains to video layouts, this option is not available for non-video conferences.

Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:
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Figure 26: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:

Figure 27: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. Create a videoconference as described in Scheduling Your Videoconference on page 17.

4. Select Video Layout in the Advanced tab.

The window displays the video layout (Figure 28: The Video Layout window on page 33).
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Figure 28: The Video Layout window

5. Select the layout that dial-out participants see from the Show Video Layout Area window
during the videoconference.

Layout Description

Dynamic Scopia Management switches the video
layout of the meeting dynamically to include
the maximum number of participants (up to
28).

Fixed (any icon showing a fixed number of
participants, for example,  or )

Scopia Management limits the number of the
participants it shows in the video layout to the
number of frames in the layout you chose.

You can view available layouts by selecting the left and right arrows at the bottom of the
window.

The service selected for the meeting determines which layouts are available.

For a video (point-to-point) call, the attendees list contain only two endpoints, and the video
layout display is disabled.

6. To include an endpoint name in a specific subframe of the screen layout, drag and drop the
participant into the meeting layout.

7. If you have multiple branches participating in the videoconference, select the headquarter
endpoint as the lecturer.

8. If you have completed the scheduling procedure, select Send.
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Scheduling a Cascaded Conference

About this task

You can assign the invited endpoint to the master MCU in a cascaded videoconference.

For more information on conference cascading, see the Scopia Solution Guide and the Scopia Elite
MCU User Guide.

The master MCU receives and sends video streams of all participants in the videoconference. A slave
MCU can only send the video of the Active Speaker to the master MCU to be seen by all participants in
the videoconference.

 Important:

If there is insufficient port capacity on the master MCU to which you assigned the endpoint, the
scheduled meeting is not created. You can reserve extra ports as described in Reserving Bandwidth
on page 29.

Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:

Figure 29: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Creating a Videoconference from the User Portal of Scopia
Management | 34



Figure 30: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. Perform the procedure in Scheduling Your Videoconference on page 17.

4. Select the Advanced tab.

5. To move an endpoint to the master MCU, select the checkbox next to the endpoint's name in
the On Master MCU column (Figure 31: Moving an endpoint to the master MCU on page
35).

Figure 31: Moving an endpoint to the master MCU

 Important:

If you do not assign an endpoint to the master MCU, Scopia Management tries to allocate
it automatically according to priority among endpoints. You can prioritize the endpoints as
explained in step 6.

6. To move all the endpoints to the master MCU, select On Master MCU at the top of the
column.

7. To prioritize the allocation of endpoints onto the master MCU, follow this procedure:

a. Select the endpoint that Scopia Management must allocate with highest priority onto the
master MCU.

b. Use the arrow keys to move the selected endpoint up in the list of invited endpoints
(Figure 32: Prioritizing an endpoint for allocation to the master MCU on page 36).
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Figure 32: Prioritizing an endpoint for allocation to the master MCU

8. If you have completed the scheduling procedure, select Send.

Defining How a Videoconference Ends

About this task

When the meeting ends, the resources used by the meeting are released for use by other meetings. It
can therefore be significant whether the meeting ends at the scheduled time, or if it ends dynamically
when all the endpoints have disconnected from the meeting.

Procedure

1. As a user, access the Scopia Management user portal and select Schedule as shown
below:

Figure 33: Beginning to schedule a meeting in the Scopia Management user portal

Or

2. As an administrator, access the Scopia Management administrator portal select the
Meetings tab > Meetings > Schedule a Meeting as shown below:
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Figure 34: Beginning to schedule a meeting in the Scopia Management administrator
portal

3. Perform the procedure in Scheduling Your Videoconference on page 17.

4. Select the Advanced tab.

5. (Optional) End the meeting according to the termination time defined in the Duration
(minutes) field.

a. Select Terminate at scheduled time and alert in advance (minutes) to terminate the
meeting according to the termination time defined for the meeting.

b. Select the alert time from the drop-down list.

6. (Optional) End the meeting a defined period of time after the last participant leaves.

a. Select Terminate after all participants left the meeting (minutes).

b. Select the period of time from the drop-down list.

Scopia Management automatically extends the meeting as long as meeting participants are
still connected to the meeting, and there is no resource conflict with upcoming scheduled
meetings.

By default, you cannot automatically extend Scopia Management meetings to last more than
four hours. If you need this default changed, contact your system administrator.

The maximum values that Scopia Management allows are 10 days, 240 hours and 14400
minutes.

7. If you have completed the scheduling procedure, select Send.

Using the Auto-Attendant
The Auto-Attendant feature, also known as video IVR (Interactive Voice Response), enables users to
dial a central number to receive a list of menu options, rather like an audio IVR system but enhanced to
include video. This is especially useful when users are not aware of the specific number of a conference
but would like to join by choosing from a list of conferences currently active.

This feature is available in both the Scopia Elite MCU and Scopia Management.
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When Scopia Management is present in your deployment, Radvision recommends using its Auto-
Attendant feature in preference to the MCU, as its list of available conferences covers the entire system,
and is not limited to those active on any one MCU.

Use the Auto-Attendant feature in a videoconference as described in these topics.

Navigation

• Creating a Videoconference via the Auto-Attendant on page 38

• Joining a Videoconference via the Auto-Attendant on page 38

Creating a Videoconference via the Auto-Attendant

About this task

.

For general information on the Auto-Attendant (or Video IVR) feature, see Using the Auto-Attendant on
page 37.

The Auto-Attendant feature is not only a means of accessing a videoconference; you can also use it to
create a new meeting.

Procedure

1. Access the Auto-Attendant session as described in the Joining a Videoconference via the
Auto-Attendant on page 38.

2. Press 0.

3. (Optional) Enter a PIN for your new meeting or enter ##.

Participants must use this PIN to join your meeting.

Joining a Videoconference via the Auto-Attendant

About this task

For general information on the Auto-Attendant (or Video IVR) feature, see Using the Auto-Attendant on
page 37.

You can view a list of current videoconferences via the Auto-Attendant only if your administrator has
configured this feature in Scopia Management.

Procedure

1. Ask your administrator for the meeting's Auto-Attendant number.

2. Dial the Auto-Attendant number from your endpoint to access the meeting.

Alternatively, you can dial the IP address of your Scopia Management to gain access to the
Auto-Attendant meeting.
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3. Use the * or # keys to browse the meeting list page by page.

4. Enter the videoconference ID to access that videoconference.
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Chapter 5 | Moderating Videoconferences in
Scopia Management

You can moderate videoconferences using Scopia Management’s In-meeting control interface. Depending on your
user privileges, you can fix many aspects of the videoconference including screen layout of each participant, blocking
and unblocking audio and video, and enabling or disabling a wide range of features for each user.

Navigation

• Accessing the In-meeting Control Interface on page 40

• Customizing Participant Options on page 41

• Modifying Participant Media Connections on page 43

• Modifying Videoconference Views on page 47

• Managing Videoconference Participants on page 57

Accessing the In-meeting Control Interface

About this task

You can monitor and moderate a videoconference as a participant or the organizer via the In-Meeting
Control interface of the user portal.

 Important:

Depending on your profile, you can also access the In-meeting Control interface from the
administrator portal.

Before you begin

Verify with your administrator that your Scopia Management is configured to display meetings in the user
portal page.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Select the meeting you want to moderate.

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Moderating Videoconferences in Scopia Management | 40



Figure 35: Scopia Management user portal

4. Select Moderate. See Figure 35: Scopia Management user portal on page 41.

5. Enter the moderator PIN if prompted.

You are automatically granted moderator rights, if another user is not moderating this
videoconference.

Customizing Participant Options
Inviting participants to a meeting requires the system to know which endpoints are associated with
specific users. You can also customize the settings of each participant’s endpoint to define the VIP and
lecturer of a meeting.

Navigation

• Enabling Lecture Mode on page 41

• Selecting the VIP Status for a Participant on page 42

Enabling Lecture Mode

About this task

In lecture mode, the lecturer sees all the participants while the participants see only the lecturer. You can
change the lecture mode setting by following this procedure.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.
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3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the relevant participant.

6. Select the Action button > Lecturer to open a popup window.

Figure 36: Accessing the Action menu

The  icon appears next to the participant's name.

7. To cancel lecture mode, select Moderate > Set Lecturer > No Lecturer.

8. As a shortcut to select a lecturer, select the lecturer from the list of participants in Moderate >
Set Lecturer. This setting also overrides the participant custom layout.

Selecting the VIP Status for a Participant

About this task

When you select the VIP status for an endpoint, Scopia Management cannot downgrade its bandwidth.
The video from the VIP endpoint is always displayed. In addition, the VIP can start a presentation
without any additional configuration.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
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where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the relevant participant.

6. Select the Action button > VIP to open a popup window.

Figure 37: Accessing the Action menu

The  icon appears next to the participant's name.

Modifying Participant Media Connections
You can easily modify the settings of accessories a participant uses during the videoconference, as
explained in these topics.

Navigation

• Blocking a Participant's Camera on page 44

• Blocking Incoming Video on page 44
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• Changing a Participant's Audio Level on page 45

• Sharing a Presentation on page 46

Blocking a Participant's Camera

About this task

While moderating a videoconference, you can block or unblock a video stream sent by a meeting
participant. For example, if a participant video connection affects meeting processing and degrades
performance, you can block the participant's video connection until the endpoint issues are resolved.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the relevant participant.

6. To block the camera, select the  icon next to the participant's name.

Blocking Incoming Video

About this task

While moderating a videoconference, you can prevent a participant from viewing another's endpoint
video.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.
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4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the relevant participant.

6. To block the video, select the  icon.

Changing a Participant's Audio Level

About this task

Users with moderator access can change the volume of a participant's microphone or speaker. This
option is useful in case there is unwanted background noise caused by a specific participant or endpoint.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the relevant participant.

6. To mute the participant, select the  or  icon next to the name.

7. To decrease or increase the audio level, follow these steps:

a. Select Action > Advanced Information in the participant's information window.

b. Drag the slider to the required volume level (Figure 38: The audio level page on page
46).
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Figure 38: The audio level page

Sharing a Presentation

About this task

A user can connect to a videoconference from a SIP or H.323 endpoint to share content such as
presentations, spreadsheets, documents, and movies. As a moderator, you can enable the presentation
feature for one or more participants.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select Moderate > Presentation.

5. Select Enable for all participants.

To disable the feature, select Disable for all participants.

6. Enable presentation for one participant as follows:

a. Select the relevant participant.
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b. Select Action > Allowed to present in the Information window.

Modifying Videoconference Views
These topics describe how to define the way videoconferences appear on participants' screens: video
layouts, whether participants' names appear and whether participants can see themselves in the
videoconference.

Navigation

• Changing the Main Video Layout on page 47

• Enabling Dynamic Layout on page 49

• Positioning the Active Speaker in the Video Layout on page 51

• Changing a Participant Meeting View on page 52

• Changing a Participant Name on page 53

• Activating Participant Auto-switching for Fixed Layouts on page 54

• Enabling the Self-see Feature on page 56

Changing the Main Video Layout

About this task

A video layout is the arrangement of participant images as they appear on the monitor in a
videoconference. As a moderator you can choose the main video layout of the videoconference that is
seen by all participants as described in this procedure. If necessary, you can also change a participant's
video layout to a layout different from the main layout as described in Changing a Participant Meeting
View on page 52.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Show Video Layout Area as shown below.
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Figure 39: Displaying the Video Layout area

5. Select a layout from the options in the window as shown in Figure 40: Selecting a layout on
page 48.

The meeting type you selected while scheduling this videoconference defines which video
layouts are available.

Figure 40: Selecting a layout

Table 8: Video layouts

Layout Description

Dynamic The dynamic video layout is a meeting layout that
switches dynamically to include the maximum number
of participants it can display on the screen (up to 28).
The largest image always shows the active speaker.

VIP This option appears only in lecture mode. A lecturer
sees only VIP endpoints in the single video frame. VIP
participants and all other participants see only the
lecturer.
If you selected this layout, define how often VIP
participants are rotated on the lecturer's screen as
explained below.

Fixed (any icon showing a fixed
number of participants, for
example,  or )

A fixed video layout limits the number of the participants
shown in the meeting video to the number of frames in
the layout you chose.
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6. Determine fixed position of a participant in the video layout by dragging and dropping a
participant in the selected layout area in the video display area as shown in Figure
41: Mapping meeting participants in the selected video layout on page 49.

Figure 41: Mapping meeting participants in the selected video layout

7. If you selected the VIP layout, define how often VIP participants are rotated on the lecturer's
video layout as shown in Figure 42: Defining how often VIP endpoints are switched on page
49.

Figure 42: Defining how often VIP endpoints are switched
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Enabling Dynamic Layout

About this task

Without a dynamic layout, you can switch between a wide range of video layouts for the meeting. With
dynamic layout, the video image automatically includes the number of frames equal to the number of
participant images (up to a maximum of 28). The layout changes according to the number of participants
that join or exit the meeting.

Dynamic layout conserves bandwidth, eliminates the display of empty frames in the video image, and
makes optimal use of the video image display. Dynamic layout is especially suited to a meeting that has
a high rate of participant traffic joining and exiting the meeting, or to an adaptive meeting type that has a
variety of meeting sizes.

Since this functionality pertains to video layouts, this option is not available for non-video conferences.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Show Video Layout Area as shown below.

Figure 43: Displaying the Video Layout area

5. Select  to enable the dynamic layout and dynamically allocate the largest video window
to the active speaker.
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Figure 44: Selecting a layout

Positioning the Active Speaker in the Video Layout

About this task

If you have moderator privileges, you can show the active speaker in the pane of your choice. For
example, you can choose to show the current speaker in the largest part of the video display, while the
other participants are displayed in smaller videos. Or, you can choose to display the active speaker in
one pane, while the other participants are not at all displayed.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Show Video Layout Area as shown below.
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Figure 45: Displaying the Video Layout area

5. Drag the  icon into the required position within the video layout frame.

Changing a Participant Meeting View

About this task

While moderating the videoconference, you can change the meeting view for a selected participant.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the participant for whom you want to change the view.

6. Select the Action button > Use Personal Layout and select a view in the personal layout
window.
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Figure 46: Accessing the Action menu

7. To return to the participants' layout view, select Action button > Use Main Layout.

Changing a Participant Name

About this task

While a meeting is in progress, you can change a participant's name.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the relevant participant.

6. Select the Action button > Change Participant Name to open a popup window.
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Figure 47: Accessing the Action menu

7. Enter a new name for that participant in the popup window.

If the participant is online, the new name is displayed on the video screen for that participant.

Activating Participant Auto-switching for Fixed Layouts

About this task

Sometimes a fixed video layout has fewer video frames than the number of participants in the meeting.
For example, there are 5 participants in a meeting, but you use a video layout with 4 video frames
because you want larger video frames. You can configure your Scopia Management to show
participants' images in turns, so that your video layout rotates to include all participants, as shown in 
Figure 48: Example of a video layout with auto-switching enabled on page 54.

Figure 48: Example of a video layout with auto-switching enabled

When using the dynamic layout, the auto-switching feature is enabled automatically. Every time a new
participant joins the meeting in the dynamic layout, it adds a video frame to the layout until the number of
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video frames reaches the maximum of 28. After that the video layout begins to rotate participants to
include everyone.

 Important:

Auto-switching overrides any existing video display options. Auto-switching is only supported on
Scopia Elite 6000 Series MCU, note older Scopia MCU deployments.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Show Video Layout Area as shown below.

Figure 49: Displaying the Video Layout area

5. Select the Auto switch every n seconds field.
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Figure 50: Video layout options

6. Define how often Scopia Management switches the participants' video by entering the value
between 10 and 99 seconds.

Enabling the Self-see Feature

About this task

The self-see feature allows participants to see their own video in a separate sub-frame in the
videoconference. While moderating the videoconference, you can enable this feature.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Show Video Layout Area as shown below.

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Moderating Videoconferences in Scopia Management | 56



Figure 51: Displaying the Video Layout area

5. Select the Self-see field.

Figure 52: Layout options

All participants can see themselves in the conference video.

Managing Videoconference Participants
While moderating a videoconference, you can manage the participants as described in these topics:

Navigation

• Inviting a Participant to Join a Videoconference on page 58

• Viewing Technical Details of Participant Connection in a Meeting on page 60

• Blocking Conference Admission on page 65

• Sending a Public Chat Message on page 66

• Displaying Participant Names in Frames on page 66

• Switching to the Scopia Desktop Client on page 68

• Disconnecting a Participant on page 69

• Extending a Videoconference Duration on page 70

• Ending a Videoconference on page 71
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Inviting a Participant to Join a Videoconference

About this task

You can invite a participant to join an ongoing meeting by following this procedure.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select Invite.

5. To invite a participant from the corporate address book, select Directory (Figure 53: Inviting
a participant from the Directory tab on page 58).

Figure 53: Inviting a participant from the Directory tab

a. Select the participant listed in the address book.

b. If the participant is not displayed in the list, alter your search by entering the partial or
complete participant's name, number, or address in the Search field.

6. To invite an endpoint that is external to the organization, manually enter the participant's
details in the By Address page (Figure 54: Inviting an external participant on page 59).
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Figure 54: Inviting an external participant

7. You can give a name to the endpoint so the user see this name instead of its IP address.

a. Select Advanced.

b. Enter a name in the Name field.

8. You can select the videoconferecing standard used with the invited endpoint as follows:

a. Select Advanced.

b. Select the specific Protocol from the dropdown list:

• Select H.323 if you invite an H.323 endpoint.

• Select SIP if you invite an SIP endpoint.

 Important:

The default Auto setting lets Scopia Management automatically select the
videoconferencing standard.

9. You can adjust the bandwidth required for the call by selecting the required setting in
Advanced > Bandwidth.

 Important:

The default Auto setting lets Scopia Management automatically select the bandwidth
required for the call. The setting supports all layouts and endpoints with various
resolutions.

10. If you want the participant to call into the videoconference instead of you calling, select
Advanced > Dial In.

11. Select Invite .

Verify the call success or failure by selecting the Status window (Figure 55: The Status tab
on page 60):

• Select  to remove the participant from the meeting.
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• Select  to reconnect a participant after network issues were solved.

Figure 55: The Status tab

Viewing Technical Details of Participant Connection in a Meeting

About this task

You can use the statistics accumulated during a videoconference when calling customer support for
solving any issue that might occur in a call.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select the View > Participant List View or select the
MCU hosting the conference.

5. Select the relevant participant.

6. Select the Action button > Advanced Information (Figure 56: Accessing endpoint
information on page 61).
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Figure 56: Accessing endpoint information

The window displays the endpoint properties.

7. Select the Connection tab to view details relating to the connection made by this endpoint to
the videoconference (Figure 57: The Connection tab on page 62).
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Figure 57: The Connection tab

Table 9: The Connection tab settings

Participant or Endpoint Detail Description

Endpoint Name Participant name.

Endpoint Address Participant number such as IP address, E.164
number, or SIP URI.

Host MCU Name of the MCU used for the call.

Type The device used by the participant in the
videoconference. This could be:

• Video Endpoint

• Via gateway

• Videoconference connection

• Cascaded Videoconference

• Scopia Desktop Client

• Scopia Desktop Data Presentation

• Undetermined

Description Participant description (displays the endpoint vendor
identifier, if available).

Connection Time Time the participant connected to the meeting.

Connection Method Indicates whether the endpoint:

• Dialed into the meeting, or

• Was invited to the meeting from the In-meeting
Control screen.

Bitrate Maximum bit rate of audio, video, and data streams
transferred per call, in megabits per second
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8. Select the Audio tab to view the statistics related to the audio connection of this endpoint.
The information lists values for calls from the endpoint to the MCU, and vice-versa (Figure
58: The Audio tab on page 63).

Figure 58: The Audio tab

Table 10: Settings of the Audio, Video and Data tab

Participant or Endpoint Detail Description

Codec Standard used for compressing and
decompressing audio streams.

Rate Amount of audio data transferred in kilobits per
second.

Loss Missing audio in the transferred packets,
expressed in percentage.

Jitter (curr/min/max) The delay in transferred audio packets,
calculated at current, minimum, and maximum
values and expressed in milliseconds.

Out of order packet count The number of media packets that reached the
recipient in the wrong sequence.

Packet count The total number of media packets sent between
the endpoint and the MCU.

Bytes count The total number of bytes sent between the
endpoint and the MCU.
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Participant or Endpoint Detail Description

IP Address The IP address of the endpoint or the MCU.

Port The port for media transfer.

 Important:

The ports used for audio, video, and data are
different.

9. Select the Video tab to view the statistics related to the video connection of this endpoint.
The information lists values for calls from the endpoint to the MCU, and vice-versa (Figure
59: The Video tab on page 64).

Figure 59: The Video tab

10. Select the Data tab to view the statistics related to the video connection of this endpoint. The
information lists values for calls from the endpoint to the MCU, and vice-versa (Figure
60: The Data tab on page 65).
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Figure 60: The Data tab

Blocking Conference Admission

About this task

Users with moderator-level access can block the admission of additional participants to a conference.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Show Video Layout Area as shown below.
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Figure 61: Displaying the Video Layout area

5. In the In-meeting Control interface select Moderate > Lock Meeting. This activates blocking
any further participants from entering the videoconference.

 Important:

To re-admit participants, select Unlock Meeting.

Sending a Public Chat Message

About this task

While moderating the videoconference, you can send an instant message to all participants.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select Moderate > Send Message to All Participants.

5. Type the message text in the window.

6. Select Send.
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Displaying Participant Names in Frames

About this task

Users with moderator-level access can optionally display the name of endpoints or participants in
specific positions of the video layout frame.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Show Video Layout Area as shown below.

Figure 62: Displaying the Video Layout area

5. Select the Display participant names in the video layout check box as shown in Figure
63: Video Layout area on page 68.
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Figure 63: Video Layout area

Each participant or endpoint is clearly identified by name, in a text overlay on the video image
(Figure 64: Names displayed in conference (example) on page 68).

Figure 64: Names displayed in conference (example)

Switching to the Scopia Desktop Client

About this task

You can suggest to use Scopia Desktop Client as the videoconferencing tool if a majority of participants
do no have access to the Scopia Management user portal.
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Scopia Desktop includes a software desktop endpoint, a client/server application that extends room
system conferencing to remote and desktop users for voice, video and data communications.

Scopia Desktop Client is a simple web browser plug-in that is centrally managed and deployed without
complex licensing fees or installation issues. For general information, see the Scopia Solution guide.

You can start a videoconference with the Scopia Management user portal and switch to Scopia Desktop
Client during the meeting. Let the participants know that you are taking this step. Scopia Management
automatically transfers all the videoconference participants to Scopia Desktop Client.

You can also start your meeting with Scopia Desktop Client by selecting Participate in the user portal as
shown in Figure 65: Accessing the Scopia Desktop portal from the Scopia Management user portal on
page 69.

Figure 65: Accessing the Scopia Desktop portal from the Scopia Management user portal

This directs you to the application's user portal whose functionalities are similar to those of the Scopia
Management user portal. For more information, see User Guide for Scopia Desktop.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select Moderate > Connect with Scopia Desktop .
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Disconnecting a Participant

About this task

Follow this procedure to disconnect a participant from an on-going videoconference.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select View > Participant List View or select the MCU
hosting the conference.

5. Select the participant you want to disconnect from the on-going videoconference (Figure
66: Disconnecting a participant on page 70).

Figure 66: Disconnecting a participant

6. Select the  icon next to the participant's name.

The participant is removed from the list and disconnected from the meeting.

 Important:

The system might disconnect a participant due to network issues. The participant's name
is grayed. To reconnect, select the  icon.

Extending a Videoconference Duration

About this task

You can extend the duration of a videoconference while it is in progress. A small counter at the bottom of
the window indicates the time left in minutes before the meeting ends.
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Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select Moderate > Extend Meeting Duration.

5. Enter the number of additional minutes by which you want to extend the duration of the
meeting in the Extend field of the Extend Duration window.

 Important:

Sony PCS endpoint users can automatically extend a meeting via the Sony PCS terminal
remote control.

6. Select OK.

Ending a Videoconference

About this task

Users with moderator-level access can immediately terminate a videoconference at any time.

Procedure

1. Access the Scopia Management user portal URL in a browser at http://host-URL:port-
number,
where the host-URL is the name of the application server on the Scopia Management server.

2. Log in to the Scopia Management user portal using the credentials provided by your
administrator.

3. Access the In-meeting Control interface by selecting the meeting you want to moderate and
selecting Moderate.

4. In the In-meeting Control interface select Moderate > Terminate Meeting .

5. Select OK.
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Glossary of Terms for Scopia Solution

1080p

See Full HD on page 76.

2CIF

2CIF describes a video resolution of 704 x 288 pixels (PAL) or 704 x 240 (NTSC). It is double the width
of CIF, and is often found in CCTV products.

2SIF

2SIF describes a video resolution of 704 x 240 pixels (NTSC) or 704 x 288 (PAL). This is often adopted
in IP security cameras.

4CIF

4CIF describes a video resolution of 704 x 576 pixels (PAL) or 704 x 480 (NTSC). It is four times the
resolution of CIF and is most widespread as the standard analog TV resolution.

4SIF

4SIF describes a video resolution of 704 x 480 pixels (NTSC) or 704 x 576 (PAL). This is often adopted
in IP security cameras.

720p

See HD on page 79.

AAC

AAC is an audio codec which compresses sound but with better results than MP3.

Alias

In H.323, an alias represents the unique name of an endpoint. Instead of dialing an IP address to reach
an endpoint, you can dial an alias, and the gatekeeper resolves it to an IP address.
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Auto-Attendant

Auto-Attendant, also known as video IVR, offers quick access to meetings hosted on MCUs, via a set of
visual menus. Participants can select menu options using standard DTMF tones (numeric keypad). Auto-
Attendant works with both H.323 and SIP endpoints.

BFCP (Binary Floor Control Protocol)

BFCP is a protocol which coordinates shared videoconference features in SIP calls, often used by one
participant at a time. For example, when sharing content to others in the meeting, one participant is
designated as the presenter, and is granted the floor for presenting. All endpoints must be aware that the
floor was granted to that participant and react appropriately.

Bitrate

Bitrate is the speed of data flow. Higher video resolutions require higher bitrates to ensure the video is
constantly updated, thereby maintaining smooth motion. If you lower the bitrate, you lower the quality of
the video. In some cases, you can select a lower bitrate without noticing a significant drop in video
quality; for example during a presentation or when a lecturer is speaking and there is very little motion. In
video recordings, the bitrate determines the file size for each minute of recording. Bitrate is often
measured in kilobits per second (kbps).

Call Control

See Signaling on page 85.

Cascaded Videoconference

A cascaded videoconference is a meeting distributed over more than one physical MCU, where a master
MCU connects to one or more slave MCUs to create a single videoconference. It increases the meeting
capacity by combining the resources of several MCUs. This can be especially useful for distributed
deployments across several locations, reducing bandwidth usage.

CIF

CIF, or Common Intermediate Format, describes a video resolution of 352 × 288 pixels (PAL) or 352 x
240 (NTSC). This is sometimes referred to as Standard Definition (SD).

Content Slider

The Scopia Content Slider stores the data already presented in the videoconference and makes it
available for participants to view during the meeting.
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Continuous Presence

Continuous Presence enables viewing multiple participants of a videoconference at the same time,
including the active speaker. This graphics-intensive work requires scaling and mixing the images
together into one of the predefined video layouts. The range of video layouts depends on the type of
media processing supported, typically located in the MCU.

Control

Control, or media control, sets up and manages the media of a call (its audio, video and data). Control
messages include checking compatibility between endpoints, negotiating video and audio codecs, and
other parameters like resolution, bitrate and frame rate. Control is communicated via H.245 in H.323
endpoints, or by SDP in SIP endpoints. Control occurs within the framework of an established call, after
signaling.

CP

See Continuous Presence on page 74.

Dedicated Endpoint

A dedicated endpoint is a hardware endpoint for videoconferencing assigned to a single user. It is often
referred to as a personal or executive endpoint, and serves as the main means of video communications
for this user. For example, Scopia XT Executive. It is listed in the organization's LDAP directory as
associated exclusively with this user.

Dial Plan

A dial plan defines various dial prefixes to determine the characteristics of a call. For example, dial 8
before a number for a lower bandwidth call, or 6 for an audio-only call, or 5 to route the call to a different
branch.

Dial Prefix

A dial prefix is a number added to the start of a dial string to route it to the correct destination, or to
determine the type of call. Dial prefixes are defined in the organization's dial plan. For example, dial 9 for
an outside line, or dial 6 for an audio only call.

Distributed Deployment

A distributed deployment describes a deployment where the solution components are geographically
distributed in more than one network location.
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DNS Server

A DNS server is responsible for resolving domain names in your network by translating them into IP
addresses.

DTMF

DTMF, or touch-tone, is the method of dialing on touch-tone phones, where each number is translated
and transmitted as an audio tone.

Dual Video

Dual video is the transmitting of two video streams during a videoconference, one with the live video
while the other is a shared data stream, like a presentation.

Dynamic Video Layout

The dynamic video layout is a meeting layout that switches dynamically to include the maximum number
of participants it can display on the screen (up to 28). The largest image always shows the active
speaker.

E.164

E.164 is an address format for dialing an endpoint with a standard telephone numeric keypad, which
only has numbers 0 - 9 and the symbols: * and #.

Endpoint

An endpoint is a tool through which people can participate in a videoconference. Its display enables you
to see and hear others in the meeting, while its microphone and camera enable you to be seen and
heard by others. Endpoints include dedicated endpoints, like Scopia XT Executive, software endpoints
like Scopia Desktop Client, mobile device endpoints like Scopia Mobile, room systems like XT Series,
and telepresence systems like Scopia XT Telepresence.

Endpoint Alias

See Alias on page 72.

FEC

Forward Error Correction (FEC) is a proactive method of sending redundant information in the video
stream to preempt quality degradation. FEC identifies the key frames in the video stream that should be
protected by FEC. There are several variants of the FEC algorithm. The Reed-Solomon algorithm (FEC-
RS) sends redundant packets per block of information, enabling the sender (like the Scopia Elite MCU)

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Glossary of Terms for Scopia Solution | 75



to manage up to ten percent packet loss in the video stream with minimal impact on the smoothness and
quality of the video.

FECC

Far End Camera Control (FECC) is a feature of endpoints, where the camera can be controlled remotely
by another endpoint in the call.

Forward Error Correction

See FEC on page 75.

FPS

See Frames Per Second on page 76.

Frame Rate

See Frames Per Second on page 76.

Frames Per Second

Frames Per Second (fps), also known as the frame rate, is a key measure in video quality, describing
the number of image updates per second. The average human eye can register up to 50 frames per
second. The higher the frame rate, the smoother the video.

Full HD

Full HD, or Full High Definition, also known as 1080p, describes a video resolution of 1920 x 1080
pixels.

Full screen Video Layout

The full screen view shows one video image. Typically, it displays the remote presentation, or, if there is
no presentation, it displays the other participant or a composite of the other participants.

Gatekeeper

A gatekeeper routes audio and video H.323 calls by resolving dial strings (H.323 alias or URI) into the IP
address of an endpoint, and handles the initial connection of calls. Gatekeepers also implement the dial
plan of an organization by routing H.323 calls depending on their dial prefixes. Scopia Management
includes a built-in Scopia Gatekeeper, while ECS is a standalone gatekeeper.
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Gateway

A gateway is a component in a video solution which routes information between two subnets or acts as a
translator between different protocols. For example, a gateway can route data between the headquarters
and a partner site, or between two protocols like the Scopia TIP Gateway, Radvision SIP Gateway, or
the Scopia TIP Gateway.

GLAN

GLAN, or gigabit LAN, is the name of the network port on the Scopia XT Series. It is used on the XT
Series to identify a 10/100/1000MBit ethernet port.

H.225

H.225 is part of the set of H.323 protocols. It defines the messages and procedures used by
gatekeepers to set up calls.

H.235

H.235 is the protocol used to authenticate trusted H.323 endpoints and encrypt the media stream during
meetings.

H.239

H.239 is a widespread protocol used with H.323 endpoints, to define the additional media channel for
data sharing (like presentations) alongside the videoconference, and ensures only one presenter at a
time.

H.243

H.243 is the protocol used with H.323 endpoints enabling them to remotely manage a videoconference.

H.245

H.245 is the protocol used to negotiate call parameters between endpoints, and can control a remote
endpoint from your local endpoint. It is part of the H.323 set of protocols.

H.261

H.261 is an older protocol used to compress CIF and QCIF video resolutions.
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H.263

H.263 is an older a protocol used to compress video. It is an enhancement to the H.261 protocol.

H.264

H.264 is a widespread protocol used with SIP and H.323 endpoints, which defines video compression.
Compression algorithms include 4x4 transforms and a basic motion comparison algorithm called P-
slices. There are several profiles within H.264. The default profile is the H.264 Baseline Profile, but
H.264 High Profile uses more sophisticated compression techniques.

H.264 Baseline Profile

See H.264 on page 78.

H.264 High Profile

H.264 High Profile is a standard for compressing video by up to 25% over the H.264 Baseline Profile,
enabling high definition calls to be held over lower call speeds. It requires both sides of the transmission
(sending and receiving endpoints) to support this protocol. H.264 High Profile uses compression
algorithms like:

• CABAC compression (Context-Based Adaptive Binary Arithmetic Coding)

• 8x8 transforms which more effectively compress images containing areas of high correlation

These compression algorithms demand higher computation requirements, which are offered with the
dedicated hardware available in Scopia Solution components. Using H.264 High Profile in
videoconferencing requires that both the sender and receiver's endpoints support it. This is different from
SVC which is an adaptive technology working to improve quality even when only one side supports the
standard.

H.320

H.320 is a protocol for defining videoconferencing over ISDN networks.

H.323

H.323 is a widespread set of protocols governing the communication between endpoints in
videoconferences and point-to-point calls. It defines the call signaling, control, media flow, and
bandwidth regulation.

H.323 Alias

See Alias on page 72.
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H.350

H.350 is the protocol used to enhance LDAP user databases to add video endpoint information for users
and groups.

H.460

H.460 enhances the standard H.323 protocol to manage firewall/NAT traversal, employing ITU-T
standards. Endpoints which are already H.460 compliant can communicate directly with the Scopia
PathFinder Server, where the endpoint acts as an H.460 client to the Scopia PathFinder Server which
acts as an H.460 server.

HD

A HD ready device describes its high definition resolution capabilities of 720p, a video resolution of 1280
x 720 pixels.

High Availability

High availability is a state where you ensure better service and less downtime by deploying additional
servers. There are several strategies for achieving high availability, including deployment of redundant
servers managed by load balancing systems.

High Definition

See HD on page 79.

High Profile

See H.264 High Profile on page 78.

HTTPS

HTTPS is the secured version of the standard web browser protocol HTTP. It secures communication
between a web browser and a web server through authentication of the web site and encrypting
communication between them. For example, you can use HTTPS to secure web browser access to the
web interface of many Scopia Solution products.

Image Resolution

See Resolution on page 84.
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kbps

Kilobits per second (kbps) is the standard unit to measure bitrate, measuring the throughput of data
communication between two devices. Since this counts the number of individual bits (ones or zeros), you
must divide by eight to calculate the number of kilobytes per second (KBps).

KBps

Kilobytes per second (KBps) measures the bitrate in kilobytes per second, not kilobits, by dividing the
number of kilobits by eight. Bitrate is normally quoted as kilobits per second (kbps) and then converted to
kilobytes per second (KBps). Bitrate measures the throughput of data communication between two
devices.

LDAP

LDAP is a widespread standard database format which stores network users. The format is hierarchical,
where nodes are often represented as branch location > department > sub-department, or executives >
managers > staff members. The database standard is employed by most user directories including
Microsoft Active Directory, IBM Sametime and others. H.350 is an extension to the LDAP standard for
the videoconferencing industry.

Lecture Mode

Scopia Desktop's lecture mode allows the participant defined as the lecturer to see all the participants,
while they see only the lecturer. All participants are muted except the lecturer, unless a participant asks
permission to speak and is unmuted by the lecturer. This mode is tailored for distance learning, but you
can also use it for other purposes like when an executive addresses employees during company-wide
gatherings.

Load balancer

A load balancer groups together a set (or cluster) of servers to give them a single IP address, known as
a virtual IP address. It distributes client service requests amongst a group of servers. It distributes loads
according to different criteria such as bandwidth, CPU usage, or cyclic (round robin). Load balancers are
also known as application delivery controllers (ADC).

Location

A location is a physical space (building) or a network (subnet) where video devices can share a single
set of addresses. A distributed deployment places these components in different locations, often
connected via a VPN.

Management

Management refers to the administration messages sent between components of the Scopia Solution as
they manage and synchronize data between them. Management also includes front-end browser

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Glossary of Terms for Scopia Solution | 80



interfaces configuring server settings on the server. Management messages are usually transmitted via
protocols like HTTP, SNMP, FTP or XML. For example, Scopia Management uses management
messages to monitor the activities of an MCU, or when it authorizes the MCU to allow a call to proceed.

MBps

Megabytes per second (MBps) is a unit of measure for the bitrate. The bitrate is normally quoted as
kilobits per second (kbps) and then converted by dividing it by eight to reach the number of kilobytes per
second (KBps) and then by a further 1000 to calculate the MBps.

MCU

An MCU, or Multipoint Control Unit, connects many endpoints to a single videoconference. It typically
manages the audio mixing and video layouts, adjusting the output to suit each endpoint's capabilities.

MCU service

See Meeting Type on page 81.

Media

Media refers to the live audio, video and shared data streams sent during a call. The shared data
stream, like a presentation, is also known as dual video. Far end camera control (FECC) is another
example of information carried on the data stream. Media is transmitted via the RTP and RTCP
protocols in both SIP and H.323 calls.

Media Control

See Control on page 74.

Meeting Type

Meeting types (also known as MCU services) are meeting templates which determine the core
characteristics of a meeting. For example, they determine if the meeting is audio only or audio and
video, they determine the default video layout, the type of encryption, PIN protection and many other
features. Meeting types are created in the MCU. You can invoke a meeting type by dialing its prefix in
front of the meeting ID.

Moderator

A moderator is a participant with special rights in a videoconference, including muting the sound and
video of other participants, inviting new participants, disconnecting participants, defining a meeting PIN
to restrict access, determining video layouts, and closing meetings. In Scopia Desktop Client, an owner
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of a virtual room is the moderator when the room is protected by a PIN. Without this protection, any
participant can assume moderator rights.

MTU

The MTU, or Maximum Transmission Unit, is the maximum size of data packets sent around your
network. This value must remain consistent for all network components, including servers like the MCU
and Scopia Desktop Server, endpoints like XT Series and other network devices like LDAP servers and
network routers.

Multi-Point

A multi-point conference has more than two participants.

Multi-tenant

Service provider, or multi-tenant, deployments enable one installation to manage multiple organizations.
All the organizations can reside as tenants within a single service provider deployment. For example,
Scopia Management can manage a separate set of users for each organization, separate local
administrators, separate bandwidth policies etc. all within a single multi-tenant installation.

NAT

A NAT, or Network Address Translation device, translates external IP addresses to internal addresses
housed in a private network. This enables a collection of devices like endpoints in a private network,
each with their own internal IP address, can be represented publicly by a single, unique IP address. The
NAT translates between public and private addresses, enabling users toplace calls between public
network users and private network users.

NetSense

NetSense is a proprietary Scopia Solution technology which optimizes the video quality according to the
available bandwidth to minimize packet loss. As the available bandwidth of a connection varies
depending on data traffic, NetSense's sophisticated algorithm dynamically scans the video stream, and
then reduces or improves the video resolution to maximize quality with the available bandwidth.

Packet Loss

Packet loss occurs when some of the data transmitted from one endpoint is not received by the other
endpoint. This can be caused by narrow bandwidth connections or unreliable signal reception on
wireless networks.
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PaP Video Layout

The PaP (Picture and Picture) view shows two images of the same size, presented side by side.

PiP Video Layout

The PiP (Picture In Picture) view shows a video image in the main screen, with an additional smaller
image overlapping in the corner. Typically, a remote presentation is displayed in the main part of the
screen, and the remote video is in the small image. If the remote endpoint does not show any content,
the display shows the remote video in the main part of the screen, and the local presentation in the small
image.

Point-to-Point

Point-to-point is a feature where only two endpoints communicate with each other without using MCU
resources.

PoP Video Layout

The PoP (Picture out Picture) view shows up to three images of different size, presented side by side.
The image on the left is larger, with two smaller images on the right.

Prefix

See Dial Prefix on page 74.

Q.931

Q.931 is a telephony protocol used to start and end the connection in H.323 calls.

QCIF

QCIF, or Quarter CIF, defines a video resolution of 176 × 144 pixels (PAL) or 176 x 120 (NTSC). It is
often used in older mobile handsets (3G-324M) limited by screen resolution and processing power.

Recordings

A recording of a videoconference can be played back at any time. Recordings include audio, video and
shared data (if presented). In Scopia Desktop, any participant with moderator rights can record a
meeting. Users can access Scopia Desktop recordings from the Scopia Desktop web portal or using a
web link to the recording on the portal.
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Redundancy

Redundancy is a way to deploy a network component, in which you deploy extra units as 'spares', to be
used as backups in case one of the components fails.

Registrar

A SIP Registrar manages the SIP domain by requiring that all SIP devices register their IP addresses
with it. For example, once a SIP endpoint registers its IP address with the Registrar, it can place or
receive calls with other registered endpoints.

Resolution

Resolution, or image/video resolution, is the number of pixels which make up an image frame in the
video, measured as the number of horizontal pixels x the number of vertical pixels. Increasing resolution
improves video quality but typically requires higher bandwidth and more computing power. Techniques
like SVC, H.264 High Profile and FEC reduce bandwidth usage by compressing the data to a smaller
footprint and compensating for packet loss.

Room System

A room system is a hardware videoconferencing endpoint installed in a physical conference room.
Essential features include its camera's ability to PTZ (pan, tilt, zoom) to allow maximum flexibility of
camera angles enabling participants to see all those in the meeting room or just one part of the room.

RTP

RTP or Real-time Transport Protocol is a network protocol which supports video and voice transmission
over IP. It underpins most videoconferencing protocols today, including H.323, SIP and the streaming
control protocol known as RTSP. The secured version of RTP is SRTP.

RTCP

Real-time Control Transport Protocol, used alongside RTP for sending statistical information about the
media sent over RTP.

RTSP

RTSP or Real-Time Streaming Protocol controls the delivery of streamed live or playback video over IP,
with functions like pause, fast forward and reverse. While the media itself is sent via RTP, these control
functions are managed by RTSP
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Sampling Rate

The sampling rate is a measure of the accuracy of the audio when it is digitized. During conversions
from analog to digital sound, if you increase the frequency that audio data is collected, or "sampled", you
increase the audio quality.

SBC

A Session Border Controller (SBC) is a relay device between two different networks. It can be used in
firewall/NAT traversal, protocol translations and load balancing.

Scalability

Scalability describes the ability to increase the capacity of a network device by adding another identical
device (one or more) to your existing deployment. In contrast, a non-scalable solution would require
replacing existing components to increase capacity.

Scopia Content Slider

See Content Slider on page 73.

SD

Standard Definition (SD), is a term used to refer to video resolutions which are lower than HD. There is
no consensus defining one video resolution for SD.

Service

Also known as MCU service. See Meeting Type on page 81.

SIF

SIF defines a video resolution of 352 x 240 pixels (NTSC) or 352 x 288 (PAL). This is often used in
security cameras.

Signaling

Signaling, also known as call control, sets up, manages and ends a connection or call. These messages
include the authorization to make the call, checking bandwidth, resolving endpoint addresses, and
routing the call through different servers. Signaling is transmitted via the H.225.0/Q.931 and
H.225.0/RAS protocols in H.323 calls, or by the SIP headers in SIP calls. Signaling occurs before the
control aspect of call setup.
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SIP

Session Initiation Protocol (SIP) is a signaling protocol for starting, managing and ending voice and
video sessions over TCP, TLS or UDP. Videoconferencing endpoints typically are compatible with SIP or
H.323, and in some cases (like Scopia XT Series), an endpoint can be compatible with both protocols.
As a protocol, it uses fewer resources than H.323.

SIP Server

A SIP server is a network device communicating via the SIP protocol.

SIP URI

See URI on page 88.

SIP Registrar

See Registrar on page 84.

Single Sign On

Single Sign On (SSO) automatically uses your network login and password to access different enterprise
systems. Using SSO, you do not need to separately login to each system or service in your organization.

Slider

See Content Slider on page 73.

SNMP

Simple Network Management Protocol (SNMP) is a protocol used to monitor network devices by
sending messages and alerts to their registered SNMP server.

Software endpoint

A software endpoint turns a computer or portable device into a videoconferencing endpoint via a
software application only. It uses the system's camera and microphone to send image and sound to the
other participants, and displays their images on the screen. For example, Scopia Desktop Client or
Scopia Mobile.
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SRTP

Secure Real-time Transport Protocol (SRTP) adds security to the standard RTP protocol, which is used
to send video and audio data between devices in SIP calls using TLS. It offers security via encrypting,
authenticating and ensuring message integrity.

SSO

See Single Sign On on page 86.

Standard Definition

See SD on page 85.

STUN

A STUN server enables you to directly dial an endpoint behind a NAT or firewall by giving that
computer’s public internet address.

SVC

SVC extends the H.264 codec standard to dramatically increases error resiliency and video quality
without the need for higher bandwidth. It is especially effective over networks with high packet loss (like
wireless networks) which deliver low quality video. It splits the video stream into layers, comprising a
small base layer and then additional layers on top which enhance resolution, frame rate and quality.
Each additional layer is only transmitted when bandwidth permits. This allows for a steady video
transmission when available bandwidth varies, providing better quality when the bandwidth is high, and
adequate quality when available bandwidth is poor.

SVGA

SVGA defines a video resolution of 800 x 600 pixels.

SQCIF

SQCIF defines a video resolution of 128 x 96 pixels.

Switched video

Switching is the process of redirecting video as-is without transcoding, so you see only one endpoint's
image at a time, usually the active speaker, without any video layouts or continuous presence (CP).
Using video switching increases the port capacity of the MCU by four times.

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Glossary of Terms for Scopia Solution | 87



 Important:

Use switched video only when all endpoints participating in the videoconference support the same
resolution. If a network experiences high packet loss, switched video might not be displayed properly
for all endpoints in the videoconference.

SXGA

SXGA defines a video resolution of 1280 x 1024 pixels.

Telepresence

A telepresence system like Scopia XT Telepresence combines two or more endpoints together to create
a wider image, simulating the experience of participants being present in the same room. Telepresence
systems always designate one of the endpoints as the primary monitor/camera/codec unit, while the
remainder are defined as auxiliary or secondary endpoints. This ensures that you can issue commands
via a remote control to a single codec base which leads and controls the others to work together as a
single telepresence endpoint.

TLS

TLS enables network devices to communicate securely by exchanging certificates, to provide
authentication of the devices and encryption of the communication between them.

Transcoding

Transcoding is the process of converting video into different sizes, resolutions or formats. This enables
multiple video streams to be combined into one view, enabling continuous presence, as in a typical
videoconferencing window.

UC (Unified Communications)

UC, or unified communications deployments offer solutions covering a wide range of communication
channels. These include audio (voice), video, text (IM or chat), data sharing (presentations), whiteboard
sharing (interactive annotations on shared data).

URI

URI is an address format to locate a device on a network. For a SIP call, the URI consists of the
endpoint's name or number, followed by the SIP server domain name. For example, <endpoint
name>@<SIP server domain name> or user@domain_name.com.
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URI Dialing

Accessing a device via its URI on page 88.

VFU

See Video Fast Update (VFU) on page 89.

VGA

VGA defines a video resolution of 640 x 480 pixels.

Videoconference

A videoconference is a meeting of more than two participants with audio and video using endpoints.
Professional videoconferencing systems can handle many participants in single meetings, and multiple
simultaneous meetings, with a wide interoperability score to enable a wide variety of endpoints to join
the same videoconference. Typically you can also share PC content, like presentations, to other
participants.

Video Fast Update (VFU)

Video Fast Update (VFU) is a request for a refreshed video frame, sent when the received video is
corrupted by packet loss. In response to a VFU request, the broadcasting endpoint sends a new intra-
frame to serve as the baseline for the ongoing video stream.

Video Layout

A video layout is the arrangement of participant images as they appear on the monitor in a
videoconference. If the meeting includes a presentation, a layout can also refer to the arrangement of
the presentation image together with the meeting participants.

Video Resolution

See Resolution on page 84.

Video Switching

See Switched video on page 87.

Virtual Room

A virtual room in Scopia Desktop and Scopia Mobile offers a virtual meeting place for ad-hoc or
scheduled videoconferences. An administrator can assign a virtual room to each member of the
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organization. Users can send invitations to each other via a web link which brings you directly into their
virtual room. Virtual meeting rooms are also dialed like phone extension numbers, where a user’s virtual
room number is often based on that person’s phone extension number. You can personalize your virtual
room with PIN numbers, custom welcome slides and so on. External participants can download Scopia
Desktop or Scopia Mobile free to access a registered user's virtual room and participate in a
videoconference.

Waiting Room

A waiting room is a holding place for participants waiting for the host or moderator to join the meeting.
While waiting, participants see a static image with the name of the owner's virtual room, with an optional
audio message periodically saying the meeting will start when the host arrives.

WUXGA

WUXGA defines a video resolution of 1920 x 1200 pixels.

XGA

XGA defines a Video resolution of 1024 x 768 pixels.

Zone

Gatekeepers like Scopia ECS Gatekeeper split endpoints into zones, where a group of endpoints in a
zone are registered to a gatekeeper. Often a zone is assigned a dial prefix, and usually corresponds to a
physical location like an organization's department or branch.

User Guide for Scopia Management for Aura Collaboration Suite
Version 8.2

Glossary of Terms for Scopia Solution | 90



About Radvision
Radvision, an Avaya company, is a leading provider of videoconferencing and
telepresence technologies over IP and wireless networks. We offer end-to-end
visual communications that help businesses collaborate more efficiently.
Together, Radvision and Avaya are propelling the unified communications
evolution forward with unique technologies that harness the power of video,
voice, and data over any network.
www.radvision.com
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