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Avaya Solution & Interoperability Test Lab

A Configuration of a T1 E&M Tie Trunk between an Avaya
IP Office and a 3COM NBX 100 PBX - Issue 1.0

Abstract

These Application Notes describe the steps to replicate a tested configuration of T1 Tie Trunk
networking between an Avaya IP Office IP412 Server and a 3COM NBX 100 PBX.
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1. Introduction

These Application Notes describe the steps needed to replicate a configuration of a “robbed bit”
E&M T1 tie trunk between an Avaya IP Office IP412 Server and a 3Com NBX 100 PBX, as
shown in Figure 1. The Avaya IP Office IP412 and 3COM NBX do not support compatible
ISDN signaling over T1.
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Figure 1: Tested Configuration

E&M tie trunks support basic calling, including direct extension dialing. More advanced

features, such as Calling Party Name and Number, are not supported. Calls can be transferred
and conferenced from either end, but note that calls that are allowed to transfer back from one
system to the other will use a second T1 channel.
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2. Equipment and Software Validated

The following hardware and software were validated:

Equipment Software
Avaya IP Office IP412 Server 2.1(15)
Avaya 4612 IP Telephone 2.0
Avaya 4620 IP Telephone 2.0
Avaya 6408D Digital Telephone N/A
3COM NBX 100 R4 1 77
3COM Business Telephone N/A

3. Configure the Avaya IP Office IP412 Server

This section provides instructions for setting up the IP Office T1 interface to the 3COM NBX
100. It is assumed that the user has access to the IP Office via the IP Office Manager
Application.

Step 1) Open the IP Office from the IP Office Manager.

Iﬂ Manager [100.3.3.255] {C:\Program Files",...\Manager\ ) 0DEDD70081D7.cfg — DIL[

File Edit Wiew Tools ‘Window Help

B{l

=101 x|
BOOTP (2] Line Mumber Outgoing Group Id Murnber of Channels
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-~ System O0EOOFOOS1DY
Line (3) LN a0 80 20 20 20 20 1003
~| Caontral Unit (4]
Exstension (91]
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é‘ Hunt Graup 1)
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[ ‘% Incoming Call Foute (5]
) AN Part [0)
Directon (0]
o8 Timne Profile (0)
G- E® Firewall Profie (1]
IP Route [2]

g Least Cost Route (0]
Licenze (&)
Account Code [0
User Restriction (0]
e Logical LAN (0]

Tunnel (0]
g BT Spstem(1]

Outgaing Chanr.. | Waoice Channels

< |

|Received BOOTP request For 000cce9bfc04 0.0.0.0 , unable ko process

Figure 2: Manager Configuration Tree
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Step 2 ) From Line, Click the Line number of the “PRI” module (Line 1 for slot A, Line 5 for
slot B). Set the Line Sub-type to T1. Set the Channel Allocation to hunt in the opposite direction
than the 3COM NBX hunts. In this configuration, the 3COM hunts for channels in descending
order, but can be configured as shown in Section 4, step 6.

i
Line | Advanced |
Line Mumber |D1 Line SubType T1 j
Channel Allocation |‘| 2 j
Chan | Groups | Direction | Bearer | Type | Incoming Trunk Type | Outgaing Trunk Type | -
1 1 1 Both Directions Voice E&M-Tie Wink-Start Wink-Start
2 1 1 Both Directions Woice E&M-Tie Wink-Start Wink-Start
K] 1 1 Both Directions Yoice Eth-Tie afink-Start afink-Start
4 1 1 Both Directions Woice E&M-Tie Wink-Start Wink-Start
5 1 1 Buath Directions Woice E&M-Tie Wink-Start Wink-Start —
g 1 1 Both Directions Woice E&M-Tie Wink-Start Wink-Start
7 1 1 Buath Directions Woice E&M-Tie Wink-Start Wink-Start
a 1 1 Both Directions Voice E&M-Tie Wink-Start Wink-Start
9 1 1 Buath Directions Woice E&M-Tie Wink-Start Wink-Start
10 1 1 Both Directions Voice E&M-Tie Wink-Start Wink-Start
11 1 1 Both Directions Woice E&M-Tie Wink-Start Wink-Start
172 11 Bt Diracknme Vi Fihd.Tia \afiml Chart \afiml Chart LI
Prefix I
(1]8 I LCancel | Help
Figure 3: Line Tab
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Step 2 a) Select all the channels that will be used for this trunk group. Set the Incoming and
Outgoing Group ID that will be referenced in a later step for Incoming Call Routes and Short
Codes, respectively. Set the Type to E&M - Tie, and the Incoming and Outgoing Trunk Type to
Wink-Start. All remaining settings can be left as default, including those under the Timers tab.

E1 Multiple Channel Edit - 10| x| E3 Multiple Channel Edit -0l x|
T1 Edit Channel £ Tifmers |
Channels 1..24 Tirner Pararater | value [ms] | »
; QOutgoing Seizure 10
|hizoming Group I'I Wwirk, Start 5000
Wink Yalidated an
Qutgoing Group I‘I Wink End 350
Delay End 5000
Direction IEDth Directions j Dutgaing Dial Guard 550
Outgaing [k Dial Guard 1500
Bearer I"-.-"Dice j Outgoing Pulze Dial Break B0
Outgaing Pulze Dial M ake 40
Type IE M -Tie j Outgaing Pulze Dial InterDigit 720
Outgoing Pulze Dial Pause 1500
Dial Type IDTMF [hal j Flazh Hook Generation RO0 |-
Qutgaing End OF Dial 1]
Inzoming Trunk Type IWink-Start j Anzwer Supervigion 300
Incoming Confirm 20
Outgaing Trunk Type I'W'ink-Start j Incaming Autarmatic Delay 410
Incarming YWWink Delay 100
Tx Gain 0dE - Wink Signal 200
Incoming Dial Guard a0
Fix Gain = First Incaming Digit 15000
0de Ihenrninn Tnker Clinit ROnn LI
k. | LCancel | Help | Ok LCancel | Help |

Figure 4: T1 Edit Channel and Timers

Click OK.
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Step 3) Click the Line Advanced tab to ensure that the Framing is set to ESF and the Zero
Suppression is set to B8ZS. For this configuration, the Clock Quality of the T1 is set to Network
so that the IP Office synchronizes its clock to the T1 line and the Line Compensation is set to O-
115 ft, based on the T1 wiring distance to the next T1 device, in this case the 3COM NBX itself.
Incoming Routing Digits is set to 5, which is consistent with the 3Com settings to out pulse all 5
digits of the called number to IP Office on calls to the IP Office.

S=EE
Line Advanced I
Framing IESF j
Zemn Suppressian IBBZS j
Clock Quality
CSU Dperation [
Line Compenzation IEI-‘I 15 ft j
Channel Unit IFareign Exchange j
Line Signaling |cPE =
Incoming Routing Digits |5
CRLC Checking v
Ok I Cancel Help
Figure 5: Advanced Tab
Click OK.
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Step 4) Create a Shortcode to direct the appropriate dialed calls from IP Office to the 3COM
system via the outgoing trunk group. The Short Code, 66xxX, is set to match a 5 digit dialed
number where the last three digits correspond to a 3Com phone extension. The Telephone
Number is set to “N” instructing the system to outpulse the last three dialed digits and the Line

Group ID of 1 corresponds to the designated Outgoing Group assigned to the trunk group on the
Line form.

€53 Shortcode 66xx=x x|

Short Code IEEHH:-:

Telephone Murnber IN

Line Group [0 I1

Feature IDiaI j

Locale ||

K I Cancel Help |
Figure 6: Short Code

Click OK.
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Step 5) For each dialable destination that can be reached from the T1 trunk group, there must be
an Incoming Call Route. To create many similar call routes, select from the top IP Office
Manager menu Tools=>MSN Configuration. The large central box will list configured
Incoming Call Routes. To add new Incoming Call Routes, set the MSN box to the numerically
smallest IP Office extension (e.g., 21789), the Presentation Digits to the extension length (5), the
Destination to the destination for the extension (e.g., 21789), the Line Group ID to the incoming
Line Group ID (1) and the Range to the number of Incoming Call Route entries to create (10).
Click Add to have the Manager create the entries and then OK when done. Figure 7 shows the
MSN form after a set of entries was added.

These entries can be managed from the Manager Configuration Tree Incoming Call Route area.

~i*|MSMN Configur ation O] x|
SH || Presentation Digits |5
Destination |21789 Exri21789 =] Range [10
Line Group IO I'I
Line Group |d. | |ncoming Humber | Incoming Caller 1D | B earer Capability | Deztination |
1] AryData Diallr
1] Arytoice b ain
1 20000 Ann b ain
1 21789 Aroice 21789
1 217490 Aroice 21790
1 21791 Artoice 21791
1 21792 Artoice 21792
1 21793 Arhoice 21793
1 21794 Arioice 21794
1 21795 Artoice 21795
1 21796 Artoice 21796
1 21797 Arhoice 21797
1 21793 Arioice 21793
Add Delete | ok | Cancel Help

Figure 7: Incoming Call Routes
Click OK.

Step 6 ) Click File->Save from the top Manager Menu and allow the system to reboot to have
the new changes take effect.
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4. Configure the 3COM NBX 100

These notes assume the user has a properly configured browser and network connection to the

3COM NBX.

It is best to follow 3COM’s NBX Administrator’s Guide for general instructions, but the steps

below show how this example was configured.

Step 1) Open a browser to the management address of the 3COM NBX and log in as the
administrator. Click the Tab To It icon from where most of the steps are performed.

Repornts

System Configuration

User Configuration

WJR; Reviewed:
WCH 9/15/2004

NBX NetSet - Tab To It
NBX Messaging
NEX Yoice Mail | Auto Attendant | YPIM |
Device Configuration
Yirtual Tie Lines ] Call Park ] Attendant Cu:unsu:ule]
Telephones Telephone Groups ] Line Card Ports ] Digital Line Cards ] ATA ]
Dial Plan
Dperations ] Tables ] Pretranslators ] Extension Lists ]
Downloads
Software ] Label Makers ] Reference Sheets]
Operations

Software Upgrade ] Reboot/Shutdown ]

Systern Settings ]

Third-Party Dn'vers] Regional Software ]

Manage Data ] Ewent Log Licenses
Directory ] Device List ] Systern Data ] Call Reporting ]
Speed Dials ] Business Identity ] Secunty ] TAPI Settings ]
Users ] Call Pickup ] Hurt Groups ] Cos ]
Figure 8: Tab to It
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Step 2) Click the Device Configuration-> Digital Line Cards tab. Set the Select Device Type
to T1/ISDN Board List and Click Apply.

Device Configuration E

Yirtual Tie Lines | Call Par | sttendant Console |
Telephones I Telephone Groups I Lire Card Ports I Digital Line Cards | ATA
sl Select Device Type: IT”BDN Board List j Apply |
Rernove
Hac iddress | Type | Jtatus | Trunk Names
Status
IP Settings

Cornfig., & Status Report

Export Report

— [
r;r'r’\m

3C0M Sl ] 2]

Figure 9: Device Configuration
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Step 3) Click Modify and ensure that the Card Type is T1 and that the On Line box is checked.
Click Apply. Click OK.

Device Configuration - Digital Line Cards

[E=]] Smmm |

1 Span 1

ER |

Figure 10: Digital Line Cards

WIR; Reviewed: Solution & Interoperability Test Lab Application Notes 11 of 22
WCH 9/15/2004 ©2004 Avaya Inc. All Rights Reserved. ipo-3comnbx-tl.doc



Step 4 ) Click the Device Configuration—>Digital Line Cards tab. Set Select Device Type to T1
Span List. Click Apply. Select the Span of interest and Click Modify. Set the Framing Type to
ESF, the Line code to B8ZS. Line Length should be set to the wiring distance to the next T1
device. In this case, 0-35 Meters is appropriate. The Timing Mode is set to Internal so that the
NBX provides the clocking in this configuration.

In general, Timing Mode must be set consistently with an overall clock synchronization plan.
Click Apply.

Click OK.

Device Configuration - Digital Line Cards

Modify Span

MAC Address:  00:el:bb:07:41:99 Mum Channels: 24
Span |D: 1 Mum On Line: 24
Span Mame: ISpan_1 Murm Off Line: a

Frarning Type: IESF 'I
Line Code: IEEBES *I

Line Length: |EI— 35 Meters j

Tirming Mode: IInternaI 'I

[ Flash Hook Transfer
WV On Line

— [
N

3C0M OK Cancel Apnly Help

Figure 11: Digital Line Cards
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Step 5) This step has two parts for configuring the trunk group.

Step 5 a) Click the Device Configuration—>Digital Line Cards tab. Set Select Device Type to
T1 Group List. Click Apply. Select Group 1. Click Modify. Ensure the settings are as below.
In particular, the Channel Protocol must be E&M and the Start Type must be Wink. The Called
Party Digits entry must be the length of the Extensions expected from IP Office (3) and check
the On Line box. The Trunk-to-Trunk setting generally can be left as restricted, unless tandem
trunking is allowed as in this configuration.

Click Apply.

Click OK.

Device Configuration - Digital Line Cards

Modify Group

Group Mame: |Group 1 mum ghac.nel.s: ij
Channel Protocal: Im Nax D:f Lilrr:s:. .
Direction: IW Timer “alues:
vl R

Incoming Call Digit Format: IDNIS,-’DID *I Guard ...5000

MNCF Connect ...240000

Called Party Digits(DMNIS/DIC: I Metwaork Digit . 40000

Tx Ofthook Min ... 150
Calling Party Digits{ARI): Tw Guard Min 100

Outgoing Call Digit Format: IDNIS 'I Tvink Duration. 200

FoWink bin .80
Trunk to Trunk: IUnreatriu:ted j Fox WWink bax 330

Mote: Selecting Unrestricted’ will bypass COS

¥ OnLine Mew Walue: I

Open Closed Lunch Other
AutoExt: [500 500 500 500

Depending on the number of Digital Line Card channels in this group, the MBX system may regquire
one minute or maore to complete changes that you make here,

— [
r;'f”\m

Scom (o]’ Cancel Apply Help

Figure 12: Digital Line Cards
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Step 5 b) Click the Device Configuration—>Digital Line Cards tab. Set Select Device Type to
T1 Group List. Click Apply. Click Group 1. Click Membership. Ensure that the ports of the
T1 that are to be used are moved from the non-member list to the member list. Click Close.

Device Configuration - Digital Line Cards

Manage Group Membership

Group MNarme: Group 1

V¥ Copy Group Settings to Channels on Add/Remove
W Refresh Channels on Add/Remoave

Mewber List | Non-Menber List

O0:e0:blh:i01:41:99-1...00:e0:bh:01:41:95-1 &
O0:e0:bb:01:41:595-1,..00:e0:bh:01:41:59c-2
O0:e0:bb:01:41:595-1,..00:e0:bh:01:41:92-3
O0:e0:bb:01:41:5959-1,..00:e0:kbh:01:41:50-4 —
O0:e0:bb:01:41:95-1,..00:e0:bbh:01:41:52-5
O0:e0:bb:01:41:95-1,..00:e0:bbh:01:41:54-6
O0:e0:bb:01:41:95-1,..00:e0:bb:01:41:a6-"7
O0:e0:bb:01:41:95-1,..00:e0:bb:01:41:a85-5
O0:e0:bb:01:41:95-1,..00:e0:bbh:01:41:95-5 :J
—
@—f\m

SCOm Close Help

[+ [2

Figure 13: Group Membership
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Step 6 ) Click the Dialplan->Extension Lists tab. Click the entry for T1 Channels. Click
Modify. Ensure that the channels to be used for outbound calls are in the list. Note that by

default this configuration will hunt outgoing from channel 24 as downward. The hunt order can

be changed, but then the IP Office Line form must be changed to ensure that IP Office hunts in

the opposite order.
Dial Plan - Extension Lists
Modify Extension List
List Extension: I*DDDZ
MName: |T1 Channels

Cycle Extensions: I~
Extensions in List: Extensions nat in List:

Ext. Device Description | Ext. Device Description |
[50] 778 (T1) Trunk 00:e0:bb:01:41:a9 - 100 [user) Jim Adair O00:e0:bb:00:15:33 -
[50] 777 (T1l) Trunk O00:e0:bb:01:41:a7 101 [user) Sal 2ita 00:e0:bb:0b:d2:46
[50] 776 (T1) Trunk O00:e0:bb:01:41:a5 ((l 10z (user) John Smith 00:e0:kbb:01:01:37
[E0] 775 [T1) Trunk 00:ed:kb:01:41:a3 103 [user] Veronica Fischman 00:e0:hb:01:...
[50] 774 (T1) Trunk O00:e0:bb:01:41:a1 104 [user) isaac newton 00:el:bhb:02:83:385
[50] 773 (T1l) Trunk O00:e0:bb:01:41:9f >>| 105 [user) WNew User 00:04:76:ca:7b:cd
[50] 772 (T1) Trunk O0:e0:hb:01:41:9d 106 [user) George Somers 00:e0:bb:00:14:c9
[50] 771 (T1l) Trunk 00:e0:bb:01:41:%9h 107 [user) Stewve Chu O00:el0:kbb:02:43:%9
[50] 770 (T1) Trunk 00:e0:bb:01:41:a85 108 (user) Randy Penning 00:e0:kbb:00:£fc:93
[50] 7&9 (T1) Trunk 00:e0:bb:01:41:a6 j 109 (user) EBobkhie Newmman 00:e0:kbh:0Z:42:73 j
I Change Priority In List

= Al
N
Scom QK | Cancel Apply Help
Figure 14: Extension Lists
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Step 7) Click the Dialplan—>Tables tab. Click the Internal 3 digit Extensions table. Click the
Devices Using button. Ensure that all the T1 trunks in this trunk group are listed in the Devices
Using table. Click Close.

Dial Plan - Tahles E

Devices Using Dial Plan

Dial Plan
Table 1D:

Dial Plan Internal 3 Digit
Table Mame:  Extensions

Show devices | Marmal
using table
as: Least Cost |

1

Devices Using Table Devices Naot Using Table
Ext. | Dewvice Description | Ext. Device Description |
785 (T1) Trunk 00:e0:bb:01:41:9a ;I 450 (Hunt Group) Hunt Group -
786 (T1) Trunk O0:e0:bhb:01:41:9c 451 (Hunt Group) Hunt Group
787 (T1l) Trunk O0:e0:hb:01:41:9e ((l s01 (Park) WoIP 601
75858 (T1) Trunk 00:e0:kb:01:41:a0 s02 (Park) PEX 602
759 (T1) Trunk 00:e0:bb:01:41:a2 603 (Park) KEY 603
790 (T1) Trunk O0:e0:bhb:01:41:=54 J >>| s04 (Park) Park 604
791 (T1) Trunk O0:el0:bhb:01:41:a6 s05 (Park) Park 605
79z (T1l) Trunk O0:e0:hb:01:41:a5 s06 (Park) Park 606
793 (T1) Trunk 00:e0:bb:01:41:9a &07 (Park) Park 607
794 (T1) Trunk O0:e0:bhb:01:41:9c LI &05 (Park) Park 6035 LI
D=Ll
N
Scom Close Help |

Figure 15: Dial Plan Table

Step 8) Click the Dialplan>Operations tab. Follow 3Com instructions to modify your dialplan
to route calls to the T1 trunk. The table below shows the relevant parts of the dialplan that was
used in this configuration, with comments.

Dial Plan

////777777777777777777777777777777777777777777777/7//7777777777/7777///////7/7/77/7777777
/

/ NBX100 Dial Plan Configuration File

/ Generated from machine nbx100 135.17.122.70 owned by Valued Customer O

/ Generated on WED JUN 23 14:00:14 2004

/
////777777777777777777777777777777777777777777777/7/77777/77//7///77/7//////7/7/77/7/777777

/ First, delete all existing dialplan information

Table Delete *
DestinationRoute Delete *
TimedRoute Delete *
PreTranslator Delete *

/ Now, create all dialplan information

L1177 77777777777777/777777/7777777777/777777/777/77/777/77/7/777/777/77//7/7//77/7/777/
/ Settings

L1177 77777777777777/777777/7777777777/777777/777777/777/77/7/77/777/77//7/7//77/7/777/

ExtensionLength 3
ExtensionRange Telephone 100 449
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ExtensionRange Park 601 609

ExtensionRange AutoAttendant 500 599

ExtensionRange HuntGroup 450 499

ExtensionRange External 600 799
//1/777777777777777777777777777/777777777777/7/77/7/7/7///7/7/7//7/7/7/7/////////7//7/7/7/7/7/777777
/ The ExtensionRange External Setting MUST include the Park range.

/ 1T the Call Park range is outside of the ExtensionRange External,

/ the Call Park feature will not work.
///7777777777777777777777777777777777777777777777777777777777/77/7/7/77/7/77777/7777777
ExternalSettings 9 750 500

JI1III11I1T77117777777777777777777777777/7777//777////7////7/] )
/ Dial Plan Tables If a caller dials 5

LI111171177777777777777777777777777777777777777/77/////77/777/77778 digits beginning with

Table Create 1 Internal 3 Digit Extensions 2, Use route 2 as

/ Id Entry Digits Min Max Class defined below.
72

TableEntry Create 1 1 0 1 1 Internal 0 4{/////
TableEntry Create 1 2 1 3 3 Internal 0 0
TableEntry Create 1 3 2 5 5 Internal 0 2
TableEntry Create 1 4 3 3 3 Internal 0 0
TableEntry Create 1 6 5 3 3 Internal 0 3
TableEntry Create 1 7 7 3 3 Diagnostics 0 0
TableEntry Create 1 8 8 5 5 Internal 0 5
TableEntry Create 1 9 *9 9 9 Local 0 1
TableEntry Create 1 10 90 2 64 Operator 0 1
TableEntry Create 1 11 901 4 64 International 0 1
TableEntry Create 1 12 91 9 12 LongDistance 0 1
TableEntry Create 1 13 9101 9 64 AlternatelLong 0 1
TableEntry Create 1 14 911 3 3 Emergency 0 2
TableEntry Create 1 15 91800 12 12 TollFree 0 1
TableEntry Create 1 16 91888 12 12 TollFree 0 1
TableEntry Create 1 17 91877 12 12 TollFree 0 1
TableEntry Create 1 18 91900 12 12 Toll 0 1
TableEntry Create 1 19 91976 12 12 Toll 0 1
TableEntry Create 1 20 9911 4 4 Emergency 0 1
TableEntry Create 1 21 9411 4 4 Operator 0 1
TableEntry Create 1 22 9* 4 4 COCode 0 1
TableEntry Create 1 36 38 5 5 Internal 0 2
TableEntry Create 1 37 V82 5 5 WAN 0 9
Table Create 2 Incoming DID and Auto Attendant

/ Id Entry Digits Min Max Class Prio Route
72
TableEntry Create 2 1 0 1 1 Internal 0 4
TableEntry Create 2 2 1 3 3 Internal 0 0
TableEntry Create 2 3 2 3 3 Internal 0 0
TableEntry Create 2 6 5 3 3 Internal 0 3

Table Create 3 Least Cost Routing

L1177 77777777777777/7777777777/777777/777/77/777/777/77/77/7/77/7777/77/7/777/777777/
/ Routes
L1171 77777777777777/7777777777/777777/777/77/777/777777/777/777/777/77/7/777/77/7777/

/ Route Description

/ e e

DestinationRoute Create 1 LocalCO

DestinationRoute Create 2 LocalCONoStrip

DestinationRoute Create 3 Voice Application

DestinationRoute Create 4 Attendant
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DestinationRoute Create 5 H323 ConneXtions Ports

DestinationRoute Create 8 8 Pool

DestinationRoute Create 9 VPIM to IP Office

/ Route Entry DestinationExtension
/ e e e

DestinationRouteEntry Create
DestinationRouteEntry Create
DestinationRouteEntry Create
DestinationRouteEntry Create
DestinationRouteEntry Create
DestinationRouteEntry Create

Route 2, entry 1 sends all calls to the
*0002 *0002 extension list. That list was
*0003 administered to contain the outgoing
*0005 T1 channels.

DestinationRouteEntry Create
DestinationRouteEntry Create

©COUDWNR R
RPRRPRRPRRRNR
)(.

o
o
o
R

5. Verification Steps

I. Isthe T1 and framing operational?

Carrier Failure can be caused by poor cabling (e.g., using a straight cable or an Ethernet Cross-
over cable when a T1 cross-over is required) or misconfiguration. Framing errors indicate that
the signal is getting through, but the reporting end cannot find the expected framing sequence
reliably. This is usually caused by misconfiguration (e.g., D4 framing vs. ESF) but can also be
caused by poor signal quality.

A. 3COM NBX side
1. Check the equipment LEDs
2. Check the LEDs on the 3COM T1 card.
CF — Carrier Fail
RA — Remote Alarm
LB - Card is in Loopback Mode.
Nominal — The T1 Line is framed (in other words, good).

3. This status can also be seen through the Device Configuration->Digital Line
Cards tab by selecting the T1 Span List and selecting Apply.

B. IP Office side
1. Check the IP Office controller Light associated with the T1 module.
If it is off, there is likely a cabling or administration error.

2. From the IP Office System Monitor, Click Filters=>Trace Options=>T1.
Click Clear All to disable all non-T1 reporting. Enable Channel and Line and
Click OK.

The System Monitor should show the following sequence when the T1 is first

plugged in and successfully activated and getting clock from the line:
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80317690mS PRN: Slot A, Falc 1: LOCK RAI crc=1 set=0 FMR1=98 FMR2=60
80317702mS PRN: LockToFalc 1, TDM_CLOCK_SOURCE 0x14
80317719mS PRN: LockToFalc 1, TDM_CLOCK_SOURCE 0x14
80327593mS PRN: LockToFalc 1, TDM_CLOCK_SOURCE 0x14

For each in service channel, this should be followed by:

80332593mS PRN: T1 Channel: E&M 1.1: Link Up
80332593mS PRN: T1 Channel: E&M 1.1: StateChange Deactivated->Idle
80332593mS PRN: T1 Channel: E&M 1.1: Transmit T1EMOnHook

Followed by each line changing state to idle:

80332615mS PRN: T1 Line: 1.1: RxMessage state=Deactivated msg=LinkStatus
80332616mS PRN: T1 Line: 1.1: State Change Deactivated->Idle

3. Setting a T1 interface into “Loopback” mode causes the received T1 signal,
depending on the loop-back type, to be retransmitted back toward the sender.
Generally, this is a good tool to test line quality (e.g., by sending a known signal
and checking that it is received with fidelity). Also, loopback can be used to
investigate cabling and frame mismatch problems by activating loop-backs on a
segment by segment basis (e.g., at a CSU/DSU) and checking, for example
sending end achieves framing on its own signal sent back.
To activate the IP Office Loopback:

a) From the System Monitor, select Filters>Traces=>T1.

b) Select the Line of interest under Loop-back Line Selection.

c) Click the Loop-back Type (e.g., Line Loop-back).

d) Click OK.

e) The System Monitor should print:
137938955mS PRN: Line 1: Manual: Line Loopback Up

f) Now check the status of the sending end.

g) From the System Monitor, Click Filters>Traces>T1.
h) Click the Line of under Loop-back Line Selection.

i) Unselect the Loop-back Type (e.g., Line Loop-back).
j) Click OK.

k) The System Monitor should print:
138219822mS PRN: Line 1: Manual: Line Loopback Down

I1. Is the call routing/dial plan properly taking calls to/from the T1 line?
A. 3COM Side.

WIR; Reviewed:
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In the 3Com NBX, Click Dial Plan->Operations and Click the Test button.
2. Click a Device to Dial From (e.g., an extension on the NBX)

3. Enter a Number to Dial (e.g., an IP Office extension).

4. Click Test.

5. Verify that the Results screen shows that the Trunk chosen and the Digits to
outpulse match what the IP Office is configured to expect.
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B. IP Office Monitor

1. From the System Monitor , Click Filters=>Trace Options>T1. Under
Events, enable CAS, Channel, Dialer, DSP, and Line. Click OK.

allsettings x|

4TM | Cal | DTE | EConf | FramePRelay | GOD | H.323 | Inteface | I1SON |
o4k | PPP | Rz | Fouwing | SNMP | System  T1 | wComp | VPN | wiaN |
Events
v Cas
v Chatnel
v Dialler
v DSP
v Line
Loop-back Type Loop-back Line Selection
" Line Loop-back v Line 1
" Papload Loop-back [ Line 2
% Loop-back Off [T Lineh
[T LinebB

Default All Clear All Tab Clear Al Tab Set All

Cancel |

Figure 16: T1 Tracing
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2. Observe the System Monitor to see call protocol activity. The following
example shows an outgoing call on channel 24 to 3COM extension 111.

>AwaitWinkStart

139253407mS PRN:
139253407mS PRN:
139253407mS PRN:
139253407mS PRN:
139253417mS PRN:

139253863mS PRN:
139253863mS PRN:
139253863mS PRN:
139253863mS PRN:
139253943mS PRN:
139254058mS PRN:
139254058mS PRN:
139254058mS PRN:
139254059mS PRN:
139254067mS PRN:
139254649mS PRN:
139254649mS PRN:
139254655mS PRN:
139254655mS PRN:
139254655mS PRN:
139254655mS PRN:
139254656mS PRN:
139254656mS PRN:
139254796mS PRN:
139254796mS PRN:
139254936mS PRN:
139254936mS PRN:
139255076mS PRN:
139255082mS PRN:
139255082mS PRN:

T1 Channel: E&M 1.24: Transmit T1EMOffHook

T1 CAS: Channel E&M 1.24: TX: 0000 -> 1111

Tl Channel: E&M 1.24: StateChange Idle->0OutgoingHandshake
Slot A T1 DSP: Chan 23 Speechpath Disconnected

T1 Channel: E&M 1.24: StateChange OutgoingHandshake-

T1 CAS: Channel E&M 1.24: RX: 0000 -> 1111

T1 Channel: E&M 1.24: Receive T1EMOffHook

T1 Channel: E&M 1.24: EventRx T1EMOffHook state=AwaitWinkStart
Tl Channel: E&M 1.24: StateChange AwaitWinkStart->WinkGuard
T1 Channel: E&M 1.24: StateChange WinkGuard->WinkConfirm

T1 CAS: Channel E&M 1.24: RX: 1111 -> 0000

T1 Channel: E&M 1.24: Receive T1EMOnHook

T1 Channel: E&M 1.24: EventRx T1EMOnHook state=WinkConfirm
Tl Channel: E&M 1.24: StateChange WinkConfirm->OutgoingActiveDial
T1 Line: 1.24: RxMessage state=Initiated msg=Wink

T1 Channel: E&M 1.24: StateChange OutgoingActiveDial->Talk
T1 Channel: E&M 1.24: Transmit T1EMOffHook

Tl Line: 1.24: RxMessage state=Initiated msg=StartDial

Tl Line: 1.24: State Change Initiated->OverlapSend

T1l Line: 1.24: Sending LL Message: DialDigits

T1 Dialler: 1.24: Digit Store: 111

T1 Dialler: 1.24: Dial DTMF 1

Slot A T1 DSP: Channel 24 Sent Digit: 1

T1 Dialler: 1.24: Dial DTMF 1

Slot A T1 DSP: Channel 24 Sent Digit: 1

T1 Dialler: 1.24: Dial DTMF 1

Slot A T1 DSP: Channel 24 Sent Digit: 1

Slot A T1 DSP: Chan 23 Speechpath Connected

T1l Line: 1.24: RxMessage state=OverlapSend msg=DigitsDone
Tl Line: 1.24: State Change OverlapSend->Active

6. Conclusion

Following these steps will result in a successful implementation of tie trunk operation between
an Avaya IP Office Server and a 3COM NBX 100.

7. References

Avaya product information and similar Application Notes can be found at www.avaya.com.

NBX Administration instructions were found in:
- January 2003, “NBX Administrator’s Guide”, Release 4.1, 3COM

WIJR; Reviewed: Solution & Interoperability Test Lab Application Notes 21 of 22

WCH 9/15/2004

©2004 Avaya Inc. All Rights Reserved. ipo-3comnbx-tl.doc



http://www.avaya.com/

©2004 Avaya Inc. All Rights Reserved.

Avaya and the Avaya Logo are trademarks of Avaya Inc. All trademarks identified by ® and ™
are registered trademarks or trademarks, respectively, of Avaya Inc. All other trademarks are the
property of their respective owners. The information provided in these Application Notes is
subject to change without notice. The configurations, technical data, and recommendations
provided in these Application Notes are believed to be accurate and dependable, but are
presented without express or implied warranty. Users are responsible for their application of any
products specified in these Application Notes.

Please e-mail any questions or comments pertaining to these Application Notes along with the
full title name and filename, located in the lower right corner, directly to the Avaya Solution &
Interoperability Test Lab at interoplabnotes@list.avaya.com

WIJR; Reviewed: Solution & Interoperability Test Lab Application Notes 22 of 22
WCH 9/15/2004 ©2004 Avaya Inc. All Rights Reserved. ipo-3comnbx-tl.doc


mailto:interoplabnotes@list.avaya.com

	Introduction
	Equipment and Software Validated
	Configure the Avaya IP Office IP412 Server
	Configure the 3COM NBX 100
	Verification Steps
	Conclusion
	References

