Avaya P330 Ethernet Switches

The Avaya P330 family of stackable Ethernet workgroup switches include:

The Avaya g2T switch has 24x10/100 Mbps ports and an Expansion sub-module slot. The optional expansion sub-modules provide additional Ethernet, Fast Ethernet, and Gigabit Ethernet connectivity.

An Avaya P330 stack can contain up to 10 switches and up to three backup power supply units. The stacked switches connect using the Avaya X330STK stacking sub-modules that plug into a slot in the back of the Avaya P330. If the stack is split between two racks you can connect the P330 by using the X330SC or X330LC cables. The Avaya X330RC cable connects the top and bottom switches in the stack and provides redundancy and hot-swappability in the same way that modules can be swapped in a modular switching chassis.

When two or more layer 2 switches are connected together, VLAN numbering consistency is maintained by creating a trunk port that is logiclly connected to multiple VLANs. The numbering is kept consistent through the use of 802.1Q tags. The Avaya P330 is fully compliant with IEEE standards for VLAN Tagging, Gigabit Ethernet, Spanning Tree and Flow Control. This full standards-compliance, combined with auto-negotiation for 10/100/1000 Mbps and half/full duplex facilitates the expansion of your network to match your company's growing needs.

Features of the Avaya P330 Product Line

Auto-Negotiation

Every 10/100 port on the Avaya P330 supports Auto-Negotiation. Auto-Negotiation automatically detects and supports the operating mode and speed of a connected device. Auto-negotiation is also supported on the Gigabit Ethernet ports for flow control mode only. You can simply connect the Avaya P330 to Ethernet or Fast Ethernet equipment at full or half duplex without pre-configuration.

Congestion Control

Congestion control is a key element of maintaining network efficiency. Congestion control is used to prevent resource overload. The Avaya P330 supports congestion control on all Ethernet ports by using the following:

VLANs

The Avaya P330 VLANs are fully IEEE 802.1Q compliant and can handle up to 1k tagged VLANs.

Multiple VLANs per Port

The Avaya P330 provides the ability to set multiple (1K) VLANs per port. The three available Port Multi-VLAN binding modes are:

Leaky VLAN

Leaky VLAN provides the ability to send unicast traffic between two ports on different VLANs. Leaky VLAN will function only on modules (and sub-modules) with C/S 2.0 and higher.

Port Classification

With the Avaya P330, you can classify any port as regular or valuable. Setting a port to valuable means that a link fault trap can be sent even when the port is disabled. This feature is particularly useful for the software redundancy application, where you need to be informed about a link failure on the dormant port.

Network TIME Acquiring Protocols

The Avaya P330 supports the SNTP Protocol over UDP port 123. You can choose between SNTP or TIME protocol over UDP port 37.

MAC Security

To prevent the P330 from learning an new MAC address you can define a port as secure. If an unknown MAC or station tries to access the secure port an intruder alarm is sent to the management station.

Link Aggregation Group (LAG)

LAG provides increased bandwidth and redundancy for critical high-bandwidth applications such as inter-stack links and connections to servers. You can aggregate the bandwidth of up to eight 10/100Base-Tx ports, two 100Base-FX or 1000Base-X ports. Load sharing ensures that if one of the port connections fails, the other connections will assume the load seamlessly. Load balancing guarantees that the traffic load at any level will be evenly divided among all the LAG links.

IP Multicast Filtering

IP Multicast allows you to send a single copy of an IP packet to multiple destinations, and can be used for various applications including video streaming and video conferencing. On LANs, IP Multicast packets are transmitted in MAC Multicast frames. Traditional LAN switches flood these Multicast packets to all stations in the VLAN. Multicast filtering functions may be added to the Layer 2 switches to avoid sending Multicast packets where they are not required. Layer 2 switches capable of Multicast filtering send the Multicast packets only to ports that connect members of that Multicast group. In order for this feature to operate correctly, you need in your network a router issuing IGMP queries.

NOTE: IP Multicast filtering will function only based on the port's VLAN ID and not based on any VLAN bound to the port.

Radius Security

The Remote Authentication Dial-In User Service (RADIUS) is an IETF standard (RFC 2138) client/server security protocol. Security and login information is stored in a central location known as the RADIUS server. RADIUS clients such as the Avaya P330, communicate with the RADIUS server to authenticate users.

All transactions between the RADIUS client and server are authenticated through the use of a "shared secret" which is not sent over the network. The shared secret is an authentication password configured on both the RADIUS client and its RADIUS servers. The shared secret is stored as clear text in the client's file on the RADIUS server, and in the non-volatile memory of the Avaya P330. In addition, user passwords are sent between the client and server are encrypted for increased security.

Port Redundancy

Redundancy can be implemented between any two ports in the same stack at the link level. You can also assign redundancy between any two LAGs in the stack or between a LAG and a port. One port or LAG is defined as the primary port, and the other as the secondary port. In case the primary port link fails, the secondary port takes over.

Intermodule Redundancy

Intermodule redundancy includes all Port Redundancy functionality, and additionally maintains port integrity even when the primary port link fails as the result of a failure of the module. If the module on which the active port in an Intermodule Port Redundancy pair is located is powered down or removed from the stack, the secondary port in the Intermodule Port Redundancy pair takes over. Only one pair per stack can be set for Intermodule Port Redundancy.

Stack Redundancy

In the unlikely event that an Avaya P330 switch or Octaplane link should fail, stack integrity is maintained if the redundant cable is connected to the stack. The broken link is bypassed and data transmission continues uninterrupted. The single management IP address for the stack is also preserved for uninterrupted management and monitoring.

Hot-Swappable

You can remove or replace any module within the stack without disrupting operation or performing stack-level reconfiguration. You can therefore adapt the P330 to your requirements on the fly and with a down-time which is second to none. When you remove an expansion module from the stack, all configuration definitions on expansion modules are lost.

Backup Power Supply

Each Avaya P330 module comes with a Backup Power Supply (BUPS) connector. If the internal power supply should fail, the Avaya P330 BUPS (available separately,) will automatically supply power to the switch for uninterrupted operation.

Fans

The Avaya P330 module fans have integrated sensors which provide advance warnings of fan failure by way of the management.

Network Management Agent (NMA) Redundancy

Since each Avaya P330 module has an integral SNMP agent, any module in a stack can serve as the stack NMA while other NMAs act as redundant agents in hot standby. If the live NMA fails then a backup is activated instantaneously.

Software Download

Avaya P330 includes a safe software download procedure in which backup code is always present. You should perform a reset after downloading software to the Module.

P330 Standards Supported by Avaya

The Avaya P330 complies with the following standards.

IEEE
IETF

Avaya P330 Network Management

Comprehensive network management is a key component of today's networks. Therefore we have provided multiple ways of managing the Avaya P330 to suit your needs.

Avaya P330 Device Manager (Embedded Web)

The built-in Avaya P330 Device Manager (Embedded Web Manager) allows you to manage an Avaya P330 stack using a Web browser without purchasing additional software. This application works with the Microsoft� Internet Explorer and Netscape� Navigator Web browsers and Sun Microsystems Java Plug-in.

Avaya P330 Command Line Interface (CLI)

The Avaya P330 CLI provides a terminal type configuration tool for local or remote configuration of Avaya P330 features and functions.

CajunView

When you need extra control and monitoring or wish to manage other Cajun Campus equipment, then the CajunView network management suite is the answer. This suite provides the ease-of-use and features necessary for optimal network utilization.

Avaya P330 Network Monitoring

RMON MIBs - RFC 1757

SMON MIBs - RFC 2613

Bridge MIB Groups - RFC 2674

Port Mirroring

The Avaya P330 provides port mirroring for additional network monitoring functionality. You can filter the traffic and mirror either incoming traffic to the source port or both incoming and outgoing traffic. This allows you to monitor the network traffic you need. Ports which are members in a Link Aggregation Group (LAG) can also be used as Port Mirroring Destination or Source ports.

SMON

The Avaya P330 supports Avaya's ground-breaking SMON Switched Network Monitoring, which the IETF has now adopted as a standard (RFC2613). SMON provides an unprecedented top-down monitoring of switched network traffic at the following levels:

This top-down approach gives you rapid troubleshooting and performance trending to keep the network running optimally.

NOTE: CajunView is required to run SMON monitoring. You need to purchase one SMON License per Avaya P330 Stack.