Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Upgrade IP Office 500 V2 to Rel 11.1 and I can't login to Web Manager (http://support.avaya.com/forums/showthread.php?t=14383)

takah 11-18-2020 08:38 AM

Upgrade IP Office 500 V2 to Rel 11.1 and I can't login to Web Manager
1 Attachment(s)
Hi there,

We have issues with Web Manager on a IP Office v2 not opening up properly after upgrading to 11.1 .
We had a 2 stage upgrade on an IP office , it started at 7.0.36 , we upgraded to (99) then we upgraded to (95) . After the upgrade we could not log in to Web Manager to the IP Office . We tried I E , firefox and chrome, no luck. We cleared cookies and cache and still no luck with Web Manager .Not sure if anyone else has had this issue . We have included a screenshot of the error we receive . The error says ,” There is some problem with the data fetching. Please re-start and try again or contact Avaya Support”. We have done multiple re-starts and it has not helped . The other thing we noticed on the screenshot is the web manager sign in page shows “ 2015 Avaya Inc “ at the bottom , other IP offices we upgraded shows “2020 Avaya Inc” . Any Ideas on how to resolve this.

Thanks in Advance.


markgallagher 11-18-2020 12:55 PM

First step I would just recreate the SD card using the 11.1 IP Office Manager app. Its "File | Advanced | Recreate SD" if I remember correctly (do not Format, just Recreate). That will ensure that the files used by web manager are all up to date.

NB. Needs to be Manager from the full IP Office admin apps installation, not the Admin Lite. The latter does not contain the files for actions like SD card recreate.

takah 11-18-2020 03:34 PM

Thanks Mark.

I really appreciate your help.


All times are GMT -7. The time now is 09:33 AM.