Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Networking Products (http://support.avaya.com/forums/forumdisplay.php?f=25)
-   -   Baystack 5520 lost SNMP/Web access after adding route (http://support.avaya.com/forums/showthread.php?t=4903)

jsyen 07-25-2014 12:23 PM

Baystack 5520 lost SNMP/Web access after adding route
 
Hello,

We have this quite serious issue here with a (Nortel) Baystack 5520 switch.
This switch is VLAN configured and is also our core router with 4xstack 48ports.

I use the Device Manager with the devault community string to configure the switch.
This has worked for several months until now.

I accidently added a route like this
- route add 192.168.22.0 mask 255.255.255.0 192.168.22.2
This route was added using Device Manager - IP Routes - without a problem
I saw my misconfiguration and pressed the delete button at the route line.

My SNMP access dropped and I could not regain access.
I tried the http interface but that also hang.
After a few http retries it even started giving a connection timeout.

I was only able to get in using Telnet.
I disabled and reenabled the snmp and web access functionality, but no use.
I ran the command
- show ip route
But after pressing ENTER this one also hung and I could not to anything in the telnet session. I opened some other telnet sessions and now I get "sorry, session limit reached". Even though I was pretty sure the telnet session timeout was set to 15, even after waiting 1 hour I still get that error message. Using other stations with DM or telnet is not working neither.

So now I have no possibility at all to get in, luckely everything still works.
I suppose it must have to do something with that misconfigured route.
There is 1 VLAN with interface 192.168.22.1 but that has nothing connected to it.

I am scared to reboot this switch.
It will certainly need to happen during weekend.
But what if it after reboot it start failing.
How should I do the reboot of this stack, using a console cable to the master, press Control Y, and then select the reboot option?

If I restore the backup, will the switch stack know which switch has which stack number or is there a possibility that this gets messed up?

I could use some input, thank you very much.

Joris

rameshng 08-04-2014 01:13 AM

It is very unlikely to be failed during reboot. But looks like you had some access list in place for SNMP, which means u can allow certain subnet in the switch.
if u still not able to get a telnet session back, log in using the console and disable and enable the telnet back. You should be getting the access on the telnet.

Same way for snmp as well. Looks like your reachability is fine, but access configuration issue.

but how a route delete should take ur snmp access away.
little bit confused.


All times are GMT -7. The time now is 04:10 PM.