Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   Agent does not send outgoing e-mail (http://support.avaya.com/forums/showthread.php?t=12502)

gsanadze 03-29-2017 03:35 AM

Agent does not send outgoing e-mail
 
What could it be - Agent recieves e-mail from public Inbox (Yandex.ru), replies to e-mail. Or initiates outgoing e-mail contact.

No error messages. No warning, nothing.

But message does not sent.

In the contact status mentioned: Callback Status: EMail Not Sent


Appriciate assistance, thx

gsanadze 04-03-2017 08:21 AM

The issue resilved
 
the proble was with service provider security settings

SMTP server blocked outgoing e-mails until verification using real mobile phone is passed.

I noted this by reading log file - there were a message like" You seem like a spamer please prooff that you are human being no robot
- end ther were a link where to go for verification.

I went through the procedure of verification by phone and it started to work.

I hope this may help somebody

johns1224 05-13-2017 04:26 AM

Hi, gsanadze! Thanks for sharing updates on this.

jouhra 06-05-2019 05:45 AM

Same here
 
Hello, can you please advise which logs should I check and where to find it? I have the same/similar issues here with my customer, but there is no spam protection or verification. I would like to check the logs to find out why the mails are not being sent out.
This was an dispute e-mail received in a skillset and an agent needs to transfer such mail to external Agent (another department not using AAAD). This usually works OK, but some instances are not going through and I need to find out why.

Thank you for your tips.


All times are GMT -7. The time now is 06:06 PM.