Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Cannot login to IPO-One x Portal after upgrade (http://support.avaya.com/forums/showthread.php?t=12276)

tandrist09 01-05-2017 01:39 PM

Cannot login to IPO-One x Portal after upgrade
 
I upgraded the OneX Portal for IPO to version 9.1.9.0 and now I cannot login to the Administrator account on the web portal. It was allowing me to login fine prior to the upgrade, but now nothing? I have rebooted the server. Tomcat is running, openfire is running, the page loads fine, just will not except any login I try.

How can I get back into the admin part of OneX Portal again?
Thanks in advance, Tom

morri234 01-09-2017 08:00 AM

Did you upgrade the OneXPortal software when you upgraded the others? Soft-console for instance. My discovery after the upgrade to 9.1 was the web portal for IPOffice had a series of errors after the upgrade and Avaya, so far, has provided no support.:eek:

tandrist09 01-09-2017 09:46 AM

Yes, we upgraded our IPO and the OneXPortal to the latest versions. I think I found one problem that I solved with Java, but now tomcat want to redirect to the wrong port 8443, when it was originally configured for 8080. It's not a friendly system!
Thanks

morri234 01-10-2017 06:33 AM

My port is set to 9443.
Perhaps you could have success trying that.


All times are GMT -7. The time now is 05:37 PM.