Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   BM32 problem (http://support.avaya.com/forums/showthread.php?t=168)

andrewyip 05-27-2010 03:12 AM

BM32 problem
We tried to connect three BM 32 to 1616i i with external power supply, but it cannot work, after power up the phone and wait around 15~30 mins, all the lights on the 1616i and BM 32 will flash and cannot work. Please help.

ista6 05-27-2010 04:31 AM

The BM32's need to have this file:


This file must be uploaded by http like the phones do too.
Be sure you have a http server running and then unplug and reconnect the phone again.

andrewyip 06-02-2010 12:13 AM

I uploaded the file to BM 32, but after connect back to 1616i phone, the third BM 32 module still not work sometime.

ista6 06-02-2010 01:05 AM

Sounds like not enough power or a bad module.
Can you put the third BM32 in to the first place ?
If the problems moves to the first place then it is a bad BM32.
If not then i think it does not get enough power.

andrewyip 06-03-2010 12:58 AM

i tried to replace the BM32 module, but the problem still happen. Besdies, I find that the second BM32 modeuls is unstable also. I want to know that you mention this may be power issue, I already connect a external power for 1616i phone, what can i do? Do you have successful case for connect three BM 32 module to 1616 phone? Thanks.

ista6 06-04-2010 01:02 AM

I did and i tried without a power supply which worked but i had no buttons programmed on it so it was doing nothing.
Can you try the modules on a "normal" 1616 ?
The 1616i is a new product so perhaps there is a problem with it.

I once had a 1616 which had a bad port and on that phone the module did not work at all.

andrewyip 06-07-2010 01:58 AM

I tried normal 1616 also, same problem happened. Do you think this is bug for Avaya IPO?

ista6 06-07-2010 05:00 AM

I am not sure.

Try 3 different BM32 modules and see what happens.
Perhaps a couple of bad BM32's ???

baldwincl 06-22-2010 06:06 PM

I have a similar issue but i have 3 hooked up, the phone works but the buttons will stop lighting up after a while and sometimes the buttons on console 3 will copy the buttons on console 2.

francoisducobu 07-02-2010 01:02 AM

We have exactly the same problem.
3 BM32 on a 1616i...
We also try to change the place of the BM32...

If we connect 3 BM32, the third doesn't work and the second is unstable.
If there is 2 BM32, the second work without any problem...

All times are GMT -7. The time now is 08:06 PM.