Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Avaya IP Office R5 (http://support.avaya.com/forums/showthread.php?t=13965)

cohen162 04-01-2019 06:28 AM

Avaya IP Office R5
 
I have a client who has a site to site VPN. Between two offices. Everything worked great until we installed a new firewall. I made the VLANS and everything is working great. The only issue I am running in to is the remote location can't check their voicemail.

When they check the voicemail it will say how many voicemails they have, but when they go to listen it kicks them back to the main menu again.

I can ping the Voicemail Pro server.

I am sorry I can answer any question you need. I am just not much of a phone person, but can answer anything on the network end of things.

I made sure H.323 wasn't turned on on my Sophos router.
Turned it off and on.
Made sure all the Avaya ports weren't being blocked.

https://i.imgur.com/IuD6abC.png

That's what the voicemail looks like. IP Office SCN.

So the local office the voicemails are perfectly fine. But remotely the voicemails never pick up.

Please let me know if anyone needs anymore information.

I am currently using a Sophos XG firewall.

Also currently using IPSec Site to Site VPNs to connect the two offices.

Everything else works when calling extensions between the two offices.


All times are GMT -7. The time now is 10:03 PM.