Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   Problem with replic. SM and SMGR (http://support.avaya.com/forums/showthread.php?t=14314)

aviteb 07-29-2020 08:01 AM

Problem with replic. SM and SMGR
 
Hi!
I recently deployed new Avaya systems.
These were 8.1 SMGR and SM.
When creating a trust between them.
I ran into a problem.

Trust Management Initialization started.
Trust already established, skipping
Setting up Postgres certificates
Check for postgres TLS Configuration
Postgres database already configured for SSL - skipping postgres server SSL configuration
Restarting postgres
Waiting for WebSphere components to startup...
Configuring WebSphere trust settings
Unable to configure WebSphere. Trying again in 10 seconds.
Unable to configure WebSphere. Trying again in 10 seconds.
Unable to configure WebSphere. Trying again in 10 seconds.
Unable to configure WebSphere. Trying again in 10 seconds.
Unable to configure WebSphere. Trying again in 10 seconds.
Unable to configure WebSphere. Trying again in 10 seconds.
Unable to configure WebSphere. Trying again in 10 seconds.
Unable to configure WebSphere, exiting


Who know what need to do?

mlombardi1 07-29-2020 10:07 AM

Are the SMGR and SM FQDNs mutually resolvable and are they running equal software releases?

aviteb 07-30-2020 04:42 AM

Quote:

Originally Posted by mlombardi1 (Post 36038)
Are the SMGR and SM FQDNs mutually resolvable and are they running equal software releases?

Both working on 8.1.2 version.

And If this param. not resolv. not start this script.(stop on the second string)


All times are GMT -7. The time now is 11:07 AM.