Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Messaging (http://support.avaya.com/forums/forumdisplay.php?f=4)
-   -   AAM 6.3.1 and System Platform 6.3 SP 4 (http://support.avaya.com/forums/showthread.php?t=5216)

vicyork0869 09-30-2014 01:20 PM

AAM 6.3.1 and System Platform 6.3 SP 4
 
The VSP 6.3 service pack 4 released with AAM 6.3.1 back in August was 6.3.4.08007.0; VSP Service Pack 4 was just re-released to address some issues 6.3.4.08011.0.

Does AAM 6.3.1 support the new VSP SP 4 or should we still continue to use the old release of VSP SP 4

kennethleemeans 05-19-2015 11:52 AM

It does support it but I would not update unless you are having an issue that it addresses

evertw 05-20-2015 03:23 AM

See the compatibility matrix of system platform to see which version to load
https://downloads.avaya.com/css/P8/documents/100135000

yadav29 05-21-2015 12:29 PM

It supports, you can do the installation.


All times are GMT -7. The time now is 12:45 AM.