Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Messaging (http://support.avaya.com/forums/forumdisplay.php?f=4)
-   -   AAM 6.2 Outlook Integration (http://support.avaya.com/forums/showthread.php?t=4183)

ayrscott 01-30-2014 05:26 PM

AAM 6.2 Outlook Integration
 
I am installing Aura Messaging 6.2 and when configuring the Outlook integration I enter the messaging server name I get the error:

Send test email message: The server responded: 421. 4.3.2 Service not available

I have tested the IMAP/SMTP/POP3 connections from the Aura Messaging and all connections test ok.

Anyone have this issue or know what is causing my problem?

dineshan 01-30-2014 11:22 PM

AAM 6.2 with Outlook Plugin
 
Aura Messaging 6.2 provides flexible storage for users. If the user's voice mailbox is configured to be an Exchange 2007/2010, then the Voicemail should directly be delivered to the Exchange Mailbox. To utilize the complete functionalities like Play on Phone, Voice Reply, Call Sender etc, you may have to configure the plug-in for the same. The AAM Administration guide https://downloads.avaya.com/css/P8/documents/100172127 Explains this on page 20.

However, if the mailbox is on the Avaya Storage you will need to configure an IMAP connection from the Client PC, via the Outlook to the Storage Server. I would suggest you skip the "Test Account Settings" and see if Voicemail gets delivered or not. This will help isolate the problem.

Regards,
Girish

ayrscott 01-30-2014 11:38 PM

We're using the Avaya Message Store and the error I am getting is on the Client PC. I'll have to try and see if it works if I disable testing the connection. Thanks

t848756 02-01-2014 05:34 AM

System parameters/ports - is SMTP 25 allowed, no TLS, unencrypted on the MSS?

Basically you're setting up an old-fashioned email account to the messaging server with SMTP/IMAP. You never should use SMTP on the messaging, but Outlook would perceive AAM to be an "email" server and want to test sending and receiving. You can ignore that SMTP thing provided you get the IMAP thing working.

Wireshark the protocol interaction between your PC and the MSS when setting up that account, should give you an indication as to where its failing.

Cool Story Bro:
I saw a guy misconfigure the hostname/FQDN of an MSS this one time, and the internal addresses for mail stopped being first.last@mssprivate.company.com and became first.last@company.com.

This syntax matched their corporate Exchange email addresses. Users with IMAP to the MSS would reply/forward to messages from their IMAP box. Outlook would use the account of the Inbox they were currently in to send those messages. Because the contacts in Outlook had the corp emails but those matched the messaging emails, people were complaining MM would say "You have 2 unread emails" on the phone with no way of listening to them.
Some users used IMAP mailboxes in Outlook, others didn't. Those that didn't had no clue what was going on and we had to remove them from an IMAP account we defined in Outlook.

ayrscott 03-04-2014 08:27 PM

Dineshan - That worked....appreciate the help!!!!


All times are GMT -7. The time now is 10:02 PM.