Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   Upgrade CM_SurvRemote 6.2.1.0.3345template failed (http://support.avaya.com/forums/showthread.php?t=12908)

rkraut 07-27-2017 02:16 AM

Upgrade CM_SurvRemote 6.2.1.0.3345template failed
 
Hi,
I would like to do upgrade CM template version 6.2 to 6.3 and it is failed:

This template cannot be used to upgrade the currently installed template. See the Event Logs under Log Viewer for details.

Event Log:
disk lv_cm_var is required to be preserved, but has different capacity in exiting template than upgrade template.

Current version
CM_SurvRemote 6.2.1.0.3345 (cm 06.2-02.0.823.0, utility_server 6.2.0.0.15, bsm 6.3.0.0.630005)

New version:
CM_Surv_Remote 6.3.0.0.2105 or 6.3.0.0.1105 - same problem

System Platform is on old version 6.2.2. I will upgrade it after CM upgrade to last version SP 6.4.1 (PCN#1798S:Important Note: If upgrading System Platform to 6.3.8 or higher on a server running a release of Communication Manager lower than 6.3.10.0 or 6.3.111.0,
Communication Manager 6.3.10.0 or 6.3.111.0 or higher should be activated prior
to upgrading to System Platform 6.3.8 or higher (e.g., 6.4). Any Communication
Manager Service Pack lower than 6.3.10.0 or 6.3.111.0 is incompatible with System
Platform 6.3.8 or higher.) https://downloads.avaya.com/css/P8/documents/100173682

Do you have any idea? Thanks Radek

mlombardi1 07-27-2017 05:35 AM

Check the memory configuration on the CM virtual machine. Previous versions of CM would allow you to set the memory configuration on the S8300 server to medium or large which is technically unsupported. The memory should be set to small on the S8300 platform.

I've run into this and ended up installing a fresh load of CM 6.3 and retranslating the system using ProVision. Not fun.

rkraut 07-27-2017 05:52 AM

There is a HP DL360G7 server. Memory config is large on the ESS and Main server.
May be, I found a solution.
First I did upgrade SP to 6.3.7, then upgrade template to 6.3.0.0.2105 ("141") + last patches for CM and US.
Now I am doing next ugrade SP to 6.4.0. Then, I will install patch for SP 6.4.1 and upgrade VM_services. I hope, it will be OK.


All times are GMT -7. The time now is 11:29 AM.