Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Bash Vulnerability (http://support.avaya.com/forums/showthread.php?t=5187)

alb293 10-02-2014 12:25 PM

Yes, if the code above does not return Vulnerable, you are fine.

jaytarbox 10-02-2014 02:29 PM

Patches out for various CM versions now, no indication if they're service interrupting or not.

audetd 10-02-2014 03:30 PM

I have installed the 6.2 patch in my Lab and the script test does not show the Vulnerable word any more.

But Platform still show it. so we will need patch later on this one.

Here is the link where i got the patch.

https://support.avaya.com/downloads/...roductId=P0001

jaytarbox 10-02-2014 03:31 PM

Was it service interrupting when you installed it?

audetd 10-02-2014 04:43 PM

2 Attachment(s)
Quote:

Originally Posted by jaytarbox (Post 12462)
Patches out for various CM versions now, no indication if they're service interrupting or not.

I have install on CM 6.2 Via Platform and this is HOT not service affecting

See my screen capture in attachement

richa164 10-03-2014 07:51 AM

That is it im afraid , you are vulnerable on the servers you have run the command on , await further updates and patches for supported hardware.


All times are GMT -7. The time now is 07:36 AM.