Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   ESS problem (http://support.avaya.com/forums/showthread.php?t=5174)

ezero 09-23-2014 04:17 AM

ESS problem
 
Hi,
I have try to configure ESS server to one of my main CMs ( Ver 5.2.1 ).
After I configure it at the "add sur" command, I try to to :list trace ras ip-a <ESS-IP>, I got this error :

denial event 3600: IP RRJ-ESS not admin

As far as I know, this error means that that ESS not administer in the CM, but it configured, can someone tell me what I miss ?

Thanks!

richa164 09-25-2014 02:51 AM

Can you ping the ip address of the ESS from the shell of CM , can you browse to the smi of the ESS from your core site location ??

Also if a firewall is in place between the sites what ports have been opened.?

ezero 09-28-2014 12:35 AM

Hi,
Thanks for your replay.
This lab test that we do here.
We can ping from the main CM to the ESS and we there is no firewall between them.
I can login to the web page of the ESS,

There is some thing else that we can check about that ?

mlombardi1 09-29-2014 08:06 AM

ESS simplex or duplex? Make sure you have the correct IP in the node-names form and the MID on the survivable form matches what is configured in the ESS web interface.

ezero 09-29-2014 08:32 AM

ESS simplex.
and I check the node-name.
Everything look's fine... but it still not working.

mlombardi1 09-29-2014 11:08 AM

Is ESS enabled in your license file?

disp sys cust

ezero 09-29-2014 11:56 PM

Yes.
I have check it in the ESS and in the main.

mlombardi1 09-30-2014 06:42 AM

Post screenshots of the config in the ESS web interface, your node-names, and your survivable form.

ezero 09-30-2014 07:14 AM

2 Attachment(s)
Attach the pictures.

mlombardi1 09-30-2014 07:18 AM

Let's see the "Configure ESS" screen.

ezero 09-30-2014 07:44 AM

1 Attachment(s)
Attach the ESS configuration.

mlombardi1 09-30-2014 07:53 AM

Check your NIC usage on the ESS. You have eth0 assigned to both corporate LAN and control network A (CNA). If there's no port network at the ESS location, CNA and CNB should be unused.

Also verify the ESS is running the same CM release + patch as the main. The ESS registration address should be the virtual IP pointer to the active CM server at the main location.

If everything checks out, try changing the memory configuration on the ESS from standard to extra large and rebooting. What server is the ESS? S8500?

ezero 09-30-2014 08:03 AM

I have checked everything and it's looks fine.
The ESS server is S8500.
About the network - Can you explain me about the ports ?
I have 1 network connection to the corporate lan.
And if I do some trace (RAS ) between the Main and the ESS :
1. in the ESS side - I send messages to the Main.
2. in the Main side - I goe error 3600 - ESS not admin.

ezero 11-02-2014 01:41 AM

Hi,
The problem was license issue.
But now I got another problem, the ESS is register in the ESS cluster page, but it not get translations, and the status is "unknown".

Can some one help me please ?
Thanks!

mlombardi1 11-03-2014 08:44 AM

ch sys maint

Enable "Update LSP and ESS Servers When Saving Translations". As a test, execute: sa trans all

Check ESS translations a few minutes later.

ezero 11-03-2014 08:47 AM

It's already enable...

mlombardi1 11-03-2014 08:48 AM

save trans all

Does it complete without error?

ezero 11-03-2014 08:48 AM

yes, but still not sending the translation to the ESS, and the status of the ESS is still unknown.

mlombardi1 11-03-2014 08:54 AM

Doesn't sound like the ESS is registered correctly.

li sur

Does this form show the ESS as registered?

Is there a firewall between the ESS and main? Filesync uses TCP 21874. Check to see this port is in a listening state on the ESS and main by executing this in the shell: netstat -an grep 21874

Also, check the logs on the main server by navigating to /var/log/ecs in the shell and execute: grep -i "FILESYNC" 2014-1103*.log | more

Post the output here.

ezero 11-03-2014 08:57 AM

In the list sur - it's show as register.
There is not Firewall between them - they on the same lan - just different switch.
And there is no output to the command you gave me...

mlombardi1 11-03-2014 09:02 AM

What's your e-mail?

ezero 11-03-2014 09:03 AM

ozezer@gmail.com


All times are GMT -7. The time now is 01:59 AM.