Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   IPO500 email alert problem by using smtp.gmail.com (http://support.avaya.com/forums/showthread.php?t=13888)

chan333 01-17-2019 01:58 AM

IPO500 email alert problem by using smtp.gmail.com
 
Dear expert,

We have turn on the voice mail to email alert and working in good condition for 5 days.
(By using the smtp.gmail.com to send the alert). But now is not working, it seems the gmail turn on some protection to prevent us to send alert from IPO500 .

Here are some trace log today:

532200433mS SMTP: SMTPServer woken up... Session 00000000 Client 00000000 State 0 Q Size 1 current_message 00000000
532200433mS SMTP: SMTPServer Initialise Session...
532200433mS SMTP: SMTPServer Initiating FQDN resolution for [smtp.gmail.com] using configured DNS server.
532200433mS SMTP: SMTPServer snoozing...
532200453mS DNS: Local Query smtp.gmail.com to 192.168.3.250
532200474mS DNS: Local Response smtp.gmail.com result=8180:questions=1,answer RRs=3,authority RRs=0,additional RRs=0
532200474mS DNS: RR: QType=0005 QClass=0001 ttl=299 name=smtp.gmail.com target=gmail-smtp-msa.l.google.com ipaddr=0.0.0.0
532200474mS DNS: RR: QType=0001 QClass=0001 ttl=299 name=gmail-smtp-msa.l.google.com target= ipaddr=64.233.188.108
532200474mS DNS: RR: QType=0001 QClass=0001 ttl=299 name=gmail-smtp-msa.l.google.com target= ipaddr=64.233.188.109
532200475mS SMTP: SMTPServer callback invoked from DNS server.
532215434mS SMTP: SMTPServer woken up... Session 00000000 Client 00000000 State 1 Q Size 1 current_message 00000000
532215435mS DNS: smtp.gmail.com DNS - refreshing: have valid (not used) result
532215435mS SMTP: SMTPServer has resolved FQDN [smtp.gmail.com] to IP address [64.233.188.109].
532215435mS SMTP: Initialising communications to SMTP Server [IP Address = 64.233.188.109, port 587)
532215435mS SMTP: EMail list is now 1 records long
532215435mS SMTP: SMTPServer Connecting... Session f18308d4 Client f1829358 tls 1
532215435mS SMTP: SMTPServer snoozing...


Is there any method to resolve this problem?

chan333 01-23-2019 07:44 PM

this problem was resolved by activating the lower security access option in gmail account.
But I don't know whether this option will be turn off by gmail automatically later.

pelle4 05-20-2019 07:28 AM

If its your gmail account you control that and any new settings they might come out with. You just have to use google to google it.:)


All times are GMT -7. The time now is 08:06 PM.