Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   AADS New Install 8.0.1 Install Failure (http://support.avaya.com/forums/showthread.php?t=14285)

wallo 06-12-2020 02:15 PM

AADS New Install 8.0.1 Install Failure
 
Hi folks

Doing a new install of AADS 8.0.1. Using SMGR 7.1.2 and SM 7.1.2. Both show as compatible with AADS 8.0.1.

I found a SOLN348647 that sounded very close but, changing the key store password from "3edcVFR$" to "password" did not help. My SMGR enrollment pass word is also "password" which works fine on the Session Managers.

I associate it as probably a certificate issue - using SMGR as the CA - but until the app install is complete, I cannot access the AADS GUI to view the certificates.

One additional item to note, AADS IS getting an identity certificate from SMGR - there's one there for every attempt at the AADS installation / registration I've made. LOL

I keep getting to the point of DRS registration and the app install fails with:

"Certificate was added to keystore
Sending configurations to master node
IOException occurred in getMBeanConnection()
Executing # Sending registration information to DRS master
ERROR # 1 : Sending registration information to DRS master. Terminating configuration process ..........
/opt/Avaya/DeviceServices/8.0.1.0.1026/drs/7.1.3.0.3-29349-SDK-1.0/bin/start_aggregation.sh failed with exit code: 1, exiting...
2020-06-12_14:49:03 /opt/Avaya/DeviceServices/8.0.1.0.1026/CAS/8.0.1.0.1026/drs/drsStart.sh failed with exit code: 1
2020-06-12_14:49:03 Changing owner/group of Avaya Aura Device Services files/directories to "ucapp"
2020-06-12_14:49:13 CAS/8.0.1.0.1026 post-install failed; aborting.
2020-06-12_14:49:24 Install script ended with failure."


walley

wallo 06-12-2020 02:31 PM

One additional item to note, AADS IS getting an identity certificate from SMGR - there's one there for every attempt at the AADS installation / registration I've made. LOL

salam71 06-29-2020 09:24 AM

You have to finish the installation WITH LDAP integration part to have AADS up and running.

hawki32 07-08-2020 11:05 AM

AADS tips
 
I have found similar issues in the past with my deployments as well.
The most common big fixes for me have been:


Make sure there is no variable sharing characters [$ or %] in any of the deployment passwords (keystore, enrollment, ect)


Make sure AADS is on the same subnet as the Session Manager it will sync its database with.


Verify FQDN resolution between AADS and System Manager works (either through proper DNS management or manually via Host file entries on both servers)



Don't typo your front end host names and the like during the app install process.


Choose System Manager v7 even if your System Manager is v8.


*On AADS 8+ you can put in incorrect LDAP info (as long as the format meets requirements) and you will receive a warning about it not being able to connect but you can still proceed and get the services started - if you just want a newer Utility Server running from it for example.


All times are GMT -7. The time now is 04:32 AM.