Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Telephones, Adjuncts, and Adapters (http://support.avaya.com/forums/forumdisplay.php?f=27)
-   -   2420 digital sets (http://support.avaya.com/forums/showthread.php?t=2265)

tmmoore1234 11-13-2012 02:53 PM

2420 digital sets
 
2420 Digital sets display goes blank, led's go off, loss of voice however if press call-appearance button, the call reestablishes. Distant user is unaware of the issue.
At times (as described by customer), an unused set appears to reset on it's own (volume defaults to 50%). Message Trace of this does not show any reset and no message updates for the display or led's however the user reports they go off and (several seconds later) come back on. No errors in the Error Log.
Basically, the user experiences this however no switch data supports that it happened. Six different users on 3 different TN2224 CP boards (HW01/FW001, 02/FW01, and 08/FW15). Boards have 15, 8, and 24 ports translated.
Set firmware is HWV-1, FWV-4 (will be upgraded to FWV-6 soon). Very intermittent (1-2 times/month total).
Customer says circuit packs and sets all replaced. Set location now in new building (old bldg location was using MCC, new location is using G650) but the problem followed. S8700, R12.2.0.111.4.

8-27-2019-I ultimately found that the customer had several bad sets that were doing this. An interesting thing I found while trouble shooting this however is that digital station sets can be disconnected from their circuit pack for several seconds, reconnected and even though their display (think led’s as well) do not update, the user will still be connected to the same timeslots and can continue with their conversation.BOTTOM LINE, the sets themselves (being defective) were momentarily dropping the line and then reconnecting however when reconnected, none of the display or led’s were updated UNTIL a button (line button or HOLD) was pressed.The voice portion of the call was only be lost for however long the disconnect lasted (again, I could disconnect the set for 5-20 seconds and when reconnected was able to continue to talk).MST confirmed all this as well.


All times are GMT -7. The time now is 07:32 AM.