Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   PostgresUpgrader Failed (http://support.avaya.com/forums/showthread.php?t=13923)

prasa7 02-21-2019 04:37 PM

PostgresUpgrader Failed
 
Hi

iam trying to Upgrade IPOCC from version 10.0 with latest SP to version 10.1.2.2. When i start PostgresUpgrader it keeps failing. Tried with empty database same issue.
However what i found out is when the inital install was done with IOS image the issue happens but if the initial install was done by OVA it works.
All Pre- install checks are done on ISO install.

Has anyone came across this issue as well.
What is the fix here ?

otto11 03-13-2019 05:27 AM

Same issue
 
Im having the exact same issue. I ended taking the customer to 10.1.2.1 and not .2

Have you found a solution yet?

thanks
Leon

prasa7 04-01-2019 05:10 PM

you need to run windows update.
delete 9.6 folder folder C:\ProgramData\Avaya\PostgreSQL.
Run upgrade


All times are GMT -7. The time now is 04:05 PM.