Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   J179 Jitter (http://support.avaya.com/forums/showthread.php?t=13928)

deves 02-26-2019 03:35 AM

J179 Jitter
 
Hi,

I seem to be having some very strange issues with the J179 operating over SIP.

The alarms in the QoS keep triggering with Jitter however as far as I can see the results are not genuine.

Firstly if I use the codec G.711 ALAW 64k on the phone, I get jitter of about 66,000ms - which clearly isn't correct when the call is working.

Secondly when I use G.729 I get random jitter reports at the end of a call and as far as I can see again they don't match up to the monitor.

Log extract:

:22:31 40528240mS CMMap: PCGS CPReserveCodec for the other end (pcp[150]b0r1) true
10:22:31 40528240mS CMMap: PCG::UnmapBChan pcp[145]b0r1 cp_b f5657724 other_cp_b f5655aac
10:22:31 40528240mS CMMap: a=2.18 b=0.18 M02
10:22:31 40528240mS PRN: rtpRelayFilter close rc: 0 rtpRelayId: 1
10:22:31 40528240mS CMMap: PlatformConnectionAudioSAP::DisconnectRtpFilter rtpRelayId: 1 Close success
10:22:31 40528240mS H323Evt: SESS 17 SetOperational local 192.168.16.12:6010 remote 88.215.54.38:36996 to 0
10:22:31 40528241mS PRN: rtpRelayFilter close rc: 0 rtpRelayId: 2
10:22:31 40528241mS CMMap: PlatformConnectionAudioSAP::DisconnectRtpFilter rtpRelayId: 2 Close success
10:22:31 40528241mS H323Evt: SESS 16 SetOperational local 192.168.x.x:6008 remote 192.168.16.124:6000 to 0
10:22:31 40528241mS CMMap: PCG::UnmapBChan pcp[150]b0r1 cp_b 0 other_cp_b 0
10:22:31 40528241mS H323Evt: SESS 17: RTP(END): x.x.x.x/6010 x.x.x.x/36996 CODEC=Alaw64K(4) PKTSZ=160 RFC2833=on AGE=622537 SENT=31117 RECV=31112 RTdelay=0 jitter=0 loss=0 remotejitter=0 remoteloss=0
10:22:31 40528242mS CMMap: a=0.18 b=0.0 IP::FreeCodec pcp[145]b0r1 freed CMRTVocoder(f562e1ac) resource busy 2, total 20
10:22:31 40528242mS H323Evt: SESS 16: RTP(END): x.x.x.x/6008 x.x.x.x/6000 CODEC=G729A8K(6) PKTSZ=20 RFC2833=on AGE=622539 SENT=31114 RECV=31120 RTdelay=0 jitter=0 loss=0 remotejitter=0 remoteloss=0
10:22:31 40528243mS CMMap: a=2.18 b=0.0 IP::FreeCodec pcp[150]b0r1 freed CMRTVocoder(f56c47b4) resource busy 2, total 20

https://pasteboard.co/I2VW8Wp.png

Image of the quality error showing 100.8 ms jitter - https://pasteboard.co/I2VW8Wp.png

Potentially this is the wrong log message, but I can't see anything else relating to jitter also there maybe a bug with the J179 phones as they're fairly new.

I'd appreciate some help on this as I would like to use the quality control properly.

Thanks,


All times are GMT -7. The time now is 03:18 PM.