Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   CMS R18 Install Issues: IDS not Initiliazing (http://support.avaya.com/forums/showthread.php?t=11873)

sharm143 08-22-2016 04:49 AM

CMS R18 Install Issues: IDS not Initiliazing

I am doing a fresh Install for a Avaya CMS R18 solution running Dell R630 Mid Market servers. The system came Pre-Installed with the CMS software as well running Post turning it on, I changed the Hostname and other details using the netconfig utility and restarted to save settings. Once server was back up , I changed the root password and confirmed the df-Th and sfdisk -lq outputs with the comparative outputs and it's good. I only see an extra 16GB of space mounted on /tmpfs which is not there when I run the df -Th|grep sda command. I setup the environment and started the dbinit.sh script. The output showed that IDS did not initialize properly and CMS database install failed. I check the /opt/informix/cmsids.logs and see that system is unable to build most of the databases including sysmaster. I have tried reinstalling the CMS to as well but same result when I run the dbinit script. Any ideas much appreciated guys.

shaikht 08-22-2016 11:19 PM


Make sure that DNS details are given properly while using netconfig script.

It could be one of the reason.

I hope it helps.

sharm143 08-22-2016 11:42 PM

Thanks Shaikh but I had the issue rectified. I had not connected the eth0 on the network which caused this. Avaya mentions that NW cable needs to be there and all IP's and domains reachable while running the dbinit script and that resolved the issue. Here's a link to the Inquira note:


All times are GMT -7. The time now is 06:47 AM.