Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Networking Products (http://support.avaya.com/forums/forumdisplay.php?f=25)
-   -   No access to 4550T via GUI/Console (http://support.avaya.com/forums/showthread.php?t=13998)

kamarf 05-13-2019 03:54 AM

No access to 4550T via GUI/Console
I have a problem which has been going on for over a month now and is really starting to become a serious issue for me. it is about 4550T-PWR switch.i have no information about IP and password .in other hands I am unable to access the switch via the web interface. I connected to it with a cat5 cable and set my NIC to be on the same IP subnet as the documented switch IP address then I used Wireshark and found MAC address but switch say hello as in result I could not connect via IP address.
next, I tried the console port. This is where it gets really frustrating. I have attached to the console port using every combination of cable I could find a suggestion for on the internet. I first used a straight through female to female serial cable on a USB/Serial adapter without luck. In PuTTy and Hyper Terminal it seems to make a connection and does not time out, yet there is no text displayed on the screen. I have tried control+Y and various other key combinations to elicit some type of response but have come up empty-handed.

If anyone could please let me know of any other way either to access or to set this switch back to defaults.

Thanks in advanced

kamarf 06-04-2019 05:48 AM

why nobody help me from avaya support :confused: !

All times are GMT -7. The time now is 10:59 AM.