Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Equinox On Android/iPhone via data cellular on IPO (http://support.avaya.com/forums/showthread.php?t=13887)

somer10 01-16-2019 06:31 AM

Equinox On Android/iPhone via data cellular on IPO
 
Hello,

We have a couple android phones and an iphone.

Equinox 3.5
R11 SP0 (going to upgrade soon)


-> Android is connected to our company wifi network,
Equinox is registered to the pbx of a customer
We can make phonecalls
There is speech in both directions.
=>This means the customer firewall is configured correctly.

When we put the Android on cellular data and turn wifi off:
Equinox is registered to the pbx of a customer
We can make phonecalls
There is no speech in both directions.

Can anyone confirm they have the same issue?

I will try to test our iPhone, but now it does not have a data connection.

I heared from a colleague there is an intergrator in the Netherlands where they have the same issues.

Equinox + 4G = no go.... :-s

Thank you.

mlombardi1 01-22-2019 11:32 AM

The firewall may very well be the problem here if it works internally but not externally. It should be port forwarding signaling and media traffic to the SBC. Also, the SBC needs NAT configured on the public interface.

somer10 01-25-2019 12:44 AM

Hi,

It does work externally.

Equinox on Android is registered on a customer pbx but we are connected to internet via wifi on another location so not in the local network. -> speech is OK
== firewall of customer is OK
+ One-X-Mobile also works on the same customer pbx with speech in both directions.

When setting the Android on 4G:
- one-x-mobile works. Speech in 2 directions.
- Equinox registers and has presence but no speech.


tested with different phones. Android and iPhone

mellu2 07-15-2019 10:19 AM

Hello All,
We are having another similar issue. We are using equinox on both android and Iphones.
we have two wifi domains. the phones will only connect on one wifi and not the other.
We are running equinox off CM. We have even tried match networks and still same issue.
Any Thoughts.


All times are GMT -7. The time now is 09:55 PM.