Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Combo card - Incompatible (http://support.avaya.com/forums/showthread.php?t=10219)

claud4 07-21-2015 04:43 AM

Combo card - Incompatible
 
Hi .

I Have IP Office with version 8.1.43 . When I insert Compocard with part number 700504556 , it is showing "incompatible hardware" . Both are new hardware . Anyone faced this issue ??

markgallagher 07-21-2015 08:42 AM

That's a V2 combo card. They are only supported from 8.1.63 onwards (known as IP Office 8.1 Feature Pack).

markgallagher 07-21-2015 08:43 AM

ps. the latest 8.1 I've seen is 8.1.95.

claud4 07-21-2015 11:59 PM

Thanks All ,

Upgraded to 8.1.95 and combocard working fine .

Claudion .

claud4 07-22-2015 12:16 AM

It works with 8.1.81 as well.


All times are GMT -7. The time now is 10:25 AM.