Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Session Manager showing "no connection" in System Manager (http://support.avaya.com/forums/showthread.php?t=14129)

wallo 10-30-2019 11:27 AM

Session Manager showing "no connection" in System Manager
 
Hi folks


After running the DoD JITC hardening script and configuration, in System Manager, on the Session Manager dashboard, Session Manager is showing "no connection". Oddly enough, the SM is working and replication synchronizes. Checked some logs but not seeing anything out of the ordinary. Also, initTM passes.


SMGR 8.0.1 and SM 7.1.3 as per the MUDG.



Any ideas out there?


Thank you

mlombardi1 10-30-2019 01:05 PM

Can SMGR and SM resolve each other by name? Check DNS or your hosts files.

flathm 11-12-2019 01:55 PM

Did you get it resolved? If so, how. I am standing up (actually trying) whole new system and cannot get my SM to connect.

mateo26 11-17-2019 05:11 AM

Quote:

Originally Posted by flathm (Post 35680)
Did you get it resolved? If so, how. I am standing up (actually trying) whole new system and cannot get my SM to connect.

It is very important to have a correct DNS resolution for all FDQN names.

If you do not have a DNS Server, you have to modify the files / etc / hosts of each machine to make the name resolution locally, so you have no problems.

With that you have solved it. I advise to mount a small DNS server that does not take up much resources to avoid problems.


All times are GMT -7. The time now is 06:04 AM.