Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Breeze™ Collaboratory (http://support.avaya.com/forums/forumdisplay.php?f=77)
-   -   Cannot get Recognize Speech Task to work on Collaboratory (http://support.avaya.com/forums/showthread.php?t=11741)

aprokop 07-01-2016 06:21 AM

Cannot get Recognize Speech Task to work on Collaboratory
I created two options:

DTMF:1 Speech Key: YesKey Phrases: Yes
DTMF:2 Speech Key: NoKey Phrases: No

I mapped the incoming ucid to udid for the task.

When I run my workflow, it sits at that task for many seconds before I hear "A serious error has occurred exiting." It doesn't matter if I press any digits or say anything.

I see this in the admin debug window.

{'ucid':'00500049581467228046'} {'__sid__':'EngagementDesig- 1fa1b747b10ebc','choice':''} none Communication tasks

This same problem occurs with WFD created by Avaya.

aprokop 07-06-2016 06:15 AM

Is anyone willing to address this?

lucas3 07-06-2016 09:54 AM

Hi Aprokop,

I'm following up with the snap in development team on this issue

lucas3 07-07-2016 04:09 PM

Referring to duplicate thread on DevConnect forum

aprokop, also note your lab was updated yesterday with the ED svar

aprokop 07-11-2016 06:36 AM

Thanks for the reply. Are you implying that it should be working now? I still can't get the tool to recognize speech.

vishals 07-11-2016 10:52 PM

We are investigating the configuration on your lab, pl stay tuned.

monicap 07-12-2016 02:54 AM

Andrew, Sorry about the delay in fixing ASR in your lab- there was an issue with the firewall ports which has been corrected. We have tested the WFD and it works now.

vishals 07-12-2016 11:08 AM

Andrew - we have fixed the configuration which was a blocking port on firewall.
Now the workflow is working.

aprokop 07-13-2016 11:29 AM

I still cannot get Recognize Speech to work. I am running the workflow that Avaya created for me (see thread in DevConnect ED forum) and it gets stuck in the Recognize Speech task. It repeats the prompt over and over again and it doesn't matter what I say or press.

aprokop 07-14-2016 10:38 AM

Something must have happened because today the application is working. Thanks for whatever it is you did! :-)

All times are GMT -7. The time now is 04:20 PM.