Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Avaya System Platform 6.3 Service Pack 7 (http://support.avaya.com/forums/showthread.php?t=6632)

hayne5 06-16-2015 03:05 PM

Avaya System Platform 6.3 Service Pack 7
 
Has anyone downlaoded and tried installing it?

Latest Avaya Aura® System Platform 6.3 Service Pack
Avaya Aura® System Platform 6.3.7.0 (Service Pack 7)
Use this System Platform .iso installation file to create a DVD. Use the DVD to boot the server and for a fresh install of the underlying operating system and System Platform. The DVD can also be used to upgrade an earlier version of System Platform R6.x running on a server. Servers running earlier versions of System Platform R6.0.x require an upgrade to R6.0.3.4.3 (or greater) before upgrading to System Platform R6.3.7.
What’s new in System Platform 6.3.7:
  • Support for the new Avaya S8300E Server
The resolved issues and updates include:
  • High Load Average Domain-0 alarm is seen daily on System Platform.
  • HP servers running System Platform 6.3.1 or later send out multiple alarms for the same hardware error.
  • Occasionally, the webconsole becomes slow due to high CPU usage.
  • VSP Low volume group free space (VolGroup00) alarm is seen with Avaya Aura® Messaging.
  • HP and Dell servers do not completely power down when shutdown is issued. It instead stays in the halted state with the faceplate LEDs lit.
  • Occasionally, alarms are not generated for errors in the remote logs.
  • Various security fixes documented in the release notes.
Application of 6.3.7 is service affecting. The system (Domain-0, Console Domain and all Virtual Machines) will automatically restart following installation of 6.3.7 in order for the changes to take effect.
File Name: vsp-6.3.7.0.05001.iso
File Size: 1448 MB (1,482,698 KB)
MD5 Checksum: 1F5E888F3A019DC96B459463AE8818FD

https://support.avaya.com/downloads/...eleaseId=6.3.x



Amazing how the file goes from 519MB to 1.41GB.

I checked and my md5 checksum matches.

Burned ISO, tried to install using what little if any instructions provided.

All attempts at bootings the S8300D fail. Any attempts to access the dvd once the card has booted from system platform causes system platform to reboot when the dvd is accessed.

I tried a few dfferent s8300D cards in the lab, all running the latest software and patches. Same results on all. If I stick a System Platform dvd in the drive and boot I can putty in to start the configuration, so I know that my putty config works and I know how to burn a iso.

Avaya Software DVD’s


System Platform 6.3 DVD vsp-6.3.0.0.18002.iso
CM 6.3 DVD cm6.3.0.0.1105.iso
Patches
System Platform 6.3.6 System Platform vsp-patch-6.3.6.01005.0.noarch.rpm
CM 6.3..9.1 (Service Pack 9.1) 03.0.124.0-22098.tar
Shellshock Bash Patch for 6.3 03.0.124.0-21904.tar
Kernal 6.3 Kernel Service Pack 3 KERNEL-2.6.18-400.AV1.tar
Platform 6.3 Security Service Pack 6 PLAT-rhel5.3-3019.tar
Utility Server Service Pack 9 util_patch_6.3.9.0.20.zip


Any assistance would be appreciated.

thanks

David

dupl7 06-17-2015 03:14 AM

Avaya System Platform 6.3 Service Pack 7
 
Hi,

Is this a new install on your S8300 or only an update from previous System Platform service Pack.

If a new install, try to install System Platform 6.3 then load Service Pack 7 via local upload

Also check the compatibility matrix as Service Pack 7 of System Platform is set to use Service Pack 11 on Communication Manager and I see you have Service Pack 10 on last mentioned page

dupl7 06-17-2015 03:18 AM

Avaya System Platform 6.3 Service Pack 7
 
Hi,

I also know that Service Pack 7 supports the new S8300E Server, don`t know if that is the issue, but first try to install 6.3 then update via local option to Service Pack 7

evertw 06-17-2015 11:50 AM

I've upgraded my S8300D in my lab to SP7 and it works.
You don't do a patch installation but an platform upgrade. If you choose that step it works. I upgraded from SP5.
What I noticed on this one is that after the upgrade the default passwords where back on the server and after a few moment our custom passwords where on the system again.

hayne5 06-18-2015 10:03 AM

Got it working.

ISO file I had download was good and had correct MD5.

I used Nero originally to burn the iso which caused the S8300 to reboot when it started reading the dvd. strange!!

Burned the same file with ImgBurn and it read the disc just fine from Platform Upgrade in system platform.

thanks

David

regan16 01-07-2020 04:12 AM

You need to run the avaya aura appliance virtualization platform 7.0 CentOS Recovery iso


All times are GMT -7. The time now is 11:53 AM.