Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   Station no registered in CM (http://support.avaya.com/forums/showthread.php?t=12026)

mcanep 10-04-2016 12:49 PM

Station no registered in CM
 
I am not a technician in PBX, but I'm done troubleshooting on a case in my company.
I hope to receive your help

I have random problems of registration to cm with IP extensions connect AGENT 7. Pressing stays looking around the pool of IP's that have been declared but at no time connected. I made a traffic capture with Wireshark and found something special that can not find it can happen. I appreciate your help and sorry for my English.

The information collected is:

H.225.0 RAS
RasMessage: registrationReject (5)
registrationReject
requesSeqNum: 1357
PorotocolIdenfitier: 0.0.8.2250.0.5 (Version 5)
NonStandarData
nonStandarIdentifier: object (0)
Object: 2.16.840.1.113778.4.2.1 (Joint-iso.itu-t.16.840.1.113778.4.2.1)
data: 11 octets
data: 3c2001000500040300f91d
RejectReason: SecurtyDenial (11)
securityDenial: NULL
gatekeeperIdentifier:


Thnk!

aa1 11-12-2016 03:10 PM

what's the version of your Avaya Aura Communication manager? (release and patch)?

is that OneX Agent when you say agent 7? or Avaya IP agent 7?

aa1 11-12-2016 03:10 PM

A rough guess: you could look at this article https://support.avaya.com/kb/ext/SOLN226635


All times are GMT -7. The time now is 03:24 AM.