Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   Ipocc ivr dtmf recognising error (http://support.avaya.com/forums/showthread.php?t=13210)

khali33 01-04-2018 04:22 AM

Ipocc ivr dtmf recognising error
- After ipocc server power failure.

-IVR stoped recognising the DTMF choise, just repeating announcement continuously, so all callers stacked in the call flow, and never went to the Agent Group. Restarting services with or server doesnot solve the problem.

-in voice control trace it gives worng dtmf ( [0x00003E4C] VUS_Element::ElemDtmfSimple(choice,test,0xCA8E000A ,0,0x6B4)::run(0xACB14C5A11010900) ERROR error=9133 wrong DTMF key).

-ipoffice send dtmf correct and it works good with voicemail pro.

reyes198 01-06-2018 06:08 PM

are you using TLS ?

khali33 01-06-2018 11:50 PM

yes using it

freihd 01-10-2018 01:41 AM

Disable RTP filter on IPO thru No User Source Number configuration:


khali33 01-11-2018 08:14 AM

Thank you for your reply
i applied the mentioned solution but it not work my problem is different few from the problem in the doc my case all calls external(either in state or out of state) or even internal to ipocc give the same error (9133 dtmf error) but in the doc dtmf error occure when calls are from out of state only

khali33 01-22-2018 12:36 AM

Thanks for everyone the problem is solved ,it was data corruption due to power failure
after recreate ipoffice sd card every thing work good.

All times are GMT -7. The time now is 09:32 PM.