Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Can't Access Auto Attendant Settings (http://support.avaya.com/forums/showthread.php?t=13980)

quino12 04-17-2019 04:32 PM

Can't Access Auto Attendant Settings
 
I need to re-record the auto attendant menu on my 1400 series phone. I should be able to access that menu by dialing the extension 7841, according to both the user manual and the IP Office Web Manager. However each time I try to reach it, I get the default message that the number can't be accessed.

One of my guesses is that my phone doesn't have the permissions to access that menu. I tried using IP Office Web Manager to give my extension "system access" on the user menu but it won't allow me to save that setting. None of the other extensions have system access enabled either.

That, or I might be missing something incredibly basic. Any suggestions welcome.

thiel2 04-17-2019 06:19 PM

Having trouble working out which version of IP Office you have, but based on your phone being a 1400 series phone, and the automated attendant recording code of 7841, I suspect you are using Basic mode.

There is actually zero information on Avaya's knowledgebase regarding setting up the auto attendants on Basic mode, but programming system parameters from a phone requires you to be on the 1st or 2nd extension port. So, I would check that you are using Ext. 10 or 11 to call 7841 to record the greeting. You can't grant system programming access to any other extension.

markgallagher 04-18-2019 02:35 AM

If its not Basic Edition but is an IP500 V2 using embedded voicemail, then the "Enable Local Recording" setting in the auto-attendant settings may be off.

quino12 04-18-2019 05:01 PM

Thanks!
 
Thanks for your help! I figured out that I just needed to dial it on intercom, not line 1. A bit of an embarrassing mistake, to say the least.


All times are GMT -7. The time now is 11:19 PM.