Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Constant Ringing (http://support.avaya.com/forums/showthread.php?t=12168)

ttopha 11-10-2016 07:03 AM

Constant Ringing
 
Have a new Avaya Partner 18D as one of my 3 extensions. It rings every time the base phone rings. Any ideas how to stop this?

thiel2 11-10-2016 11:30 AM

Set the extension to NO ring

From Ext. 10
Feature 00
Left Intercom button Twice
Right Intercom button Once
Dial the extension number of the phone you want to change

The line buttons light up solid green
Touch each button to toggle through the 3 options, Immediate Ring, Delayed Ring, or No Ring (the light pattern changes and the display tells you have it is set to)

Feature 00 to exit

jmirag 05-28-2019 01:32 PM

Quote:

Originally Posted by thiel2 (Post 28970)
Set the extension to NO ring

From Ext. 10
Feature 00
Left Intercom button Twice
Right Intercom button Once
Dial the extension number of the phone you want to change

The line buttons light up solid green
Touch each button to toggle through the 3 options, Immediate Ring, Delayed Ring, or No Ring (the light pattern changes and the display tells you have it is set to)

Feature 00 to exit


(Hopefully commenting on an old thread gets noticed....)


I have a related issue where I'm trying to set No Ring for lines 5-10 on extensions 17, 18, 19 and have done so correctly via the instructions noted here, but they're still ringing immediately at those extensions. (All lines always ring immediately at those extensions.) Are there any options in a Partner Plus system that could override these settings somehow?

lucas36 05-29-2019 09:45 AM

at each phone do feature 00 and verify you have the right extension number and touch each line to verify they are in the correct order.

jmirag 05-30-2019 01:44 PM

Quote:

Originally Posted by lucas36 (Post 35345)
at each phone do feature 00 and verify you have the right extension number and touch each line to verify they are in the correct order.


Thanks, I didn't realize I could check it on each extension like that. I just did Feature 00 on all the extensions in question, and lines 1-4 are solidly lit and 5-10 are fast blinking, which I'm pretty sure is 1-4 immediate ring and 5-10 no ring. But 5-10 still immediately ring at those extensions.

thiel2 05-31-2019 12:12 PM

Shot in the dark - from Ext. 10 or 11,

Feature 00
Left Intercom twice
#505-7-{extension number of one of those extensions that rings when it shouldn't}

Does the bottom line say 1-Assigned or 2-Not Assigned?

jmirag 06-17-2019 03:54 PM

Quote:

Originally Posted by thiel2 (Post 35352)
Shot in the dark - from Ext. 10 or 11,

Feature 00
Left Intercom twice
#505-7-{extension number of one of those extensions that rings when it shouldn't}

Does the bottom line say 1-Assigned or 2-Not Assigned?




Sorry for the delay, I forgot about this issue when other (non-phone) issues came up. Whoops.


Anyway, I checked this just now, and all three of the extensions in question were Not Assigned to hunt group 7. As far as the notes I inherited say, this is as it should be, since we only Assign ext 23, 24, 25, 26 to hunt group 7 so that voicemail and auto attendant will work. Does that seem correct?

jmirag 06-17-2019 04:16 PM

Oh! I figured it out! Some other extensions must have been set to forward to those extensions. While I was trying to fix a forwarding issue (still remains sadly), I reset the forwarding for every extension, and after doing that lines 5-10 no longer ring on extensions 17, 18, 19, so that's all good. Thanks for helping me work through some things.


All times are GMT -7. The time now is 06:55 AM.