Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   Random Beep tone during Agents Phone calls (http://support.avaya.com/forums/showthread.php?t=1776)

claytorh 05-31-2012 09:43 AM

Random Beep tone during Agents Phone calls
 
HELP with random beep on phone call

hopefully someone can shed some light here. Alot of our call center agents have a random beep in there ear while they are talking on the phone to customers. like someone pressed a button on the dial pad ..but it happens alot and i have tried list trace, i swaped out phones, changed ports, etc etc.. and no its not headset releated , or serve observe tones they are all off. has anyone had this issue?

We have just upgraded to CM 6.1, SessMgr 6.x and VP 5.1.

We're using a single CM in our data center where the calls terminate as TDM on 2 DS3's in 2 Mediant 3000 (M3K) gateways and are converted to SIP into the core. The calls 100% hit the VP IVR also in the data center and then opt out to agents that sit across the AT&T MPLS (AVPN) WAN as G.729 to one of 4 call centers. There is a set of G650 port networks in the data center and each call center location also have several G650 port networks where the the call is converted back to TDM and delivered to agents sitting on digitial sets, primarilty 2420's.


I have a ticket open. but i thought i would throw this out here if someone had this issue before and fixed the issue!

lparke 03-15-2013 12:47 PM

Is there a root cause or fix for this? We are experiencing this as well. The caller does not hear the beep, only the agent. The beep occurs randomly - sometimes almost 2 minutes into the call. It's not on every call. Recording equipment does not pick up the beep, only a period of silence. It is not the headset. Wave files were loaded on the M3K trunks (SIP) so they are not generating the tone. Agents say the beep sounds like someone pressed a button on the phone mid-conversation. We turned off redirect notification on a station without success of eliminating the beeping.

evertw 11-02-2013 08:44 AM

Update
 
What was the root cause of the issue? We have a customer facing the same issue?

carlol 11-06-2013 12:35 PM

Does someone found a solution for this issue? Agents here are facing the same beep but it's heard by callers too.

There is a H323 trunk between ACM 5.2.1 and ACM 6.2. Call arrives in ACM 5 through DIOD trunks then are redirected to ACM 6 through H323 trunk.

Thanks,

Luiz

scott170 12-20-2013 09:50 AM

Same issue here...
 
Recently upgraded to CM 6.2, now we have phones that beep during calls. Jumps around to different phones, but seems to be around an 8-10 second interval beep.

dzamor 12-26-2013 07:35 AM

If they are callmaster sets you need to disable recording. Press select mute 73 to status. * and # to save.

sreejesh 05-27-2014 08:59 AM

Are you using voice recording on agents?

ramzy 12-09-2014 05:08 PM

any luck on this one?
 
any luck on this one? anyone had a clue about it?

falest 10-14-2015 07:46 AM

Okay, I don't want anyone else to have this issue after the pain I went through with this. If this is a radio phone (pigtail cable or second jack coming out of the phone) it has been modified by a 3rd party, there is a hole in the back of the set and a switch that will toggle the tone off and on. Look closely into the hole, you will see the switch. ;)

sheffd 10-15-2015 11:46 AM

Could be also recording system.


All times are GMT -7. The time now is 09:33 PM.