Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   problems deploying OneX Agent 2.5.4 (http://support.avaya.com/forums/showthread.php?t=4370)

jdent 03-13-2014 09:58 AM

problems deploying OneX Agent 2.5.4
 
Avaya CM 6.3 environment, we're trying to deploy remote home-based ACD agents using OneX Agent in My Computer mode on their company issued PC. We tested with a couple of PCs connected to outside Internet connections w/o any problems but we have sent our first 3 agents home and when they try to fire up the OneX app from their desktop the get the Welcome screen, click OK to register the phone station w/the PBX, which appears to work, then they get the Agent login screen, but when they click the OK there the applications shows 'Connecting' and hangs there indefinitely. Any thoughts????

sg 03-13-2014 09:21 PM

Hi,

It looks like the station is getting registered properly with the CM. However you are facing issues only with the agent login. Have you checked if there are any denial events while trying to login as an agent? I would suggest you to get a list trace station and see if there are any denial event. Also, you may have to cross check the fields like EAS in system paramaters features.

Thank You,
Sree

mccar41 03-26-2014 08:39 AM

We had this exact same issue with one-x agent 2.5.4, no issues with IP agent (due to port range). The windows 7 PC firewall did not shut off when connected to the domain via VPN. Cisco never shut off the firewall, but Juniper shut off the windows firewall if the user disconnected and reconnected the vpn client. "Known issue" with windows 7 and VPN connections. Check out Control Panel> Windows Firewall when connected to the lan you have windows firewall "off" , and then to the VPN you should windows firewall "off" but that may not be the case.

colonial399 05-02-2014 01:40 PM

Same Issue Win7 64Bit One-X 2.5.x on LAN
 
If you cancel the Agent Login and just try to connect the One-X station by itself you will find it never registers and remains connecting without any errors. We are sending Wireshark and One-X Agent Troubleshooter logs to AVAYA via our business partner for diagnosis. Check the thread "one-X agent 2.0 over vpn" for information that might be useful to your situation.

ilalpatidar 05-04-2014 11:48 AM

You may want to check using One-X communicator by using FAC and check if its remains stable.

ahamou 07-30-2015 04:00 AM

i faced the same issue, the problem was from the windows firewall


All times are GMT -7. The time now is 09:43 PM.