Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   Three Years On & Still No Time Sync (http://support.avaya.com/forums/showthread.php?t=6294)

pangus 04-13-2015 01:58 AM

Three Years On & Still No Time Sync
I have been battling with this issue for about three years now! BT can't fix it and I have tried everything.

The basic issue is, no matter what I do (believe me when I say I have tried everything), I cannot get the phones to show the same time as our internal PCs. I do understand (I have worked this out myself) that the 9611G phone units themselves cannot show the absolute live time as they are not continuously polling the system, but I believe they are polling at around 30 second intervals so therefore I would never expect them to show anything more than 30 seconds adrift. However, if you press the 'Phone' button on the 9611G it refreshes and updates to whatever the system time is on IP Office. If I watch my PC clock, when the second hand hits the 12, and I continuously press the phone button, it does not change. Neither does it change if I open the System

IP Office is set to sync its time to Voicemail Pro server and that server is set to sync with our internal DC (I have also tried syncing to several external time sources several times). No matter what I do, despite the fact that the time under 'Resources' in the application 'System Status' shows last poll as successful, no components in this system show a time which actually agrees with anything else within the system. Also, (and this is the main issue), the time drifts gradually until the phones show about 3 - 4 minutes difference as our systems, people start complaining and I start the whole correction cycle again, hence the real issue.

Absolutely stumped, completely fed up with messing around with this. Constantly revisiting this issue to try and put it to bed and getting nowhere. The other thing to point out is that NOTHING ELSE on our network has ever had an issue with setting its time with our DC time server. NAS units, you name it, everything is absolutely fine, so this is nothing to do with firewalls or anything else internal which is preventing this from working. The Avaya shows everything is working fine and syncs are apparently successful, yet the time is quite simply always wrong! The Avaya Phone system has NEVER been successfully synced to anything and none of the components sync to each other. Nothing makes any sense whatsoever.:mad:

PS I have just updated both units (IP Office and VMP server) to the latest software versions as at April 2015. These updates were supplied to me via BT. The BT engineer did not think it would do any good because he knows of at least one other customer with exactly the same issue who's updates had not worked.

pangus 04-16-2015 10:12 AM

Judging by the response, no one has a clue!

betsor 04-17-2015 04:04 AM

Hi Pangus,

You've posted this in a rarely visited IPOCC forum rather than the SMB forum where you would have got a response quicker. Also if you are having issues like this it would also help to post your setup. IE what control unit and software versions you are running. Post that up then I'l try to look into it for you. We sync with our own ntp servers and all shows as it should.

All times are GMT -7. The time now is 05:16 PM.