Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Enterprise PBX Communications Systems (http://support.avaya.com/forums/forumdisplay.php?f=7)
-   -   Voice mail in Outlook (http://support.avaya.com/forums/showthread.php?t=5217)

bford54 09-30-2014 02:01 PM

Voice mail in Outlook
 
On my Windows XP / MSOffice 2003 I was downloading my Voice Mail into my Outlook.
Now with my Windows 7 / MSOffice 2013 I'd like to do the same thing.

Has anyone done this before and know the correct setup?
I used the same settings from my Outlook 2003 but I can't get it to work; Outlook 2013 setup is a little bit different.

Will it still work in Outlook 2013?

TIA,
Brad

sunilkumarv 09-30-2014 10:25 PM

can you let me know the Voicemail make/Model ?


Regards
Sunil

bford54 10-01-2014 07:09 AM

Avaya CMM 5.2.1

sunilkumarv 10-01-2014 11:09 PM

I believe you are using POP3 account to download the voice mails. I am not sure if outlook 2015 support pop3 or IMAP.

i have outlook 2010 with me and it works for me.


- you need to select add a new email account
- in the next screen, select manually configure server settings and select Internet email
- you will see option to provide voicemail ip address, mailbox .

dont select test account setting as SMTP will fail most of the time. Once its added,outlook will prompt for the password when its trying to connect to your voicemail.


You can also consider upgrading to CM/CMM 6.3 as we have a feature called forward to email which sends voice mail directly to your exchange account

Regards
Sunil

bford54 10-02-2014 10:39 AM

thanks sunil,

I'm not using pop3, my Outlook 2003 is using IMAP, so I'm trying to duplicate those settings in Outlook 2013.
The problem resides in Outlook 2013, you "Can't" un-select test account settings. When you setup IMAP it's automatic and I can't find a way around that.

I thought maybe someone else had already found a way around it or knew another setup method for 2013.

Yes, that's my problem, it wants to test my account and it fails but then it won't let me go any further until I fix the problem, I can't even save what setting I have to come back later to fix it.

I'll keep looking, I'm trying some MS Outlook forums also, but no answers there either.

I don't think an upgrade is going to be an option for me...$$

sunilkumarv 10-03-2014 02:33 AM

i will check if we have outlook 2013 to test this, it does allow me to uncheck test account setting in outlook 2010

may be you can raise a ticket so that we can at least come up with a work around solution

sunilkumarv 10-06-2014 02:47 AM

can you try this

Sometimes, receiving Email is working, but sending Email from Messaging account will be failed due to authentication error.

In this case, need to follow below steps on outlook.

1.Navigate to File-> Account Settings.
2.Double click Messaging account.
3.Click "More Settings" at the right bottom corner of window.
4.Click "Outgoing Server"tab.
5.Activate "Log on using"
6.Put the full Email address configured in CMM subscriber management as User Name.
7.Put the mailbox password as password.

Now, test account settings should be working.


All times are GMT -7. The time now is 10:30 PM.