Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   PC's not receiving DHCP IP via data port on Avaya Phone (http://support.avaya.com/forums/showthread.php?t=13392)

dwihl 02-23-2018 08:46 AM

PC's not receiving DHCP IP via data port on Avaya Phone
 
I have this problem on all computers using an Avaya phone data port to connect to the LAN since we replaced an Extreme switch with a new Cisco Meraki switch

The phones receive an IP OK (192.168.30.x)

The PC's don't get a data IP (10.50.20.x) but work if we assign them a static IP on this range, also the PC's do get a DHCP IP if plugged directly in to the switch.


We use an Avaya S8300 and G430 (Our DHCP server) onsite.

The Topology is:

PC (Avaya One-X) 10.50.20.x -- Switch -- Riverbed -- Firewall -- Avaya G430 (192.168.30.3)

We had to setup a Layer 3 relay on the switch to the DHCP server because PC's were not picking up a DHCP address before hand (when plugged in to the switch directly).

We have logged this with Avaya support who said it is a Switch port issue but we have tried all configs we can up to now.


TAGS: Avaya, VOIP, S8300, G430, One-X, Relay, DHCP Meraki,Citrix,Extreme, Firewall, Riverbed

mlombardi1 03-01-2018 09:03 AM

Are you sure there is a configured DHCP relay? I'm assuming the DHCP server is on the data VLAN. The switch ports should be configured as trunk ports with the voice tagged and data untagged.


All times are GMT -7. The time now is 03:33 AM.