Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Can't enter a pause in a speed dial number - Avaya One-X model # 9611G (http://support.avaya.com/forums/showthread.php?t=4296)

hyamal 02-25-2014 10:47 AM

Can't enter a pause in a speed dial number - Avaya One-X model # 9611G
 
How do I enter a pause in a number I am trying to enter into my speed dial? I do not have a Drop or Hold button - these are soft keys that are not available to me when programming a speed dial number. I also cannot enter a comma because it is on the same key as the number 1. The # key won't do it either because that key saves what I am trying to enter.

Pressing and holding the keys works the same as just tapping them.

thanks in advance

huangh 02-25-2014 09:12 PM

You can enter a pause by pressing right arrow , and you can enter symbols like comma by pressing "More" softkey . Hope this helps .

hyamal 03-03-2014 06:49 AM

thank you - those worked when I entered the number into my Contacts. Doesn't work when entering it into Speed Dial, so I'll just have to store the number in Contacts instead

kumarmohan 04-03-2017 07:40 AM

PAuse charactor , comma does not work
 
Even I tried , it has not worked exactly I needed. The number I call is taking 7 seconds after "End of Dialing" signal, to give any prompt to enter further digits, so how to enter 7 seconds pause? in phone contact of 9608 desk phone. any suggestion please. is ther any definition to eb done in CM to specify one comma = how many seconds?

Thanks in advance

-Mohan Kumar


All times are GMT -7. The time now is 06:46 PM.