Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Mobile Communications (http://support.avaya.com/forums/forumdisplay.php?f=5)
-   -   3616 Phones Ip Office 5.0 with 406v2 (http://support.avaya.com/forums/showthread.php?t=3989)

blumed 12-09-2013 12:10 PM

3616 Phones Ip Office 5.0 with 406v2
We recently installed an IP406v2 system and I am trying to get a couple of 3616 wireless phones working with it. After much work I can get the phones to talk to the Ip office unit but they won't connect due to an invalid password. All of My details are below. Need any additional info?? Let me know.


Ip Office 406 v2 IP Address: User: Administrator Pass: Administrator
AVPP server: IP Address:
Cisco Aironet 350 AP IP Address: User: Cisco Password: Cisco (set to factory, then Set IP & SSID, Firmware Ver 12.3(8)JEA3)

3616 Phone Settings

License Option: 009
Ext: 302
Password: 2222
IP Ofc Enabled

Static Ip
Phone IP
Default Gateway:
Subnet Mask:
Syslog Server:
Call Server IP:
Call Server Port: 1719
Avpp IP:
OAI Server IP:

Essid: cvnwifiphones
Security: None
Reg Domain: none

Ip Office Settings:

H323 Extension: 8003 302


Extension ID: 8003
Base Extension: 302
Caller Display type: ON
Reset Volume: checked

Device Type: Unknown Ip Handset

Module 0
Port 0

Ip Address:
Compression Mode: Automatic Select
TDM Gain: Default
IP Gain: Default
Supp Services: None

Voip silence Detection: unchecked
Enable Faststart: unchecked
Out of Band DTMF: Checked
Local Tones: unchecked
Allow Direct Media Path: Checked


Name: Flats Cordless
Password: 2222
Password Verify: 2222
Full Name: Flats Office Cordless
Extension: 302

AVPP Server

Software Version Numbers
Hostname: [SVP010], Address:

SVP Type: 010
Hardware Versions: 33/02
Factory Page: 213.001
Downloader: 71.005 (bbc58ae6)
Table of Contents: 173.028 (0d2c667e)
Functional Code: 174.028 (493b51d6)
File System: 175.028 (dafb7e48

Issue at hand:

The phone gets on the network and is pingable at its address of
It trys to connect to the IP Office unit, then says password error. If I try an extension that is in use it says extension in use so I know it is communicating with Ip office.
I have tried both a blank password and the current password I set up for the user account of 2222. It just continues to say password error.

das135 11-01-2015 03:58 AM

am also getting this same error.

have created an user with out password and tried still getting the same password error.

any one could help out ?

All times are GMT -7. The time now is 04:52 PM.