Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Remote Coverage Point to Mobile not coming back to next Remote Point (http://support.avaya.com/forums/showthread.php?t=14205)

burke185 02-11-2020 01:10 PM

Remote Coverage Point to Mobile not coming back to next Remote Point
 
I have an extension setup with a coverage path that is using multiple remote points. The call goes out to the first remote point just fine and can be answered. But if the call isn't answered, it just goes into mobile phones voice mail. It doesn't come back to the next remote point. This had been working for us in the past.

We had an recent update to CM 8.0.1.1.0.822.25515 and the voice circuit had updates a month or so after that. I don't exactly when it stopped working. So I'm not sure if it was CM update or the voice circuit.

I can have multiple cover points that are internal that will move the call from point to point. But once it gets to a remote point, it won't jump to the next point if the call isn't answered.

Here are the setting from "display system-parameters coverage-forwarding"
COVERAGE OF CALLS REDIRECTED OFF-NET (CCRON)

Coverage Of Calls Redirected Off-Net Enabled? y
Activate Answer Detection (Preserves SBA) On Final CCRON Cvg Point? y
Ignore Network Answer Supervision? n
Disable call classifier for CCRON over ISDN trunks? n


All times are GMT -7. The time now is 04:19 PM.