Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   ACCS Ignition Wizard failing to complete (http://support.avaya.com/forums/showthread.php?t=12640)

tdaway 04-25-2017 01:24 AM

ACCS Ignition Wizard failing to complete
 
Please assist, i have been trying to install ACCS 7 on an R630 server but i keep getting an error towards the end of the Ignition process. Did anyone ever came across this problem? Does license file contribute to this or is it the OS installation or Raid configuration?
I tried following the deployment guide step by step and all required windows updates are in place.

Thanking you in advance.

aderi 08-21-2018 08:29 AM

Hi,

Am checking if you find a way out of the issue. Am having same at the moment.

jouhra 12-30-2019 12:51 PM

My attempt to install ACCS 7.1.0.X with SP2 failed to start the ignition wizard completely. After it fiished installation I have only received a warning that it failed to install the Avaya Desktop Agent, which I don't think is necessary for the ACCS server, but still. Ignition wizard was not offered to launch, and when I click the start button in my WIN2016 server, it does not display the start menu options at all. The windows search function does not work either... even after reboot of the VM. Strange. And the documentation does not say anythin about this happening of course... Any Ideas? Do I have to reinstall all from scratch? :confused:


All times are GMT -7. The time now is 07:20 AM.