Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   one-X Portal problems (http://support.avaya.com/forums/showthread.php?t=4385)

tfyshk 03-17-2014 09:57 AM

one-X Portal problems
 
Hello guys, sorry for my english but i need help...

specs:
1) IP Ofiice 500 v2
2) server with MS Windows Server 2008 R2

Voicemail Pro and one-X Portal installed on server.

And now problem description...

users can`t make calls, IP Office connect deskphones even if users or user make or receive call using one-x portal web interface

if i connect directly to voicemail i can listen to messages that i have

if i connect to onexportal i can`t listen to messages on browser. it gives a warning message: "Currently unable to play Voicemail messages via the browser. Please select 'phone' mode to play back voice messages on your desk phone."


*Web voicemail service installed and starts automatically
**Server and PC`s can resolve DNS and file hosts has entry "10.0.0.1 onexportal"

markgallagher 03-18-2014 11:42 AM

The most common cause for this to not work is the lack of IIS and the installation order.

IIS should be installed and configured on the Windows server before installation of Voicemail Pro and then one-X Portal for IP Office.

Details are given in the one-X Portal for IP Office installation manual. A cut and paste is:

Microsoft IIS should be installed and running before installation of the Voicemail Pro voicemail server software. Set the following IIS options:
Enable Direct Metabase Edit.
IIS6 Configuration Compatibility.
SSL should be disabled for the default website.
The Voicemail Pro voicemail server installation should include the Web Voicemail Pro (UMS) component.
The voicemail server must be in the same subnet as the one-X Portal for IP Office server.
Check that the IIS on the voicemail server can be browsed by server name from the one-X Portal for IP Office server PC. Enter http://<voicemail_server_name>/localstart.asp into a browse. If the IIS server does not respond, resolve the DNS routing between the servers before proceeding with the one-X Portal for IP Office installation.

tfyshk 03-18-2014 01:14 PM

thanks for your response

IIS is installed and configured before VM Pro installation, and after installation available such directories as "NamesGreetings", "PersonalGreetings", "VoicemailAccounts", "Voicemail".

only thing that i still can`t get is "Enter http://<voicemail_server_name>/localstart.asp into a browse" in my case server PC Name is "onexportal" if i type http://onexportal/localstart.asp i receive a message from IIS that there are is no such page (error 404)

*if i type http://onexportal/voicemail IIS show a login page to voicemail




nash 03-19-2014 08:29 AM

That would be a DNS problem. What about if you amend to use the IP Address instead of DNS name?

tfyshk 03-19-2014 08:43 AM

if i will type 10.0.0.1/localstart.asp IIS will send th same 404 error page

Problem with voicemessages resolved. i had to change in one-X Portal admin page Configuration->Providers->Default-VMPro-Provider IP Address from default to my server IP address. Someone can explain why it don`t works with standart settings?

no changes with calls(

furrerm 03-23-2014 09:21 PM

This is an IIS issue. Uninstall IIS, reboot, and reinstall.. This may also require you to reinstall the vmpro and 1xp as well.....

tfyshk 03-24-2014 01:23 AM

right now i can make a call using a cell phone (problem was with port forwarding and dns more details here http://www.tek-tips.com/viewthread.cfm?qid=1719664)

arahamanshar 09-10-2015 06:22 AM

okay, thank you for sharing the resolution


All times are GMT -7. The time now is 07:51 PM.