Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   Avaya Aura Utility Server Password reset/recovery (http://support.avaya.com/forums/showthread.php?t=12397)

jitendrapatel 02-22-2017 09:31 AM

Avaya Aura Utility Server Password reset/recovery
 
One of our Customer is having S8300D/G430 with Avaya Aura CM 6.3 Template. In this Utility Server login ID Password are not working. Tried admin/admin01 & root/root01.
Is there any way we can reset/recover the Utility Server Login ID & Password?
Please Suggest.

Regards,
Jitendra Patel.

mlombardi1 02-22-2017 11:18 AM

Utility Server version 6.2 and 6.3 had issues with the ldap.conf file being corrupted and breaking web logins. You may still be able to login to the shell. A fix was introduced for 6.3 with patch 6.3.2. Latest patch is 6.3.14.

https://support.avaya.com/downloads/...eleaseId=6.3.x

Try patching US from CDom.

hayne5 02-22-2017 12:17 PM

If you can get into DOM0 shell, su to root

Use this to reset admin password. Password restrictions will not apply.

ldappasswd -D "cn=Manager , dc=vsp" -w root01 -S "uid=admin,ou=People,dc=vsp"

It will prompt for you to enter a new password, and prompt once more to verify.

Note: Command assumes root password is root01 and account to change is admin

David

jitendrapatel 02-23-2017 11:34 AM

Thanks , I will first try with the Patch Option.

jitendrapatel 02-23-2017 11:36 AM

If problem is not resolved then try to reset via accessing DOM0.

jitendrapatel 02-25-2017 07:41 AM

Tried to update the Patch, but it give Error Message:
"Failed to install patch 6314020. Error Detail: ErrorCode="100", ErrorMsg="Generic Error","
Please suggest..

jitendrapatel 02-25-2017 07:42 AM

Also Tried :
ldappasswd -D "cn=Manager , dc=vsp" -w root01 -S "uid=admin,ou=People,dc=vsp"
in DOM-0 . But no luck...


All times are GMT -7. The time now is 12:54 PM.