Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Support Site Feedback Community (http://support.avaya.com/forums/forumdisplay.php?f=12)
-   -   Access Denied when posting (http://support.avaya.com/forums/showthread.php?t=14531)

mayo23 02-11-2022 09:03 AM

Access Denied when posting
 
Why this error when I preview or submit a post in Chrome on Windows 10? I got it when I tried my first post last week but thought my new account just hadn't been validated yet. I tried another post last night and it worked, but I tried to reply to a post response this morning and am getting the error again.

ETA: I'm always logged in when trying to post, and have tried logging out and back in again but no change. I got the error when I tried to post this update a little while ago, but it actually worked just now. No idea if it'll let me save this edit...

Access Denied
You don't have permission to access "http://support.avaya.com/forums/newreply.php?" on this server.
Reference #18.2d3a2f17.1644594974.359e9ebf


All times are GMT -7. The time now is 01:06 AM.