Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   User Interface for Reporting Error (http://support.avaya.com/forums/showthread.php?t=11226)

covar 03-31-2016 09:49 AM

User Interface for Reporting Error
 
Hi,

I have IPOCC 9.1 running. On one specific Supervisor PC i'm getting an error when trying to access Contact Detail reports or Historical Reports.

A message appears:

Unknown Host
Description: Unable to locate the server named "IPOCCSERVER" -- the server does not have a DNS entry. Perhaps there is a misspelling in the server name o the server no longer exists.

This UI was working until a week ago. All other PCs are working as they should.
The HOSTNAME was configured in the HOST file on the PC.
I've uninstalled, rebooted and installed again a couple of times and it's the same outcome.

I understand that this is a PC specific error. I would like to know where to look.

Antivirus, firewall and everything else has been disabled. So I believe there must be something else that's preventing the UI to communicate to the IPOCCSERVER.

Any ideas where I might look for a solution?

marquardt 03-31-2016 10:53 PM

Please use TTraceConsole
 
Please see also TTraceConsole

Folder: CCUI

CCUI(ID) / Client name

covar 04-04-2016 08:42 AM

What should I look for?

marquardt 04-05-2016 12:19 AM

Please check
 
Please check Workspace configuration.

You can delete the appropriate Workspace.


TTrace

Please add the ttrace messages in the forum.


All times are GMT -7. The time now is 03:18 AM.