Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Avaya Call Server in Cisco Environment. (http://support.avaya.com/forums/showthread.php?t=2420)

aalaha 01-19-2013 03:31 AM

Avaya Call Server in Cisco Environment.
 
Hi,
We have 3 Cisco Catalyst 3750 Core Switches in Stack and Cisco 2960 Series Access Switches.Recently, we deployed Avaya DL360G7 Call Server with 1600 series IP Phones.
Access Switchs configuration is as follows
interface fastethernet Fa0/12
switchport mode access
switchport access vlan 1(Data)
switchport voice vlan 100(Voice)
switchport nonegotiate.
With this configuration ip phone works fine!
But when I apply the following
switchport port-security
switchport port-security max 2
switchport port-security mac add sticky
this configuration is also, works fine, but when after applying Switch port port-security and save to startup-config, we reload the Access switch the IP Phone never registered. When we remove the Switchport port-security, IP Phone start working fine again.
Second issue:
with the configuation on access switch
interface fastethernet Fa0/12
switchport mode access
switchport access vlan 1
switchport voice vlan 100
switchport nonegotiate
I configured the IP dhcp snoop for vlan 1 (Data vlan),100 (Voice VLAN) on Access switch and also IP dhcp snooping Trust to trunks. Till this point no issue, every thing seems fine. But when I enable IP dhcp snooping on Stack Core Switch for vlan 1 and 100 and then restart the IP Phone, the Phone never registers. Even DHCP server Port which is in VLAN 1 is ip dhcp snoop trusted.
Please Help me on this issue.


All times are GMT -7. The time now is 02:21 PM.