Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   Problem with Annoucements (http://support.avaya.com/forums/showthread.php?t=10757)

vcomsa 12-09-2015 06:54 AM

Problem with Annoucements
 
Hy guys,

IPOCC newbie here using IPO Server 9.1 and IPOCC 9.1

I am trying to create a simple environment where a client calls into Topic 1, gets prompted (Announcement) and then the call flows to IVR script. Option 1 transfer caller to Agent1 and Option 2 transfers the caller to Agent 2.. A very simple test case.

My problem is that when I call into the topic, it rings... and it rings.. and it rings.. and nothing happens..

If I, however, Connect the Topic to an Agent (in the task floweditor) and call he topic, then the call goes through..

Any ideas why the Annoucements are not working ? :)
Why is the call not being answerd by IPOCC ? :)

I have attached a pic with my call flow:
http://s22.postimg.org/avwlxav4x/topic1.jpg
Thank you ,

Vlad C

zgti 12-20-2015 11:49 PM

Hi,

where are the wav's for your IVR?
You need to use this path:
Quote:

C:\ProgramData\Avaya\IP Office Contact Center\VoiceControl\work\Announcements
When using a diiferent path then the standard, you need to use UNC.

The path for the wav's in an announcement in taskflow is not important.

Hope this info helps.

Peter

george6 12-21-2015 04:51 AM

Did you assign the IVR an IVR in the properties of IVR script (play on )and activated it ?


All times are GMT -7. The time now is 11:20 PM.